Drop it like it's hot

Panasonic's Toughbook CF-33 is a ridiculously rugged 2-in-1

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Can you handle the truth?

What Apple's latest iPad ads say about Microsoft and Windows

Forecast is cloudy

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
  1. toupac's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Anyone else experience this? Is there a fix for this? Just started experiencing these past couple days and not sure why. Its annoying because I can't hang up nor put it on speaker if needed.
  2. pikablu0530's Avatar
    Member

    Posts
    14 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Quote Originally Posted by toupac View Post
    Anyone else experience this? Is there a fix for this? Just started experiencing these past couple days and not sure why. Its annoying because I can't hang up nor put it on speaker if needed.
    Make sure there's nothing (i.e. your hand, or if you put any cover on, the cover) blocking the proximity sensor, which is located on the top of the phone I believe.
  3. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by toupac View Post
    Anyone else experience this? Is there a fix for this? Just started experiencing these past couple days and not sure why. Its annoying because I can't hang up nor put it on speaker if needed.
    check for a smudge on the upper right corner above the N in Nokia...I believe that is where the proximity sensor is.
  4. lordofthereef's Avatar
    Member

    Posts
    656 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    You don't still have the front screen shield from shipping on do you? There was another person with this issue and it turned out to be the culprit.
  5. mpovolo's Avatar
    Member

    Posts
    122 Posts
    Global Posts
    301 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I can confirm the screen protector caused the problem for me. Removed it, voila all fixed
    Nabkawe5 and OneMoreBeerPLZ like this.
  6. fkiehner's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    50 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Had same problem. Also had dirt in front camera which I think got into prox sensor. Took it back and got another 920. No problems so far.
    Sent from my WP8 920 using Board Express
  7. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I have been experiencing this too and my screen is not dirty, nor do I have a screen protector
    fkiehner likes this.
  8. Joseph Munford's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    same issue with me and its sporadic, sometimes does it, sometimes doesn't. I used caned air to clean the device and worked great for a few days. so could be dust not to sure as there is no visual evidence.
  9. charliekrad's Avatar
    Member

    Posts
    67 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    if you have this issue try gently pushing your screen "in" this cured the issue for me for my old 920 what used to click when i pressed the top, i had to push the screen in everytime i wanted to end the call or do anything while on a call. hope this helps :)
    daveb673 likes this.
  10. SeNiLe911's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I just started having this problem a few days ago along with other issues. I haven't found a fix... except return it once the AT&T store gets more stock in. I'm on my second 920. Hope I don't have a strikeout once I get my third!
  11. Brice Rogers's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Seems like a widespread problem, which is unfortunate for such a nice phone. While people advocate different solutions (blow on the top, clean the sensor, adjust brightness and sensitivity), the only thing that works for me is squeezing the top left corner of the phone, right on the ATT logo. That, for some reason, makes the screen come on every time, and therefore makes me think it's a hardware issue. Anyway, just my 2 cents in case anyone hadn't had any luck with any of the other solves.
  12. JConn_Lefty's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    334 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    i have similar issues with my phone.

    for some reason, my back, home, and search buttons do not light up. it turns on, then turns off immediately. this happens under bright and dark conditions. i have no screen protector so it's not a matter of something blocking the censors, the censor on my 920 is just not working properly.

    if i turn the phone off and turn on again, it works again for a period of time. then it stops again. same thing when im on the phone. sometimes it registers, sometimes it doesn't. i'm not going to replace my 920 however. this is not enough for me to take a chance with another 920 which might come with other, bigger issues like my first 920 which froze on me almost on a daily basis.
  13. aessing's Avatar
    Member

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by charliekrad
    if you have this issue try gently pushing your screen "in" this cured the issue for me for my old 920 what used to click when i pressed the top, i had to push the screen in everytime i wanted to end the call or do anything while on a call. hope this helps :)
    I have the exact same issue and I can solve it on a per call base like describe by charliekrad.
    Hope this could be solved by a Software update... already Switch my phone to a new one, but that has the same issue.

    EDIT: I think this behaviour should come up the first time after the last Display+Touch Updated... can somebody agree that?
    Last edited by aessing; 12-11-2012 at 01:19 AM.
  14. ransunsan's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    I have had this "proximity sensor" problem 2 times. The first time it was due to a dirty screen which gave the "wrong" signal that something (dirt) was close to the screen. The second time it wasnt dirt, now I can see 2 small scratches in the screen glass, just above the proximity sensor, and think that it is those causing the faulty info (something is close) while it is not.
    On Lumia 800 there is a self test ("call" ##634# ) and a setup of diagnosstics test possibilities will open.
    Scroll down to PROXIMITY test and run it.
    On lumia 800 a green circle means its ON, if it works, there should be a yellow circle showing that
    it is not on, UNTIL you put your hand above the sensor, then it should turn green, and back to yellow when
    you move your hand away.
    This only tests the sensor, it doesnt repair it :-/
  15. sakahn's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    I am having the same issue. Seems there is no solution. Not using any screen protector. Phone worked fine for a month, and developed the problem this morning. I tried all the suggested steps to no avail.
  16. densbucs's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    My 920 is doing this now. Every now and then my wife's 800 will do this as well. There needs to be a way to adjust whatever sensor needs to be adjusted.
  17. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    I got a replacement phone and it was fine for a month and now its happening again. This sucks.
  18. ROCKHOPPER71's Avatar
    Member

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Same here. I am on my second phone. This one is on it's way. If this continues I will be considering switching to the HTC.
    I really like the interface but am starting to hate the phone.
  19. erike3198's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    89 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    I think it has to do with dust getting on my front facing camera, which is confusing the phone into thinking its near my face when its not. I sprayed some canned air near the ear speaker and it cleaned the lens a little, think its working better for now.
  20. alyschain's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Use gas duster/air duster. Those compressed gas duster like Dust:Off. I hit the camera with it and the surrounding area and it fixed it.
  21. OneMoreBeerPLZ's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    I did had the same problem but mpovolo solved it with his answer, removing the screen protector!
  22. sakahn's Avatar
    Member

    Posts
    52 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    After getting tired of this issue, I finally took my phone to Nokia Care. Front camera had lots of dust and screen turned dark as soon as I receive or make any call. Nokia care took 5 days and returned it. This is what the repair note says:

    "Software error - Flashed new firmware".

    So basically they updated my phone to Portico. But I can see that they cleaned the Front camera. Now there is no dust and the issue with screen turning dark is gone. I will keep my fingers crossed, but if the problem returns then I am definitely returning the phone for an exchange.
  23. fanboyy's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    It started happenning to me a week or so ago, after having the phone for about three months. Using an "air duster" of the sort PC repair guys use to blow several puffs into the ear speaker at the top center of the handset put it right for me. I think this will become standard preventive maintenance like changing an automobile air filter or vacuuming dust from a refrigerator fan assembly. I must say it was an incredibly inconvenient and annoying problem.
  24. Shaoxiong Jiang's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Try pushing hard on the ear speaker(left next to your front camera) when you want your screen back from a black out.
    Still not sure if that is a software issue or hardware issue.
  25. Jason Wells's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    I had the same prob. wiping phone off, pushing down on it didn't help. So I blew it out with compressed air and my phone is working normally again. I could see a grain of dust in the camera, now its gone. I wonder if that was it. I blew the air into the speaker slot. Looks like there may be a leak in that area for dust.
Page 1 of 2 12 LastLast

Similar Threads

  1. Solved: Lumia 920 screen turns dark when calling
    By huang318 in forum Nokia Lumia 920
    Replies: 46
    Last Post: 08-27-2015, 11:48 AM
  2. Can't send or receive calls or texts
    By GX2 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-12-2012, 11:11 AM
  3. Screen goes off on voice calls?
    By riffraffy in forum Nokia Lumia 900
    Replies: 5
    Last Post: 04-07-2012, 01:07 PM

Posting Permissions

";