Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Dr.Nitun's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    256 Global Posts
       #1  
    Hello,

    I am having difficulties pairing my Lumia 920 with my Apline head unit. My Lumia 900 worked flawless. My Lumia 920 pairs correctly on the FIRST pairing. Any subsequent pairing, the connection fails. Another words, the only time I can pair the Lumia 920 is by DELETING Alpine from the list of bluetooth devices from the phone; therefore having the phone pick up the Alpine unit as a new pairing. So every time, the 4 digit (zeros) must be entered.

    How can I fix this??? By the way, when syncing, the phone does notify me that my address book can be downloaded onto the head unit. Whereas with my Lumia 900, that option was not available. It is getting to be really annoying to having to delete Alpine from my list of bluetooth devices and reinstall it every time I start my car. :(

    Thanks,

Similar Threads

  1. Bluetooth issues with 8X
    By Shiva Sivakumar in forum HTC 8X
    Replies: 16
    Last Post: 11-25-2013, 10:52 AM
  2. Any one paired with Ford sync?
    By bleakhand in forum Nokia Lumia 920
    Replies: 35
    Last Post: 02-22-2013, 08:39 AM
  3. Replies: 5
    Last Post: 04-10-2012, 08:58 AM
  4. Logitech Cordless Desktop MX 5000 Laser bluetooth keyboard with WM6
    By wmsmartphonekey in forum Windows Phone Accessories
    Replies: 1
    Last Post: 07-18-2009, 05:43 PM

Posting Permissions