Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 37
Like Tree5Likes
  1. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
       #1  
    Not sure what exactly this update did, but here is the screenshot showing before and after:

    Seems to have added the "accessories agent" line.
    Attached Thumbnails Attached Thumbnails 11_29_2012_12_52_06_pm.jpg  
  2. jiffffy pop's Avatar
    Member

    Posts
    32 Posts
    #2  
    I noticed a sound when unplugging from charger.
    Sent from my RM-820_nam_att_100 using Board Express
    WPenvy and JTDraper like this.
  3. Ali Babba's Avatar
    Member

    Posts
    162 Posts
    #3  
    I have an additional line under "accessories agent": Nokia First Use Experience 1.1.0.8
  4. Tempest790's Avatar
    Member

    Posts
    141 Posts
    Global Posts
    215 Global Posts
    #4  
    Quote Originally Posted by jiffffy pop View Post
    I noticed a sound when unplugging from charger.
    Sent from my RM-820_nam_att_100 using Board Express
    I noticed that too. I'm sure a lot more small updates are on there way. I think WP8 had RTM kind of late compared to WP7 and OEMs are going to be tweaking their phones for little nuances. At least Nokia is staying on top of this. They just updated their maps too.
  5. laney182's Avatar
    Member

    Posts
    33 Posts
    #5  
    i also have the extra sound after updating
  6. iamtim's Avatar
    Member

    Posts
    1,579 Posts
    Global Posts
    1,774 Global Posts
    #6  
    Yeah, I'm happy with the amount of updates I've seen come through from Nokia. It means they're on the ball and working on stuff. I'd rather that than no updates at all. :)
    tebugg and tissotti like this.
  7. hb2p's Avatar
    Member

    Posts
    25 Posts
    #7  
    Mine has not updated.... Did you need to do anything to get this?

    Thanks,
  8. TheBadGuy_88's Avatar
    Member

    Posts
    153 Posts
    #8  
    Got the update as well and also noticed the sound when unplugging the charger as well... interesting, very interesting!!!
  9. charliekrad's Avatar
    Member

    Posts
    67 Posts
    #9  
    is there a way you can force update this? since im not getting no update notification or live tile update. thanks!
  10. CDG
    CDG is offline
    CDG's Avatar
    Member

    Posts
    304 Posts
    Global Posts
    2,003 Global Posts
    #10  
    Quote Originally Posted by hb2p View Post
    Mine has not updated.... Did you need to do anything to get this?

    Thanks,
    It just showed in the number of updates on the Stores Tile just like a regular app.
  11. alfonz's Avatar
    Member

    Posts
    73 Posts
    Global Posts
    79 Global Posts
    #11  
    My update kept giving me errors for most of yesterday, then this morning it went though. Maybe this extra-info update is carrier specific and will update when there is a version for yours. I could be very wrong about this too so don't take it word for word.
  12. B T C's Avatar
    Member

    Posts
    208 Posts
    #12  
    I also had Nokia Maps and MyATT updates today.
  13. Denis O's Avatar
    Member

    Posts
    1 Posts
    #13  
    This update seems to have finally fixed my signal issue! I've had an issue with my signal constantly fluctuating from no signal to LTE, going through E, G, 2G, 3G, and even 4G, it was insane. Now I'm always on LTE. Thank you, Nokia!

    [EDIT] I'm on the Rogers network, in Montreal, QC.
  14. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    #14  
    Anyone get a nokia feedback update along with the extras and info?
  15. ninnnnnja's Avatar
    Member

    Posts
    68 Posts
    #15  
    Quote Originally Posted by Denis O View Post
    This update seems to have finally fixed my signal issue! I've had an issue with my signal constantly fluctuating from no signal to LTE, going through E, G, 2G, 3G, and even 4G, it was insane. Now I'm always on LTE. Thank you, Nokia!

    [EDIT] I'm on the Rogers network, in Montreal, QC.
    I have this exact problem on the Rogers network in the GTA. However, I'm not able to see that there are updates to be installed. Does anyone have a solution? I've tried restarting my phone multiple times but the store tile does not update, the only time it ever does is if I manually find an app that has an update.
    charliekrad likes this.
  16. anthonyng's Avatar
    Member

    Posts
    1,156 Posts
    Global Posts
    1,157 Global Posts
    #16  
    Quote Originally Posted by Denis O View Post
    This update seems to have finally fixed my signal issue! I've had an issue with my signal constantly fluctuating from no signal to LTE, going through E, G, 2G, 3G, and even 4G, it was insane. Now I'm always on LTE. Thank you, Nokia!

    [EDIT] I'm on the Rogers network, in Montreal, QC.
    I had that too a couple weeks ago! I couldn't even do the internet sharing. I switched to a newer SIM and it was better but I never saw LTE, always 3G, 4G, E even! and sometimes really low connection. I then flew to Vancouver the next day (where I live) and it was no more a problem in Vancouver so I forgot about it. Now I see it wasn't just me!
  17. anthonyng's Avatar
    Member

    Posts
    1,156 Posts
    Global Posts
    1,157 Global Posts
    #17  
    Quote Originally Posted by ninnnnnja View Post
    I have this exact problem on the Rogers network in the GTA. However, I'm not able to see that there are updates to be installed. Does anyone have a solution? I've tried restarting my phone multiple times but the store tile does not update, the only time it ever does is if I manually find an app that has an update.
    Do you have a Nokia Account? Maybe you need one of those?
  18. #18  
    Thank god smart shoot is getting updated again. Yesterday it was crashing left and right.
  19. hb2p's Avatar
    Member

    Posts
    25 Posts
    #19  
    Thanks.... Just a few hours after I posted, the updates appeared in the Store.
  20. sirgrant618's Avatar
    Member

    Posts
    60 Posts
    #20  
    My wifi appears to be staying connected while the phone is off.
  21. anthonyng's Avatar
    Member

    Posts
    1,156 Posts
    Global Posts
    1,157 Global Posts
    #21  
    MAPs just updated... man hope they keep up the speed and frequency of updates. Feels like they are actually doing something :D
  22. ninnnnnja's Avatar
    Member

    Posts
    68 Posts
    #22  
    Quote Originally Posted by anthonyng View Post
    Do you have a Nokia Account? Maybe you need one of those?
    Ya I have a nokia account, I'm going to try removing it and readding it.

    Edit: nope, did nothing. I guess I'll just patiently wait for the update to eventually come, but I'm really looking forward to the network connectivity fix if thats true - tired of losing signal/lte/4g/3g/2g connection randomly in areas that have should have perfect lte signal
    Last edited by ninnnnnja; 11-29-2012 at 08:06 PM.
  23. Dr. Bombay's Avatar
    Member

    Posts
    74 Posts
    Global Posts
    445 Global Posts
    #23  
    Quote Originally Posted by Denis O View Post
    This update seems to have finally fixed my signal issue! I've had an issue with my signal constantly fluctuating from no signal to LTE, going through E, G, 2G, 3G, and even 4G, it was insane. Now I'm always on LTE. Thank you, Nokia!

    [EDIT] I'm on the Rogers network, in Montreal, QC.
    I saw a similar problem with mine, but thought that LTE service was just poor in Victoria. On Fido/Rogers here.
  24. gemini5150's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    64 Global Posts
    #24  
    Hopfully they will add the home buttons to light up or blink when you get a message or missed phone. Atleast light up when its charging..
  25. poken1151's Avatar
    Developer

    Posts
    129 Posts
    Global Posts
    128 Global Posts
    #25  
    Quote Originally Posted by charliekrad View Post
    is there a way you can force update this? since im not getting no update notification or live tile update. thanks!
    Yea, been wondering the same thing. I haven't seen any of these updates. I always check the phone update section but I'm always up to date. I know Drive and two others updates few days ago, but not these.
Page 1 of 2 12 LastLast

Similar Threads

  1. "Extras and info" - Error updating
    By ibbyj in forum Nokia Lumia 920
    Replies: 16
    Last Post: 03-16-2015, 11:45 PM
  2. Unlocked phones and OS updates
    By win_splash in forum Windows Phone 7
    Replies: 3
    Last Post: 01-05-2011, 10:08 AM

Posting Permissions