Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. schmak01's Avatar
    Member

    Posts
    3 Posts
       #1  
    I know some folks are getting crackles or no sound through bluetooth, my issues have been a bit different.

    Some times when listening to Xbox music, it will drop audio to the right channel of my headphones. I'll plug them into my laptop, and they work fine, then plug them into the phone and nothing. This is with the Dolby on or off, using Shure SE315 ear buds. If I listen to Pandora via the HTML5 page, all other audio stops. No email or call sounds. With the Xbox its streaming or playing local files. Sometimes when I unplug my headset, it will just play very quiet/softly even with the volume at 30/30.

    Restarting the phone always seems to bring it back, so that lead me to believe it was another app, but by closing everything out (back button repeatedly) doesn't help. Only a restart. So I am thinking its a software/firmware issue. Does anyone have a similar problem and know of any fixes? It gets a bit annoying.
  2. sk7575's Avatar
    Member

    Posts
    9 Posts
    #2  
    i'm having this same problem and cannot seem to figure out a pattern of what is starting it.
  3. ElectricPotato's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #3  
    Same here, though I haven't experienced complete loss of audio. Just one channel. Happened to me in Nokia Music so.I guess we can't narrow it down to a particular app yet.
  4. MaulerX's Avatar
    Member

    Posts
    224 Posts
    #4  
    It happens to my wife even when on a phone call. Usually a restart will fix it thou.
    Sent from my RM-820_nam_att_100 using Board Express
  5. Adam Garwood's Avatar
    Member

    Posts
    2 Posts
    #5  
    I just got my Lumia 920 yesterday, and when I uploaded music to it had the same problem. I was pissed to say the least. BUT I went into the settings on the Windows Phone computer app, and checked the box under the videos section that pertains to quality or size... if you check the "highest quality" option, the volume issue is solved. At least, it was for me. Hope this helps
  6. aafolabi's Avatar
    Member

    Posts
    3 Posts
    #6  
    I have recently started having this problem. I always used my Shure Se315 buds until recently when right channel stopped working. I assumed it was the se315 at the end of its life. So I got the earphones that came with the 920(new, never used), plugged them in the 920, same problem. So plugged the 920 earphones in my TV and PC and I could only get the left ear working. I assumed this it was damaged too.
    After reading this post I restarted my phone, and the 920 earphones started working in stereo! The weird thing is when I now plug this ear piece in my PC, I get both ears working!
  7. TruPlaya187's Avatar
    Member

    Posts
    600 Posts
    #7  
    I had the same problem at some point. For example when it does happen, I'm in my car listening to music from my phone plugged in with a AUX cable to my car. Then I receive a call, once I end the call, my right speaker in my car doesn't work anymore. I need to do a soft reset.

    It only happen like 2 times and I take my car everyday and probably get a phone call everyday with this setup.
  8. John Best's Avatar
    Member

    Posts
    2 Posts
    #8  
    Still happening to me also...anyone know if the GDR2 will address this?

Similar Threads

  1. Text Message Issue on 920
    By Commander Data in forum Nokia Lumia 920
    Replies: 20
    Last Post: 10-18-2013, 08:10 AM
  2. Audio Playback through Bluetooth issues on 920
    By rhalbert10 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 07-12-2013, 10:20 AM
  3. Audio Texting on 900 -- Feature Missing on 920?
    By cameron12x in forum Nokia Lumia 920
    Replies: 2
    Last Post: 11-16-2012, 11:06 AM

Posting Permissions