Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. nikana's Avatar
    Member

    Posts
    26 Posts
       #1  
    Just wondering if anybody could help/relate to this issue.

    My 920 was pretty good but every once in awhile my texts would come in bunches like 4 at once instead of right when they come in.

    Then I noticed that my voicemails were arriving a few hours late, sometimes the next morning. Other times I can send texts as well.

    Now my notifcations for everything are arriving way late sometimes. This morning I had nothing then suddenly my phone went off for 9 notifications. 5 texts, 2 draw something and 2 facebook.

    The other issue is my Facebook double wide tile is always behind. At first I thought it was just the app, but I am starting to think its not.

    Would these issues be associated with the phone, or the signal coming in?
  2. Leo Anderson's Avatar
    Member

    Posts
    3 Posts
    #2  
    I had the same issue Saturday and Sunday. Saturday, I got a VM indicator for a message that was left on Thursday. Yesterday, I got a flood of txts from 2 hours earlier. Not sure if this was a phone issue or ATT.
  3. Laura Knotek's Avatar

    Posts
    17,457 Posts
    Global Posts
    33,022 Global Posts
    PIN
    Email
    #3  
    Are you near the Detroit area? AT&T had an outage. Official: AT&T cellular service restored in SE Michigan - Fox 2 News Headlines
  4. nikana's Avatar
    Member

    Posts
    26 Posts
       #4  
    I am in Northern Indiana.

    I decided to try a factory reset...and it looks like i might of bricked my phone.
  5. nizzon's Avatar
    Member

    Posts
    95 Posts
    #5  
    Im having similar issues on my 920 and I had same problems on my Omnia7. I think its an OS problem. Its just inconsistent.
    Right now my fb-tile are showing two notifications and I cant get that damn bubble to go away.
    This is the biggetst problem for WP imo, usually it just doesnt work like it should. :(
  6. beachhoppr's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    460 Global Posts
    #6  
    I am having the same problem on my HTC 8x / Tmobile in Florida
  7. StevesBalls's Avatar
    Banned

    Posts
    167 Posts
    Global Posts
    183 Global Posts
    #7  
    Quote Originally Posted by nizzon View Post
    Im having similar issues on my 920 and I had same problems on my Omnia7. I think its an OS problem. Its just inconsistent.
    Right now my fb-tile are showing two notifications and I cant get that damn bubble to go away.
    This is the biggetst problem for WP imo, usually it just doesnt work like it should. :(
    As nizzon said, it's an OS problem and has nothing to do with your signal.
  8. itsarchie's Avatar
    Member

    Posts
    5 Posts
    #8  
    as much as i love the hardware itself, my only issue, which i just noticed last weekend and it's a very big issue is that my texts and voice calls aren't coming through. It will give me an error saying can't send message. tried calling my phone but it goes to voicemail after a few rings. I have perfect signal coverage btw. When i shut down the phone and power back on, i get a bunch of texts that i was supposed to received an hour or so ago and i'm able to receive calls again. this is such a blower to me if the phone is unreliable as i use it for after hours call support. the phone has been rock solid and hasn't given me any issues and the only things i updated before all this happened was perform the network+, extras+, and feedback to Nokia last week.

    i might have to switch back to my old phone if i keep encountering this going forward until they [AT&T, MS, and Nokia] get notice this is happening and resolve it :(
  9. TigerMyth36's Avatar
    Member

    Posts
    13 Posts
    #9  
    I disagree. I think it is signal. At work, I get email notifications and facebook updates with no problem. At home, I don't get them even though the signal bar has 2 bars. I think the signal is weak which drains my battery and I don't get notifications.

    While at work, I have none of those problems. So I do think it is a signal strength issue. Not saying it isn't also a OS issue but it certainly has something to do with signal strength.
  10. nikana's Avatar
    Member

    Posts
    26 Posts
       #10  
    its really hard to pin point this one. I managed to get my phone unbricked with the flashing method, but I am still having issues where texts just randomly dont come in till an hour later. I have a feeling its the OS because my Focus has 0 issues, but then again that wasn't an LTE phone. LTE just went live in my area about 2 weeks ago, so I wonder if they are having issues. I hope Apollo + fixes all of this, because this is becoming a nightmare.
  11. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
    #11  
    I dont know to what value this adds, but I have yet receive delayed notifications since I purchased the phone opening day (AT&T, 4G, non LTE area).
  12. nikana's Avatar
    Member

    Posts
    26 Posts
       #12  
    I am starting to think it is LTE. I didn't have any problems the first week I had it. Isn't there a way to turn it off?
  13. itsarchie's Avatar
    Member

    Posts
    5 Posts
    #13  
    Quote Originally Posted by nikana View Post
    I am starting to think it is LTE. I didn't have any problems the first week I had it. Isn't there a way to turn it off?
    don't think it's LTE and i don't think you can turn off LTE as an option. i turned all data off from Settings -> Cellular and i'm still plagued with no texts and not receiving phone calls. I have to keep turning the phone on and off. it's so frustrating right now. At least emails are pushing fine through all this but most of my emails today are from people trying to text and call me asking why i haven't responded.
  14. itsarchie's Avatar
    Member

    Posts
    5 Posts
    #14  
    So i called AT&T yesterday afternoon about my issue. They re-registered and reactivated the phone on their network and it seems to work normal again. *crosses fingers*
  15. lhuddles's Avatar
    Member

    Posts
    4 Posts
    #15  
    I've had my Nokia Lumia 900 (without any issues) for about 6 months now, but now I'm having the same issues you are talking about. The other members of my family (we're all on the same AT&T network, they have an iPhone and a Galaxy SIII) aren't having any issues at all with their phones, so it can't be a network issue.
  16. Paul May's Avatar
    Member

    Posts
    323 Posts
    #16  
    I am having similar issues also, only mine won't receive calls or texts when I am listening to internet radio or a podcast and if I don't restart my phone after listening to them I won't get any texts or phone calls. This happened last night when my store tried to get a hold of me which was frustrating.
  17. Spirited's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #17  
    obviously it is mainly an issue of OS...of coz the weak signal impacts the real time notification as well....
    i have suffered this issue even under 4G or WIFI.....
    the OS is too bad......
  18. nokia3660's Avatar
    Member

    Posts
    45 Posts
    #18  
    Nope not an network issue, when I am on FB on my laptop every time when there is an update or chat message my L920 would notify only after a few seconds after it had come up on the laptop. I have my email to sync every 30 mins so not sure of any delay in that. BTW I am on TPG (Australia) 3G.

Similar Threads

  1. Delayed Facebook notifications
    By farooknaji in forum Windows Phone 7
    Replies: 25
    Last Post: 08-16-2013, 01:42 PM
  2. Texting vs Facebook
    By jleebiker in forum Windows Phone 7
    Replies: 2
    Last Post: 04-20-2012, 02:04 PM
  3. Facebook notifications in people's what's new...
    By ronwong in forum Windows Phone 7
    Replies: 5
    Last Post: 05-11-2011, 08:18 AM
  4. Facebook Push Notification
    By albertleao in forum Windows Phone Apps
    Replies: 17
    Last Post: 03-31-2011, 10:49 AM

Posting Permissions