Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. lennyk1313's Avatar
    Member

    Posts
    84 Posts
       #1  
    So couple of days ago I left my phone on my desk and was doing something else in a different room just to come back to 4 missed calls. Firs thing I thought my volume is too low but no it was 25. So I tried to call myself from home phone and no ring. My next step was to see if I can get any audio out of the phone at all. Tried to set ring tone, nothing. Played my music, same result. Restarted the phone everything is back to normal. Today I was in the car, spoke on my phone through car Bluetooth, got on the train, put my headphones in, no sound. Again? Yep, same exact result. Looked through every setting I could find. The only way to get it back is to turn the phone off and on again. Anyone else experienced a similar problem?
  2. lennyk1313's Avatar
    Member

    Posts
    84 Posts
       #2  
    No one?
  3. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #3  
    This is the first time I have read a thread reporting this. To turn off all sound you have to turn the volume all the way down to zero. If you are showing 25 it should be making some sounds. The only other thing I can think of is if the 3.5 jack is messing up thinking headphones are connected when they are not. You tried headphones so that cant be it. I am leaning to saying hardware issue but a restart fixes it so maybe software? I would try deleting some of my most recently loaded apps. If that doesn't fix it its time to try to replace the device.
  4. sk7575's Avatar
    Member

    Posts
    9 Posts
    #4  
    I am having this same problem intermittently. Its really pissing me off. If I reset the phone it works.
  5. robertre's Avatar
    Member

    Posts
    173 Posts
    #5  
    I had a similar issue one time and thought it was my phone. Then I figured out it was synced to my car bluetoogh as A/V. I unlinked the bluetooth all was well. It probably is not the case for you, but try checking to see if by any chance it is linked to any bluetooth device.
  6. theefman's Avatar
    Member

    Posts
    2,995 Posts
    Global Posts
    2,996 Global Posts
    #6  
    I've had similar problems when streaming music. Starts out ok when listening to music, if I watch a video going back to my music the device wont stream anymore. Videos will work if I try that again but no music will stream until I restart the phone. Dodgy stuff.
  7. darthvardhan's Avatar
    Member

    Posts
    1 Posts
    #7  
    The problem with my phone is that when I plugin the headphones after charging then there is very low output through both the headset and the speaker but then when I watch a video it works fine. The ringer is not affected but the music player is.

Similar Threads

  1. No Beats audio over bluetooth?? What????
    By sniffs in forum HTC 8X
    Replies: 7
    Last Post: 11-22-2012, 02:30 AM
  2. No Audio on Calls
    By CommutinJoe in forum Nokia Lumia 900
    Replies: 2
    Last Post: 08-27-2012, 12:23 PM
  3. Replies: 9
    Last Post: 09-28-2011, 04:30 PM
  4. Trophy Via Bluetooth to Nissan Has No Audio
    By dcicconejr in forum HTC Trophy
    Replies: 0
    Last Post: 06-01-2011, 09:57 PM
  5. No audio for zune tunes
    By 3DPiper in forum Samsung Focus
    Replies: 5
    Last Post: 03-26-2011, 11:53 AM

Posting Permissions