1. Jay Su's Avatar
    Hello,

    I got my 920 like 2 weeks ago, speakers worked fine, and I was able to watch Youtube and listen to music. However, after pllugging in the headphone to hear music today, there was no sound coming out from my speakers when I play music or watch videos from Youtube anymore even after unplugging the headphones. Now, I can only hear music/sound when I plug in my headphones or plug it into my car stereo. I think the phone still thinks that my headphones are connected to the phone even without the headphones being plugged in. Are there any solutions for this? I tried to puff the jack or clean it but the problem still exists (and it's kinda hard to really reach into the jack to clean it). Any help will be appreciated. Thanks.
    12-05-2012 09:18 PM
  2. kevin2577's Avatar
    May be an obvious suggestion but since you haven't mentioned trying it, have you tried powering the phone off then on again?
    12-05-2012 10:04 PM
  3. Jay Su's Avatar
    Yes, I tried restarting my phone, but it did not solve the problem. I am about to do a factory restore and see if it helps.
    12-05-2012 10:23 PM
  4. stjeffrey's Avatar
    Try powering off, remove SIM, re-insert, power on
    12-05-2012 10:48 PM
  5. abhishek8605's Avatar
    I had a similar problem where when I plugged in my headphones the right channel would not work, but without headphones the speakers worked just fine. Took it to Nokia Care, they turned off the phone and back on, didn't work. Then they did a hard reset, and it was working again. So most probably a software bug.
    12-05-2012 11:47 PM
  6. Jay Su's Avatar
    Did a hard reset and bricked my phone. FML
    12-06-2012 12:20 AM
  7. kevin2577's Avatar
    Try the reflash in WpCentrals Lumia 920 forums to fix the bricked phone
    12-06-2012 08:39 AM
  8. DigitalDeath's Avatar
    I have the same issue. I power it off and on and it didn't work so i did a hard reset which bricked my phone for like an hour so i kept restarting it until it finally reset and even with that it still doesn't work. My lumia 920 is only 1 month all and the speaker couldn't have been fried because i barely use it with music on or games i mostly use headphones. What you guys think? Should I get it replace since not even the hard reset worked?
    02-22-2013 02:03 AM
  9. cwithoutfail's Avatar
    Just try solution here: forums.wpcentral.com/nokia-lumia-925/243163-no-sound-coming-my-nokia-lumia-925-a.html#post2720227 (Sorry I can't post link, because of forum restrictions)
    Remove your SD card, open up your phone, hear the sound, then shut down phone, insert your SD card, be happy :)
    08-20-2014 07:58 AM

Similar Threads

  1. Speaker problem with my 920
    By gonzaka in forum Nokia Lumia 920
    Replies: 9
    Last Post: 09-17-2013, 12:59 AM
  2. I have a phone call problem with my 920
    By 3_Stacks in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-02-2012, 11:20 PM
  3. Problems with my radar
    By mikeegan12 in forum HTC Radar
    Replies: 0
    Last Post: 05-03-2012, 05:39 PM
  4. Ran into a new problem with my focus' capacitive buttons
    By Kon-Aitor in forum Samsung Focus
    Replies: 2
    Last Post: 02-09-2012, 03:18 AM
LINK TO POST COPIED TO CLIPBOARD