Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. joeynox's Avatar
    Member

    Posts
    588 Posts
    Global Posts
    604 Global Posts
       #1  
    Does anyone else have this dark rectangle starting at the left side of the phone headset speaker to the o in Nokia. I've wipes my screen multiple times but I think its just the glass. Its not a big deal but seeing it is annoying me

    How come when I charge this thing and use it while charging it doesn't actually charge? My iPhones always charged when in use and plugged in.

    Has anyone been able to charge the phone in a car? Mine says its charging but doesn't charge in a car. Now battery percentage changes if anything it decreases.
  2. Kebero's Avatar
    Member

    Posts
    672 Posts
    Global Posts
    1,058 Global Posts
    #2  
    You mean the light/proximity sensor?
    Thanked by:
  3. joeynox's Avatar
    Member

    Posts
    588 Posts
    Global Posts
    604 Global Posts
       #3  
    I have no idea its just rectangle goes from the speaker to the o in nokia
  4. entropism's Avatar
    Member

    Posts
    58 Posts
    Global Posts
    164 Global Posts
    #4  
    It's not covering it, it's actually a lighter tint to the black border under the glass, so the proximinity and light sensors work better. It's fine, it's supposed to be there, don't worry about it.

    As for your charger issues, are you using the charger that came with the phone? It has a higher amp rating than most "normal" mobile chargers, 1.3 amps vs 1 amp. Could be the source of your issues.

    Also, try not to use the phone (calling) while charging it. Not good for the battery.
  5. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
    #5  
    Quote Originally Posted by joeynox View Post
    Does anyone else have this dark rectangle starting at the left side of the phone headset speaker to the o in Nokia. I've wipes my screen multiple times but I think its just the glass. Its not a big deal but seeing it is annoying me

    How come when I charge this thing and use it while charging it doesn't actually charge? My iPhones always charged when in use and plugged in.

    Has anyone been able to charge the phone in a car? Mine says its charging but doesn't charge in a car. Now battery percentage changes if anything it decreases.
    Mine isn't that large, but i've noticed it a few times and thought, what an odd pattern for a smudge mark to be...since its almost a perfect rectangle. And oddly enough, I can usually wipe it off by doing the old fashion "fog the glass and wipe it with your tee shirt" thing.

    It re-appears every now and then. next time it does, i'll take a picture of it.
  6. irvin792's Avatar
    Member

    Posts
    1,105 Posts
    Global Posts
    1,225 Global Posts
    #6  
    I've had the same thing lol odd
  7. tissotti's Avatar
    Member

    Posts
    1,106 Posts
    Global Posts
    1,107 Global Posts
    #7  
    Owned iPhone 4S and i haven't noticed anything weird with the Lumia 920 charging. I use my phone quite often when it's charging (in my work) and it's doing what i expect it to... charge up.
    Also charges up in my car with no problems.


    Oh and damn some of you go lengths to find these little things, lol.
  8. joeynox's Avatar
    Member

    Posts
    588 Posts
    Global Posts
    604 Global Posts
       #8  
    Here's a pic of my phone. I figured it was nothing. Its just seeing it then wiping the screen and it disappears then it comes back a little while later. I assumed it was for the sensor I just don't know why its so big
    http://tinyurl.com/bkzvwev
  9. irvin792's Avatar
    Member

    Posts
    1,105 Posts
    Global Posts
    1,225 Global Posts
    #9  
    its actually easy to see as when you wipe the screen down that square of smudge stays there unless you hit that area really firmly. Not anything to really care about, its just odd
  10. joeynox's Avatar
    Member

    Posts
    588 Posts
    Global Posts
    604 Global Posts
       #10  
    I received my new 3rd phone from Nokia and the rectangle that I described in my OP is not present. Neither is the flexing and creeking by the bottom left speaker or the slight color variations on the back (cyanl920)
  11. fwaits's Avatar
    Member

    Posts
    868 Posts
    #11  
    Yeah I can't see that on mine, sounds like a minor separation between the top glass and something underneath that made it show.
    "Bro, you know I lift cause I use a Lumia 920..."
  12. akiman911's Avatar
    Member

    Posts
    78 Posts
    #12  
    i think there is a different finish on the glass preventing the proximity sensor from turning on/off by accident

    There is fog getting in, I reckon


    Are you living somewhere cold? You probably won't notice it if you keep your phone inside, dont take it outside

    Problem:solved
  13. gilesjuk's Avatar
    Member

    Posts
    43 Posts
    #13  
    Every recent smartphone I've had has has this for the proximity sensor.

    It's much more noticable on ugly phones like the S3.
  14. Brent920's Avatar
    Member

    Posts
    25 Posts
    #14  
    It is the Proximity/Light sensor, it's supposed to be like that.
  15. joeynox's Avatar
    Member

    Posts
    588 Posts
    Global Posts
    604 Global Posts
       #15  
    no its not. i have 2 l920s in my hand 1 has it 1 doesnt

    has it



    a pic of my new cyan ( doesnt have it) viewing the pic of the my last cyan #2 that has it
    Last edited by joeynox; 12-15-2012 at 05:06 PM.
  16. mythra's Avatar
    Member

    Posts
    30 Posts
    #16  
    For those that have the rectangle, do you have dust under ffc or proximity sensor issues? I'm curious if it is some sort of a rectification for that.

Similar Threads

  1. Is there LED notification on the 920?
    By GreekboyD in forum Nokia Lumia 920
    Replies: 31
    Last Post: 02-11-2013, 04:16 PM
  2. Replies: 5
    Last Post: 11-27-2012, 08:12 AM
  3. Replies: 23
    Last Post: 11-12-2012, 08:57 PM
  4. Why is there no picture swipe sign in for WP8 Unlock Screen?
    By ny_yankees in forum Windows Phone 8
    Replies: 1
    Last Post: 11-12-2012, 10:45 AM
  5. Why is there no Pandora for Windows Phone?
    By propeller10 in forum Windows Phone Apps
    Replies: 62
    Last Post: 11-25-2011, 06:26 PM

Posting Permissions