We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 51
Like Tree6Likes
  1. checkmate81x's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    36 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I plugged my lumia 920 into my headphones and speakers and found the sound was only coming from one side. Tested both with my ipod mini and found sound coming from both sides working fine. Anyone else having problems with their headphone jack playing only on one side?

    PS also had the same problem with battery overheating after using wireless charger and battery drain accelerated... went to bed (phone was at 100%) woke up and phone wouldn't turn on...had to do a soft reset to get it back on.. have just been using battery saver and that seems to work alright.

    Don't know if I just have a bad apple or if anyone else is experiencing the same thing...


    Thanks!
  2. ironsoulreaver's Avatar
    Member

    Posts
    343 Posts
    Global Posts
    367 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Alot of people have been experiencing the overheating/drain issue. Supposedly it's just a soon to be coming software update. Make sure you close all your apps occasionally (spam the back button).

    As for the headphones thing. Try other headphones/speakers/jacks to verify it is the phone. It may just not like the headphones you are using.
  3. MaulerX's Avatar
    Member

    Posts
    265 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    The headphone problem can be fixed by restarting the phone. It happened to my wife's red 920 and a reboot took care of it.
    BOOMTING likes this.
  4. Alex Rodriguez's Avatar
    Member

    Posts
    258 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Be sure to plug all the way in. If not the headphones problem may be the headphones itself, i was using skullcandy headphones and was experiencing some issues like Tell-me launching itself. Sound coming from one ear etc. I just decided to finish the problem and bought headphones specifically for the phone and that i know i won't have any issues. My problems are solved, nice headphones for half of the original price and they match my phone since they are Nokia
    Nokia-Monster Purity Headphones Black accessories from AT&T
    Last edited by Alex Rodriguez; 12-07-2012 at 02:09 AM.
  5. abhishek8605's Avatar
    Member

    Posts
    196 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by MaulerX View Post
    The headphone problem can be fixed by restarting the phone. It happened to my wife's red 920 and a reboot took care of it.
    This is the solution. I had the same problem, they restarted it and it was fine. Sounds like some sort of a software bug.
    Ikkari likes this.
  6. checkmate81x's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    36 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Yup had to restart. Thanks
  7. Frankie Malekian's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    10 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Ha, I was freaking out thinking I broke my headphone jack. A simple restart never even crossed my mind. Thanks!
    xandros9 likes this.
  8. Mukund Vijay's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Thank you, MaulerX. Connected my new Bose AE2 headphones with the 920 and was shocked that only one side worked. Phone restart worked...hope the problem doesn't come back.
  9. blakej777's Avatar
    Member

    Posts
    13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    This happened on my 900, could never fix it. Restarts and all.
  10. K Rad's Avatar
    Member

    Posts
    24 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Oh my.. I definitely freaked out when only one earphone worked and the problem persisted with other headphones; I'd be screwed if I wanted a replacement - since I got the device from outside. Reboot worked for me.
  11. brunetpi's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    You guys are life savers, Just got my 920 on Friday 3/8/2013 and my skull candies stopped working. Re-boot fixed it.


    Spoke too soon, right back to the phone doing all kinds of funny things.... The flash blinks while the headset is, doesn't seem to matter what headset either, voice activation engages, and static galore.
    Last edited by brunetpi; 03-11-2013 at 05:20 PM.
  12. Michael Brace's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    reboot did nothing to fix this problem on my phone
    jaqueh likes this.
  13. Jefferson Pena's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Same thing happened to me with my bluethoot S9, after restarting the phone everything is working properly.
  14. FeedTheShark's Avatar
    Member

    Posts
    49 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Sometimes my phone doesn't detect my headphones and plays the sound through the speakers instead. Have to reboot to fix it. I hope the latest update has fixed this.
  15. slysy's Avatar
    Member

    Posts
    352 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by FeedTheShark View Post
    Sometimes my phone doesn't detect my headphones and plays the sound through the speakers instead. Have to reboot to fix it. I hope the latest update has fixed this.

    I get that too occasionally - unplugging/re-plugging fixes it
  16. jaqueh's Avatar
    Member

    Posts
    99 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    This phone is such a piece of .... at first my headphone problem could be resolved by restarting/plugging in and out, but now it's become completely dysfunctional.........
  17. Gitit's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Found out an issue with my skull candy earphones: The phone audio either gets really low or it starts launching Tell-Me randomly.

    What i realized was that the phone was unlocked i have the issue reoccur. However if my PIN lock is activated, the ear phones work great..

    I hate the bugs but i tried going back to an iPhone and it was painful
  18. zshi1's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Thanks so much! I was freaking out. thought my lumia acting up.. tried with speakers still the same..reboot works! thanks again!
  19. jh20001's Avatar
    Member

    Posts
    128 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    I'm having the same problem. Been like that for months and its been bothering me. Tried the reboot trick, jack is clean. I have to rely on a device for audio playback so you can guess I've been lugging around more than just my phone because of it. Can't use it in the car....home.....anywhere unless its a Bluetooth speaker. Its horrible because I miss using it to watch Netflix on my down time. Was it one of the updates that occurs over time earlier in the year?
  20. nijam's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Hello,

    Thanks for the solution,after restarting my Lumia 820,both the ear phones are working.

    Nijamudeen.s
  21. nijam's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    Restart the phone,its worked for me
  22. GShenanigan's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    Yep, restart seems to have done the trick. I was a total ***** though and bought new headphones as I thought they'd broken.
  23. DeanoV6's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    5 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    I have had this problem a couple of times on my Lumia 820 and a reboot has sorted it out. It seems to happen when certain notifications come through on your phone whilst either listening to music or having it on pause.
  24. Peety117's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Just happened on my 925, restart did not fix it, i have a feeling something is broken..
  25. kevincashman's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    I had this same problem. (on Lumia 920, WP8) I was worried since I use my phone to listen to a lot of audio, but the restart fixed it. Thank you!
Page 1 of 3 123 LastLast

Similar Threads

  1. Nokia Lumia 920 - Nokia Music not working
    By zfarooq in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-11-2013, 04:14 PM
  2. Replies: 5
    Last Post: 06-12-2012, 11:12 PM
  3. Storage Device Not Working Properly
    By agerber24 in forum Windows Phone 7
    Replies: 3
    Last Post: 12-01-2011, 12:22 PM
  4. Bing Vision not working properly in the UK?
    By StanYau in forum Windows Phone 7
    Replies: 4
    Last Post: 10-10-2011, 04:43 PM
  5. Calendar not working properly.
    By Winterfang in forum Windows Phone 7
    Replies: 10
    Last Post: 07-20-2011, 04:28 PM

Posting Permissions

";