1. MIKEVCAMPBELL's Avatar
    Has anyone had problems with their flash on the Lumia 920? I am not exactly sure when it stopped working, I noticed yesterday. It won't work on the camera and it won't work on flashlight apps (I tried 2 different ones.) I have tried power cycling and the basics and I would rather not reset the phone if possible. Has anyone else had this problem?
    12-10-2012 02:11 PM
  2. Sinabu's Avatar
    If you've ensured your flash is set to On and flashlight apps don't work either along with a reset I would assume you have faulty hardware and would seek replacement.
    12-10-2012 03:08 PM
  3. krystea's Avatar
    Not the problem you are describing, but here's mine:

    The only problems I have had was that sometimes (only happened twice) when I was taking a photo outside in almost complete darkness to capture an object between 2-5 ft. away, the flash had fired, but barely illuminated the subject. I toggled with all of the settings to try to figure out what was triggering it but yielded the same results. However, a short time later in the night I tried again and it worked fine. -shrug-
    12-10-2012 03:16 PM
  4. AlexRodriguezNY's Avatar
    Guys don't get confuse with the camera flash and the focus assist light. They are totally two different things even that they look similar on what they do
    12-10-2012 03:20 PM
  5. krystea's Avatar
    They are totally two different things even that they look similar on what they do
    I know. I wasn't getting them confused. Almost took it back to AT&T, but it hasn't happened since.
    12-10-2012 03:38 PM
  6. Matthew Kallerud's Avatar
    Same problem. LED flash does not work in flashlight apps or for taking pictures.
    12-10-2012 08:49 PM
  7. 254zane8888's Avatar
    I am on my 3rd Lumia per warranty replacement. I like the phone and love the OS. but both of my previous devices had faulty flashes. They just stopped working altogether. Not on the camera or on a flashlight app. Then sometimes it would just decide to work for the day but go back the next day. Of course at AT&T, its like WHAT?! You're the only one in the world having this problem. Not the case apparently. Also the right channel of my auxiliary audio stopped working on both previous phones.
    03-21-2013 05:50 PM
  8. Rajesh Mudaliar's Avatar
    Exactly same problem i am also facing, yesterday i noticed same, Is it is a serious hardware problem
    08-08-2013 01:54 AM
  9. venu238's Avatar
    If u have any problems with your camera just reset the camera app in settings\apps
    08-08-2013 01:59 AM
  10. pezley's Avatar
    the flash module itself connects via contacts to the main board, it's not physically plugged into anything. If that contact connection isn't particularly good it will fail. Either removed the screen motherboard from the housing ( it really is a simple job 2 minute job ) and check the contacts are all clean. Or depress slightly on the LED section to make sure it's getting contact to the board and try to turn the flash on via flaslight xt or something similar. Generally
    08-08-2013 03:32 AM
  11. Bighouse's Avatar
    Mike, I had that exact problem earlier tonight. Was able to fix it.

    Diagnosis:
    - Focus light and flash do not fire in either Flash On or Flash Auto modes
    - Exposure meter acts like flash is firing, however (aka photos are way too dark)
    - Soft reset / power cycle (turn off, turn on) did not fix

    Fix:
    - Reset default settings in camera settings menu. For me, I was already on the default settings, so I had to change something, save it, and then hit reset.

    Worked for me.
    08-08-2013 03:51 AM
  12. brainiac80's Avatar
    mine also stopped working today
    09-09-2013 03:49 PM
  13. sr1030nx's Avatar
    I had the same issue, flashlight apps + camera flash wouldn't work. It seems that the contacts (for the flash) inside the phone get either dirty and/or don't connect properly anymore.
    I took my 920 to a local phone store, they opened it up, cleaned the contacts and then bent them up slightly so they would connect properly.
    Flash has been working fine since.
    11-09-2013 04:35 AM
  14. jonahtrav's Avatar
    I know this an old thread but the flash on my 920(March 26,2015) had stopped working and so I did the soft reset and turned the phone off and on a couple of times with no luck and then I uninstalled the flashlight app and the flash works again... I've had that same flashlight app for more then a year .. hasn't been updated ,but the Lumia camera has and so ...hope someone reads this before doing a hard reset if they are having the same problem ... maybe this will work for you also.
    03-26-2015 04:33 AM

Similar Threads

  1. HELP!! Can not do anything on my Lumia 920
    By Matthew Iannacone in forum Nokia Lumia 920
    Replies: 6
    Last Post: 09-25-2014, 05:22 AM
  2. Replies: 14
    Last Post: 07-09-2013, 08:32 AM
  3. Liquid lap mit working on my lumia 920
    By rednax_de in forum Windows Phone Games
    Replies: 3
    Last Post: 12-13-2012, 04:00 PM
  4. Happy with the battery life on my Lumia 920!!
    By blackfire in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-28-2012, 10:48 PM
  5. Skype preview app is a battery killer on my Lumia 920
    By Rong Zhou in forum Nokia Lumia 920
    Replies: 4
    Last Post: 11-18-2012, 11:33 PM
LINK TO POST COPIED TO CLIPBOARD