1. krishnanr14's Avatar
    Accounts I have linked are: Microsoft Account (with @live.com), Gmail account, and Facebook on the Email+Accounts thing. All of a sudden this happened a few hours ago today and it's taking too long to sync my email and such. Also whenever I click messages (one with the smiley face), and my Google email account, I keep getting taken back to the main screen. Strange. Never happened til today. Anyone know why and what could I do if this problem persists?

    Thanks
    12-10-2012 08:58 PM
  2. electriclamb's Avatar
    well that happened to me also, my phone got super hot to, I had to go to my hotmaill/live/outlook account and disable the link between facebook and outlook. It seems they where interfering with eachother. It might have just been coincidence also that as soon as i did that it started working. Troubleshoot your live account on your computer for a bit and try breaking apart it and facebook. If that doesnt work then i dont know.
    12-10-2012 09:42 PM
  3. electriclamb's Avatar
    click the gear option in outlook (on pc), click more email options, then find account details, it will take you to a sign in screen, go to permissions, and then manage link accounts. if nothing for facebook is in there then its under manage settings for all apps and accounts youve connected.
    12-10-2012 09:48 PM
  4. krishnanr14's Avatar
    Everything's fixed....Now the problem is that the "Pin to Start" is greyed out for me -_-
    12-10-2012 10:12 PM
  5. krishnanr14's Avatar
    Nevermind. Got it all fixed man. Thanks bro.
    12-10-2012 10:19 PM
LINK TO POST COPIED TO CLIPBOARD