1. Thenuges's Avatar
    I'm trying to drag music into my new Lumia but for some reason its not showing up in disk mode or in the windows phone app in W8. Any idea how I can fix this?

    Thanks
    12-12-2012 08:39 AM
  2. robert brand's Avatar
    Have you unlocked your device? Has it installed the driver? Do you see any errors to show a USB device issue? RB
    Thenuges likes this.
    12-12-2012 08:50 AM
  3. agadgetgeek's Avatar
    ^Same. Drivers installed for me before. I'd been able to do it but now it just stops doing anything. Both the computer and phone beep and start to charge but nothing beyond that. Windows Phone App just sits idle as well asking me to plug a phone in =/.
    Thenuges likes this.
    12-12-2012 09:15 AM
  4. ttsoldier's Avatar
    Have you tried restarting your computer and phone?
    Thenuges likes this.
    12-12-2012 09:16 AM
  5. Thenuges's Avatar
    Thanks for the speedy responses. I had previously loaded music through drag and drop on another computer and now it just won't show up. The phone shows up. But the actual disk isn't there. I have restarted my computer and phone and even tried to get disk mode on my work computer(windows 7) no go.. :(
    12-12-2012 09:33 AM
  6. ttsoldier's Avatar
    So your computer does not detect the phone but it is detected on another computer on which you transferred data previously.

    Something is wrong with your computer. Have you tried a different USB port?
    12-12-2012 10:35 AM
  7. TylerCassar's Avatar
    Try just switching it on and unlocking it..It used to work for me and then the files show up :) (Tested on 8x)
    12-12-2012 10:38 AM
  8. Thenuges's Avatar
    Both computers detect the phone but only the phone and you can't load anything on it. There is no disk and the WP8 app says try resetting the phone and plug back in. I've tried the back USB ports and the front ones. Same problem
    12-12-2012 10:47 AM
  9. ttsoldier's Avatar
    Try resetting your phone

    How to Soft Reset the Nokia Lumia 920 | WMPoweruser
    12-12-2012 11:01 AM
  10. andrelamont's Avatar
    I had the problem just this morning...then I saw that my phone was on lock. Unlocked the phone and its back.
    12-13-2012 08:14 AM
  11. MerlotC's Avatar
    Have you changed usb cables? I have one cable that works for charging only but wont work for data.
    12-13-2012 10:48 AM
  12. agadgetgeek's Avatar
    I had the problem just this morning...then I saw that my phone was on lock. Unlocked the phone and its back.
    What do you mean on lock? Like when the lockscreen is on and there's a password prompt?
    12-13-2012 11:58 AM
  13. TylerCassar's Avatar
    Yep..Exactly that :)
    03-08-2013 04:17 PM

Similar Threads

  1. Twitter not showing up in email+accounts?
    By ndychn in forum Windows Phone 7
    Replies: 10
    Last Post: 04-19-2012, 01:46 PM
  2. Facebook is not showing up in the Marketplace
    By LA6507a in forum Windows Phone Apps
    Replies: 2
    Last Post: 11-04-2011, 09:47 PM
  3. Replies: 2
    Last Post: 10-08-2011, 05:46 PM
  4. Contacts won't show up- They just disappear
    By ali.fazal in forum Samsung Focus
    Replies: 1
    Last Post: 05-31-2011, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD