Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thenuges's Avatar
    Member

    Posts
    8 Posts
       #1  
    I'm trying to drag music into my new Lumia but for some reason its not showing up in disk mode or in the windows phone app in W8. Any idea how I can fix this?

    Thanks
  2. robert brand's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #2  
    Have you unlocked your device? Has it installed the driver? Do you see any errors to show a USB device issue? RB
    Thanked by:
  3. agadgetgeek's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    135 Global Posts
    #3  
    ^Same. Drivers installed for me before. I'd been able to do it but now it just stops doing anything. Both the computer and phone beep and start to charge but nothing beyond that. Windows Phone App just sits idle as well asking me to plug a phone in =/.
    Thanked by:
  4. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
    #4  
    Have you tried restarting your computer and phone?
    Thanked by:
  5. Thenuges's Avatar
    Member

    Posts
    8 Posts
       #5  
    Thanks for the speedy responses. I had previously loaded music through drag and drop on another computer and now it just won't show up. The phone shows up. But the actual disk isn't there. I have restarted my computer and phone and even tried to get disk mode on my work computer(windows 7) no go.. :(
  6. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
    #6  
    So your computer does not detect the phone but it is detected on another computer on which you transferred data previously.

    Something is wrong with your computer. Have you tried a different USB port?
  7. TylerCassar's Avatar
    Member

    Posts
    14 Posts
    #7  
    Try just switching it on and unlocking it..It used to work for me and then the files show up :) (Tested on 8x)
  8. Thenuges's Avatar
    Member

    Posts
    8 Posts
       #8  
    Both computers detect the phone but only the phone and you can't load anything on it. There is no disk and the WP8 app says try resetting the phone and plug back in. I've tried the back USB ports and the front ones. Same problem
  9. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
    #9  
  10. andrelamont's Avatar
    Member

    Posts
    265 Posts
    Global Posts
    269 Global Posts
    #10  
    I had the problem just this morning...then I saw that my phone was on lock. Unlocked the phone and its back.
  11. MerlotC's Avatar
    Member

    Posts
    150 Posts
    #11  
    Have you changed usb cables? I have one cable that works for charging only but wont work for data.
  12. agadgetgeek's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    135 Global Posts
    #12  
    Quote Originally Posted by andrelamont View Post
    I had the problem just this morning...then I saw that my phone was on lock. Unlocked the phone and its back.
    What do you mean on lock? Like when the lockscreen is on and there's a password prompt?
  13. TylerCassar's Avatar
    Member

    Posts
    14 Posts
    #13  
    Yep..Exactly that :)

Similar Threads

  1. Twitter not showing up in email+accounts?
    By ndychn in forum Windows Phone 7
    Replies: 10
    Last Post: 04-19-2012, 02:46 PM
  2. Facebook is not showing up in the Marketplace
    By LA6507a in forum Windows Phone Apps
    Replies: 2
    Last Post: 11-04-2011, 10:47 PM
  3. Replies: 2
    Last Post: 10-08-2011, 06:46 PM
  4. Contacts won't show up- They just disappear
    By ali.fazal in forum Samsung Focus
    Replies: 1
    Last Post: 05-31-2011, 03:32 PM

Posting Permissions