Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 53
  1. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #1  
    I know this was mentioned in the thread about the update but everyone test this out. No new setting to enable this but my phone has been sitting next to me for about an hour with the screen off and cellular data off......and I got an email. So I have randomly been checking my phone and the wifi connection is definitely not disconnecting. Phone is not charging.

    Been testing for over 2 hours. WiFi Is not disconnecting.

    YAY
    Last edited by irvin792; 12-13-2012 at 01:31 AM.
  2. xcen's Avatar
    Member

    Posts
    27 Posts
    #2  
    Definitely not working on mine, though I only updated the latest Extra + Info, not the other updates that reportedly give problems.
  3. holzlondon's Avatar
    Member

    Posts
    202 Posts
    #3  
    Sure you you don't have it plugged in? This also keeps the WiFi connected.
  4. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #4  
    Quote Originally Posted by holzlondon View Post
    Sure you you don't have it plugged in? This also keeps the WiFi connected.
    lol im positive its not plugged in, the phone scared me when it gave me the email notification as it just sat there. and no its not on a wireless charger either.......lol
    Last edited by irvin792; 12-13-2012 at 01:28 AM.
  5. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #5  
    I have no idea why, but wifi is not disconnecting ..... just checked again
  6. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #6  
    I did soft reset my device after the update, dunno if that has anything to do with it.
  7. halamadrid11's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #7  
    Just checked mine, WiFi stays on too, Great
  8. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #8  
    Quote Originally Posted by halamadrid11 View Post
    Just checked mine, WiFi stays on too, Great
    see im not crazy!
  9. Paul May's Avatar
    Member

    Posts
    323 Posts
    #9  
    Quote Originally Posted by irvin792 View Post
    see im not crazy!
    You were right. That doesn't mean your not crazy. Lol 😊 Glad they are sorting these little things out.
    Thanked by:
  10. Matt Sharp's Avatar
    Member

    Posts
    21 Posts
    #10  
    Preliminary test seem to indicate mine is staying connected as well. I am listening to cloud based music with cell data turned off and it has been playing continuously for several tracks.
    Thanked by:
  11. halamadrid11's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #11  
    Nyt the question is why it stays without portico update, maybe nokia did not Trust microsoft so they solved it by themselvs?
  12. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #12  
    Quote Originally Posted by Paul May View Post
    You were right. That doesn't mean your not crazy. Lol 😊 Glad they are sorting these little things out.
    touche' :)
  13. PG2G's Avatar
    Member

    Posts
    453 Posts
    #13  
    Quote Originally Posted by Matt Sharp View Post
    Preliminary test seem to indicate mine is staying connected as well. I am listening to cloud based music with cell data turned off and it has been playing continuously for several tracks.
    Did that not work before? Even before the fix if you started streaming over WiFi it would have kept WiFi on.
  14. PG2G's Avatar
    Member

    Posts
    453 Posts
    #14  
    And I can confirm that it doesn't stay on. You guys probably aren't leaving the phone idle long enough for it to turn off (or you are charging so it doesn't turn off).

    I just locked my phone for ~10 minutes and saw it reconnect
  15. Huime's Avatar
    Member

    Posts
    1,021 Posts
    #15  
    notice that too!
  16. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #16  
    Quote Originally Posted by PG2G View Post
    And I can confirm that it doesn't stay on. You guys probably aren't leaving the phone idle long enough for it to turn off (or you are charging so it doesn't turn off).

    I just locked my phone for ~10 minutes and saw it reconnect
    look at my post count and some of my posts, I'm not an ***** or a noob. I've owned a focus , titan, and now a 920. My phone is not charging and cellular data is off. My phone was locked and sitting next to me for over 45 min and I received an email.

    I wouldn't of titled the post what I did had I not confirmed my WiFi not shutting off like it has ever since 2010.

    Did you install the newest update and reboot your phone?

    That is all I did differently today.

    Yesterday and even this morning my WiFi disconnected like normal.
  17. PG2G's Avatar
    Member

    Posts
    453 Posts
    #17  
    Quote Originally Posted by irvin792 View Post
    look at my post count and some of my posts, I'm not an *****. I've owned a focus , titan, and now a 920. My phone is not charging and cellular data is off. My phone was locked and sitting next to me for over 45 min and I received an email.

    I was shocked.
    Is your email setup for push or for pull? I wouldn't really consider that proof that it stays on, that just means it turned on at some point. Let your phone sit idle for a while, unlock it and then see if the wifi is still on.
  18. fradchad's Avatar
    Member

    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #18  
    Mine's been sitting for over an hour... opened it up... wifi still on
  19. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
       #19  
    Quote Originally Posted by PG2G View Post
    Is your email setup for push or for pull? I wouldn't really consider that proof that it stays on, that just means it turned on at some point. Let your phone sit idle for a while, unlock it and then see if the wifi is still on.
    I've been doing that since before I posted about it. Again I'm not new to the platform and how it works.

    Gmail set to pull every 15 min.

    I would not make this claim if I wasn't sure its not disconnecting.

    My WiFi is NOT disconnecting
  20. Matt Sharp's Avatar
    Member

    Posts
    21 Posts
    #20  
    Well I made no attempt to stream with cell data off before, but I thought this was the whole issue. Maybe I misunderstood the problem? What possible issues could there be with wifi shutting off if not in use? In response to PG2G I allowed it to stream for ~ 30 minutes.
  21. PG2G's Avatar
    Member

    Posts
    453 Posts
    #21  
    Quote Originally Posted by Matt Sharp View Post
    Well I made no attempt to stream with cell data off before, but I thought this was the whole issue. Maybe I misunderstood the problem? What possible issues could there be with wifi shutting off if not in use? In response to PG2G I allowed it to stream for ~ 30 minutes.
    The issue was if you start streaming before wifi reconnects, it never switches over to wifi and stays in cell data the whole time

    http://wmpoweruser.com/warning-strea...stead-of-wifi/

    One langstanding bug/annoyance in Windows Phone is that it turns off WiFi when the screen is locked. Which means that if you start streaming Xbox Music during those several seconds that it takes the phone to reconnect to the WiFi network – right after unlocking the screen – it will use the mobile data connection. And ignore the WiFi connection.
  22. James8561's Avatar
    Member

    Posts
    1,085 Posts
    #22  
    I can confirm this. :)
  23. Matt Sharp's Avatar
    Member

    Posts
    21 Posts
    #23  
    If it took my wifi so long to reconnect that I could navigate to and start a stream before it completes I would be more concerned that perhaps I had a faulty wifi radio... What I've read peolple complain about is wifi disconnecting after screen sleep while streaming.
  24. PG2G's Avatar
    Member

    Posts
    453 Posts
    #24  
    Quote Originally Posted by irvin792 View Post
    Did you install the newest update and reboot your phone?
    I didn't reboot, I'll try that and see if it makes any difference

    Quote Originally Posted by Matt Sharp View Post
    If it took my wifi so long to reconnect that I could navigate to and start a stream before it completes I would be more concerned that perhaps I had a faulty wifi radio... What I've read peolple complain about is wifi disconnecting after screen sleep while streaming.
    If you had stopped it, locked your phone, and all of the controls and what not were there right when you unlocked it I could see how it could happen. I agree that it definitely doesn't seem likely though.
  25. prjkthack's Avatar
    Member

    Posts
    235 Posts
    PIN
    No
    #25  
    Wi-Fi isn't staying on for me, and considering that the update to make Wi-Fi stay on was an WP8 operating system update (as was detailed in a recent news post), and not an app update, I doubt that those who are experiencing Wi-Fi staying on is because of this random Nokia app update. Probably just a random occurance that keeps Wi-Fi connected, because we certainly don't know exactly under what conditions Wi-Fi decides to connect and reconnect.
    prjkthack
    Nokia Lumia 830, Nokia Lumia 1020, iPhone 6
    Surface Pro 128GB
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 11
    Last Post: 01-18-2013, 11:47 AM
  2. Just FYI, I got a extras+info update
    By d_speed in forum Nokia Lumia 920
    Replies: 69
    Last Post: 12-13-2012, 07:01 PM
  3. 12/12/12 New extras+info update
    By Sinabu in forum Nokia Lumia 920
    Replies: 0
    Last Post: 12-12-2012, 01:58 PM
  4. extras + info update 1.5.2.3 & smart shoot
    By smurfercom in forum Nokia Lumia 810
    Replies: 0
    Last Post: 11-30-2012, 03:03 PM
  5. A2DP Audio on my Videos is working on my BT headset
    By vizagdude in forum Nokia Lumia 900
    Replies: 0
    Last Post: 04-12-2012, 03:59 PM

Posting Permissions