Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By imthehink
  1. imthehink's Avatar

    8 Posts
    I did a soft reset on my phone because it wouldn't charge. After the phone turned off, the ATT logo appeared and went to a blue screen and stays on for a minute or so and turns off. Any clues as to what happened? Thanks
  2. jdhooghe's Avatar

    529 Posts
    Global Posts
    2,675 Global Posts
    Erm, this is a first. I'm not sure man but it sounds like the windows phone logo attempts to load but no writing occurs and just shuts down. Keep us updated
  3. devize's Avatar

    236 Posts
    Global Posts
    242 Global Posts
    BSOD? WP8 shares W8's kernel now

    Maybe try charge it up, soft reset again, try different things etc. Otherwise you may have to flash it.
  4. imthehink's Avatar

    8 Posts
    UPDATE: OK, after finding and reading this:Fix for bricked 920's after reset. Flash Process defined inside! I found a fix in someone's post other than flashing it which I tried. After trying several tries and nothing, I decided to remove a step and that was to skip holding the volume down and power for 10 seconds step. That worked like a charm and much more quicker and simpler than flashing. When successful, the exclamation mark will disappear and you will see two gears turning for a few minutes(It is resetting at that time) When reset is complete, Nokia will appear and then reboot. Upon rebooting, it will boot up as normal and go through the setup process. So hopefully this helps someone else as well. Here is the post I followed, remember, If it doesn't work their method, just remove the step I mentioned. Thanks for the responses.
    Quote Originally Posted by andrantos View Post
    I factory reset bricked my phone as well. I followed these steps and it thankfully resolved the issue. I was provided these steps from a CSR and it also successfully reset the phone as well without bricking it:
    Step 1:

    1. Make sure the charger is disconnected.
    2. Switch the power Off.
    3. Press and hold the Volume down and connect the charger, if succeed an exclamation mark (!) is shown on the screen.

    (To exit press the Volume Down + Power Key and hold them for 10 seconds).

    Step 2:

    Then input Keys in the following order:

    1. Volume up
    2. Volume down
    3. Power
    4. Volume down

    Since the last reset via hardware buttons, I've successfully factory reset the phone through the "About" screen twice now.
    Last edited by imthehink; 12-15-2012 at 05:44 PM.
    jdhooghe likes this.
  5. planker81's Avatar

    1 Posts
    Same problem, blue screen, AT&T logo, vibrates.
    The reboot worked but I lost all contacts and photos, very disappointing! Totally pissed off!
  6. imthehink's Avatar

    8 Posts
    Yes that does suck that it deletes everything. This does a total restore as stated but, it's better than having a useless paperweight. That will happen no matter what method you use.

Similar Threads

  1. Blue fuzzy spot on screen
    By baseballbert in forum Samsung Focus
    Replies: 2
    Last Post: 11-16-2011, 09:57 PM

Posting Permissions