1. thekonger's Avatar
    To set 3G only on AT&T use this method. Read entirely as there's one step that gets the change to stick. I read it in another thread but can't find it right now. But it did work for my 920.

    Do the ##3282# field test
    Hit the three buttons and go into settings
    The important step: Toggle ENS to off and reboot. From my understanding ENS stands for Emergency Notification System and unless you subscribe I don't think it hurts to leave it off.
    Now go back to the field test and switch to 3G Only and the change should stick
    12-18-2012 05:09 PM
  2. tibere86's Avatar
    To set 3G only on AT&T use this method. Read entirely as there's one step that gets the change to stick. I read it in another thread but can't find it right now. But it did work for my 920.

    Do the ##3282# field test
    Hit the three buttons and go into settings
    The important step: Toggle ENS to off and reboot. From my understanding ENS stands for Emergency Notification System and unless you subscribe I don't think it hurts to leave it off.
    Now go back to the field test and switch to 3G Only and the change should stick
    I manually flashed the new Portico update today and it seems to disable ##3282# access. Can anyone else confirm? Prior to update, I was able to input ##3282# and force my Lumia into 2G or 3G or 4G only modes.
    12-18-2012 09:17 PM
  3. Daniel Ratcliffe's Avatar
    Thanks for the tip! I wasn't aware of ##3282#! That's a beauty little shortcut. Worked on my international unlocked HTC titan in the UK on Three. Will be good to jam into 3G when they get 4G. I find it fast enough.
    12-18-2012 11:00 PM
  4. Traxan's Avatar
    I have a question about this.

    I go into the Field Test menu (##3282) and set it to 3G only, but it never stays. It keeps resetting to automatic. How do I make it stick? There's no save options/settings.

    TIA.
    12-27-2012 12:06 PM
  5. GabrielStorm's Avatar
    I have a question about this.

    I go into the Field Test menu (##3282) and set it to 3G only, but it never stays. It keeps resetting to automatic. How do I make it stick? There's no save options/settings.

    TIA.
    From the OP.

    To set 3G only on AT&T use this method. Read entirely as there's one step that gets the change to stick. I read it in another thread but can't find it right now. But it did work for my 920.

    Do the ##3282# field test
    Hit the three buttons and go into settings
    The important step: Toggle ENS to off and reboot. From my understanding ENS stands for Emergency Notification System and unless you subscribe I don't think it hurts to leave it off.
    Now go back to the field test and switch to 3G Only and the change should stick
    12-27-2012 02:54 PM
  6. Traxan's Avatar
    Ok that seems to do it. Thanks.
    12-27-2012 03:05 PM
  7. steve kaufmann's Avatar
    I have a nokia 920, i dial the number and hit call, then close and then settings, nothing there. Im doing something wrong please help.

    thamks
    stevek
    12-29-2012 04:43 PM
  8. awesomeindeed's Avatar
    this no longer works after Portico. Field test code has been disabled.
    12-29-2012 08:30 PM
  9. zombiegrrl86's Avatar
    this no longer works after Portico. Field test code has been disabled.
    It still works, you need to dial ##3282 NOT ##3282#
    12-29-2012 08:39 PM
  10. sachinvermarip's Avatar
    Thanks a lot! ##3282 works.
    01-15-2013 07:11 AM
  11. xer0piggy's Avatar
    I thought ENS was Enhanced Network Services (or sometimes Selection)??
    01-15-2013 08:06 AM
  12. stoneysilence's Avatar
    I tried this on my phone. It saves and in the settings it says 3g however when I am on the phone itself it still only shows one bar and 4g like it's not saved. I tried rebooting it several times and every time it is saved and says 3g in the diag menu but when I pull down the info from the top it says 4g.

    Sent from my Nexus 7 using Tapatalk HD
    01-16-2013 03:56 PM
  13. pookiewood's Avatar
    I tried this on my phone. It saves and in the settings it says 3g however when I am on the phone itself it still only shows one bar and 4g like it's not saved. I tried rebooting it several times and every time it is saved and says 3g in the diag menu but when I pull down the info from the top it says 4g.

    Sent from my Nexus 7 using Tapatalk HD
    It's Correct. It's 4G HSPA not 4G LTE.
    01-16-2013 04:01 PM
  14. stoneysilence's Avatar
    It's Correct. It's 4G HSPA not 4G LTE.
    But I still only get 1bar while on 3g I should have 3bars.

    Sent from my Nexus 7 using Tapatalk HD
    01-16-2013 04:20 PM
  15. Zolotoy's Avatar
    So, what's a way of setting up 3g only on ATT phone?
    05-11-2013 10:39 AM

Similar Threads

  1. Replies: 6
    Last Post: 07-07-2012, 11:39 AM
  2. Pandora app on AT&T store advert
    By rybob1 in forum Windows Phone 7
    Replies: 8
    Last Post: 04-29-2012, 05:04 PM
  3. Replies: 5
    Last Post: 04-13-2012, 11:57 AM
  4. Slow 3G download speeds on AT&T
    By gravage in forum Samsung Focus
    Replies: 0
    Last Post: 12-02-2010, 04:17 PM
LINK TO POST COPIED TO CLIPBOARD