Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 10 of 13 FirstFirst ... 5678910111213 LastLast
Results 226 to 250 of 314
Like Tree44Likes
  1. striker1064's Avatar
    Member

    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #226  
    Quote Originally Posted by hwalker84 View Post
    I tried the dark room calibration with no success. I just turned it to medium always.
    Yeah, that's what I'm thinking may be the best solution.
  2. hamzie11's Avatar
    Member

    Posts
    232 Posts
    Global Posts
    244 Global Posts
    #227  
    does anyone have their phone still locking up?

    i still need to soft reset my phone now and then
  3. Curtieson's Avatar
    Member

    Posts
    1,321 Posts
    Global Posts
    1,330 Global Posts
    #228  
    my sister was having issues last week...probably before the update. The lady at AT&T said that it was because she was using a USB Car Charger and that was causing the freezing. And that Nokia phones could only be used with Nokia chargers.

    Obviously that is bull sh*t...as I haven't even unwrapped my Nokia charger and my 920 doesn't have any issues. I use the Wireless maybe 2 days a week and the other 5 charges are split between one at work that came with an old Samsung and one at home that is a 3rd party / dual slot.

    But...just a thought for those STILL having the issue...someone out there probably fed the lady the line about the charger...it could have SOME truth to it, in that maybe it doesn't play well with old/weak chargers.
  4. cddigi's Avatar
    Member

    Posts
    110 Posts
    #229  
    Well, I had my first issue after the Portico update this morning. I had my 920 on the wireless charging pad last evening and when I took it off I noticed it was very hot. I had not had this happen for over a month now. I put it on the wired charger when I went to bed and it was still really hot, too hot to hold for an extended period of time. When I woke up, the phone was constantly restarting which had never happened to me before. I took it off the charger and it stopped rebooting except it was stuck in airplane mode. I tried turning it off but it kept turning itself back on. I restarted the phone and still in airplane mode. The WiFi would connect to my network but would not pull any data from it. After about 30 minutes the battery was still hot and constantly discharging. It was down to 30% after 30 minutes and kept dropping so I plugged it in again to keep it from dying. I waited for the AT&T store to open and took it in to get it replaced. They tried to turn airplane mode off and couldn't and they couldn't believe how hot it was either. They called corporate to ship me a replacement, but of course today is a Friday. When I got home, I reset the phone which just gave me rotating gears. I then flashed the phone and it is still stuck in airplane mode and won't pull any data from WiFi. Also, while writing this post the phone was on the wall charger and went from 19% to 16%.
  5. wolftron's Avatar
    Member

    Posts
    31 Posts
    #230  
    Is anyone getting really crappy battery life after updating? I used to be able to get 2 days of batterly life easily with light usage... now i struggle to get 11 hours with light usage :(
    T850 likes this.
  6. halimaw96's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #231  
    Yup, I'm the same. Used to go a day and half, now I barely get through the day. It definitely has something to do with apps in the background, the idle drain on mine is ridiculous now. I wish MS would let us see what's eating at our batteries, the advanced settings don't really help much :(
  7. Samvel87's Avatar
    Member

    Posts
    20 Posts
    #232  
    I no longer receive voice mail notifications unless I turn data on.
  8. dkp23's Avatar
    Member

    Posts
    1,412 Posts
    Global Posts
    1,441 Global Posts
    #233  
    I received a replacement with the portico update. Multiple issues, anybody can help?

    random reboots
    Battery draining on idle - decreased from 85% to 65% in 1.5 hours while i was sleeping. I can tell there is something going on as my alarm clock is receiving feedback from the phone like how we used to with the olden flip phones.

    Im probably going to get another exchange, but i thought the portico update would resolve the reboots but apparently it didnt and the battery life will only last probably 7-8 hours.

    Settings bluetooth off, nfc off, 4 emails 2 on as arrive other 2 manual, 3 running background tasks - weatherflow, locksider, and battery status.

    Here is the thing, i was given a loaner by nokia to use as my original phone had battery issues. The loaner was a 920 as well and with the same settings, it worked great and had almost no issues except the black screen when calling which can be resolved by blowing into the sensor.

    i finally get a replacement and back to the same battery issues with the same settings and apps as i did a restore. Not sure if i want to keep a loaner, but nokia said i cant keep anyway. But i have to give up the loaner since my nieces phone bricked so now she will use so im stuck with this until i request another replacement.

    Im beginning to think if the better camera was worth it instead of getting an 8x, my coworker has an 8x and chose that because he is a heavy user as he travels and sacrificed the better camera for the estimated 3 hours of additional battery life over nokia.
  9. Jazmac's Avatar
    Member

    Posts
    3,021 Posts
    #234  
    I finally got a 920 and did the update. Two places are broken now. When sending text, I usually type in landscape mode. Tipping the phone to landscape and the text window adjusts. That no longer happens. Same with my picture hub. If I turn the phone to landscape, the image should flip but now it doesn't move at all. Find my phone shows OFF on the screen even though when you tap to go inside the slider is set to ON. Any ideas here?
  10. TechAbstract's Avatar
    Member

    Posts
    750 Posts
    Global Posts
    754 Global Posts
    #235  
    People that have random reboots should think about getting a replacement phone. I have had many smartphones. The 3 phones I had with random reboots were all hardware issue. My Lumia 920 has no random reboot or freezing at all.
  11. crackdezberries's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    93 Global Posts
    #236  
    I haven't read thru the thread so I'm sorry if this is a repeat but my g/f and I are having an issue where we get to the phone and it is off when we take it off the charger and have to turn it back on. Does anyone elses do the same, its kind of an annoyance when I need my alarm during the week. I have seen and noticed mine does the whole brightness back to high and have to go back into settings to turn auto on back off and go to low.also the charging issue has only started happening since the portico update
  12. dkp23's Avatar
    Member

    Posts
    1,412 Posts
    Global Posts
    1,441 Global Posts
    #237  
    Quote Originally Posted by rvger View Post
    I haven't read thru the thread so I'm sorry if this is a repeat but my g/f and I are having an issue where we get to the phone and it is off when we take it off the charger and have to turn it back on. Does anyone elses do the same, its kind of an annoyance when I need my alarm during the week. I have seen and noticed mine does the whole brightness back to high and have to go back into settings to turn auto on back off and go to low.also the charging issue has only started happening since the portico update
    NNeverhad that happen . That is not normal I would exchange if it keeps happening
  13. vinnyvin's Avatar
    Member

    Posts
    145 Posts
    Global Posts
    186 Global Posts
    #238  
    This is my 4th Lumia 920, everything is fine except battery, my phones would last about 12-15 hours a day. Now this one came in 2 days ago and I automatically installed portico. I'm getting about 7-8 hours of battery. And I drains like 2 percent every 10 minutes. Ive cycled the battery three times, and just now did a full restore. Gonna see if this works, I'm just wondering is it the battery? Or the update? I don't really wanna send this in for a 5th one. My last phone had the old software and I updated it and it worked great, this one is terrible, also even light usage and battery will drop, lets say I text a couple people, my battery will drop about 2 percent for that
  14. #239  
    I had a reboot last night while watching a show on Netflix, it is the second time since I got the phone, once before the update and the one yesterday. I don't know what it could be, the restart issues from what I've read happens more often. Anyone else experience this?
    Sent from my Windows Phone 8X by HTC using Board Express
    [IMG][/IMG]
  15. realwarder's Avatar
    Member

    Posts
    1,164 Posts
    #240  
    This morning woke up, was using the phone to browse the web, read USA Today etc. No new emails.

    Switched off Wifi. All my emails poured in.

    So clearly there is a bug here.
  16. realwarder's Avatar
    Member

    Posts
    1,164 Posts
    #241  
    There is a bug with "Find My Phone".

    I have 2 920's (wife + me). Both same firmware, wiped at same time to factory reset and setup on same day.

    In Settings, my phone shows "Find my phone" Off, despite when you click on it, it shows On. And when On there are no secondary check boxes. Hers shows different options.
  17. EMINENT 1's Avatar
    Member

    Posts
    48 Posts
    #242  
    My issues: Post Portico


    1. Bluetooth in car radio. I have aftermarket Pioneer and phone will connect, no freezes after the update where it did before. However, I have to put in the pair code every time. My old 900 never needed to put in the code except the first pair. My bluetooth headset works fine.
    2. Brightness on auto. Notice this happens in a dimly lit room more often. Tried the dark room calibration to no avail. Also, display does not reappear during phone call when pulled away from face. Noticed blowing into front camera near the sensor brings it back. This is definitely a sensor calibration issue.
    3. Random battery drain. I've tried battery discharge and that seemed to help a bit. Still having drain issues on idle. I'll go to sleep at 100% and when I wake 6 hours later, I have 96% with Facebook app installed. If I delete Facebook, i'll wake to 100% after 6-7 hours of sleep. Settings are: no toast, no lockscreen backgrounds, no chat. Only things running in the background are Accuweather, Battery Status, and The Weather Channel.

    Still have the Xbox music playlist/app sync issue, but that's a whole other can of worms...

    If these things didn't exist and there was Instagram and Pandora apps available, constant battery reports instead of 30 minute updates, ability to drop down the battery level anywhere, actual sync to W8 that worked, inability to view/click on certain elements in Internet Explorer, (sites like Academy Sports and Wal mart where you try to enter in a zip code to find locations do not work), inability to view animated GIF files outside of the browser, (i.e. messaging app, in photo viewer, etc.) this might/could be the baddest phone ever.

    Until then, i've debated going back to the darkside. Can't imagine how others feel.
    Last edited by EMINENT 1; 12-31-2012 at 01:07 PM.
  18. vinnyvin's Avatar
    Member

    Posts
    145 Posts
    Global Posts
    186 Global Posts
    #243  
    Ok, at 10:30pm my Lumia 920 battery was at 79%, didn't charge overnight. Didn't Touch my phone until morning @1030am. Battery is now at 62% after 12 hours. Is it the battery or is it the update? Literally no background apps running. Fetch mail every 2 hours, WiFi off
  19. theeboredone's Avatar
    Member

    Posts
    361 Posts
    Global Posts
    362 Global Posts
    #244  
    Yesterday, had some light usage with Phone and finished after 12 hours around 78%. Today, took about 25 pictures with a few cinemagraphs. Uploaded all those pictures to Sky Drive. Downloaded two apps. Did about 30 minutes of news/internet browsing. Battery is 25% after 11 hours. Not sure if that's expected or battery just being inconsistent.
    Last edited by mmoon24; 01-02-2013 at 12:10 AM.
    Thanked by:
  20. Jastow's Avatar
    Member

    Posts
    100 Posts
    Global Posts
    135 Global Posts
    #245  
    Only issue after the update so far, is the brightening/dimming issue. Damn screen dims and brightens constantly , mostly under medium artificial lights. It seems to be fine in the sun, brightly white lit rooms, and dark room ( IE. movie theater, or room with just the tv on). Only issue I had with this before was blurry day time pictures; now it takes several shots to get a decent one, which is a bit better than before.
    Sent from my RM-820_nam_att_100 using Board Express
  21. RTGOD's Avatar
    Member

    Posts
    14 Posts
    #246  
    My girlfriends had GREAT battery life prior to and now she is complaining about it. I have the cyan and she has the yellow 920. My cyan one has sucked from the get-go (12 hours full charge), hers was terrific (1 day 14 hours) according to the settings screen.

    Also, our phone restart a lot. I notice mine does more than hers, but I use mine more too. It has not locked up anymore though. I was having major lock up issues before Portico and has not locked up once (just maybe restarts now. Haha).
  22. robstunner's Avatar
    Member

    Posts
    146 Posts
    Global Posts
    912 Global Posts
    #247  
    My battery is fine however while connected to Bluetooth and listening to music on either Nokia music or Xbox music, once the song ends it stops from playing the next song. Turning off Bluetooth and playing the music through the speaker of the phone, it has no problem playing the next song up. Even skipping a song results in it not playing.

    Sent from my LG-E970 using Tapatalk 2
  23. stressds's Avatar
    Member

    Posts
    36 Posts
    #248  
    My battery has gotten worse since the update. I'm finding that just about anything I do causes the phone to warm up. Playing games makes the phone HOT, and surfing the internet and browsing some other apps warms up the phone. Battery drain is really noticeable after playing a game or browsing for just 10 or so minutes.

    I don't recall complaining about this before Portico. With very minimal usage, I'm getting at least 18-20hrs, but with even moderate usage, it will usually die between 7-9pm (about 12 hours off charger)

    Should I try to return? I'm on my second Lumia.
  24. smileyh's Avatar
    Member

    Posts
    55 Posts
    #249  
    this only happens to me when I use the physical button...maybe when you use the physical button you shake the phone a little? try to tap the screen instead of the button. it works better for me.
  25. robstunner's Avatar
    Member

    Posts
    146 Posts
    Global Posts
    912 Global Posts
    #250  
    Had anyone who had bad battery life tried a full factory reset?

    Sent from my LG-E970 using Tapatalk 2

Similar Threads

  1. (Official) Lumia 900 bugs list
    By Dave Blake in forum Nokia Lumia 900
    Replies: 112
    Last Post: 12-31-2012, 12:45 PM
  2. Portico Update, Two severe Bing Maps Bugs!!!
    By Coolknight1968 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-13-2012, 10:35 AM
  3. (Official) Lumia 900 bugs list [New Firmware]
    By Dave Blake in forum Nokia Lumia 900
    Replies: 160
    Last Post: 09-19-2012, 05:16 PM
  4. Ok guys, let's make a straightforward "bug" list...
    By J4rrod in forum Nokia Lumia 900
    Replies: 11
    Last Post: 04-23-2012, 02:27 PM
  5. Slacker Radio Contest: WP7 Update wish list
    By George Ponder in forum Windows Phone 7
    Replies: 54
    Last Post: 03-11-2011, 09:12 PM

Posting Permissions