Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 6 of 13 FirstFirst 1234567891011 ... LastLast
Results 126 to 150 of 314
Like Tree44Likes
  1. Jake52's Avatar
    Member

    Posts
    78 Posts
    Global Posts
    91 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #126  
    I'm also seeing the auto brightness bug. I'll be reading something and the brightness will go up, then down, then back up. I don't ever remember experiencing this before the update today.

    I agree with iamtim, it's like the phone can't decide which brightness setting to pick. I'm in a room that is dimly lit so maybe that has something to do with it. I also disabled the new "Brightness with Battery Saver" option but that doesn't seem to fix it.
  2. NickA's Avatar
    Member

    Posts
    509 Posts
    Global Posts
    2,672 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #127  
    I'm also experiencing the bright/dim bug. Seems like the light sensor is way too sensitive now.
  3. qwe123878's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    35 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #128  
    Don't know if any of you is experiencing this. I have a rogers lumia 920, after the update, all my outgoing and incoming calls end exactly at 1 min. 35 sec., the screen displays call dropped. No idea why this is happening, wasn't like this before the update.
  4. sym1a1a's Avatar
    Member

    Posts
    333 Posts
    Global Posts
    338 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #129  
    Yeah, it seems to be doing that on my 920 as well, not often but every now and then it seems like it can't make up its mind on the brightness level, may have to disable auto brightness until they get that fixed, other than that I'm really liking the new updates
  5. nitrocs's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    36 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #130  
    wifi is turned off by battery saver and cannot be turned back on while bs is active
  6. sjhippie's Avatar
    Member

    Posts
    74 Posts
    Global Posts
    77 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #131  
    Quote Originally Posted by Jake52 View Post
    I'm also seeing the auto brightness bug. I'll be reading something and the brightness will go up, then down, then back up. I don't ever remember experiencing this before the update today.

    I agree with iamtim, it's like the phone can't decide which brightness setting to pick. I'm in a room that is dimly lit so maybe that has something to do with it. I also disabled the new "Brightness with Battery Saver" option but that doesn't seem to fix it.
    Whew...glad I'm not the only one. I'll hold off on a hard reset cause this has to be on their radar.
  7. Beltelmel's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    189 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #132  
    Quote Originally Posted by DynaDog View Post
    I'm pairing my 920 with Nokia Play 360 speakers and playback is really bad. The audio sounds better (as far as quality), actually, but there are a lot of hesitations, then speed ups, pauses and drops. It was fine before (except for the pause when starting, which is worse now).
    I would think the Nokia speakers would be trouble free.
    Anyone out there having BT trouble post-update?
    Paired to my Play360. Played music on phone as well as radio mix.....Play and sound are fine.
  8. sym1a1a's Avatar
    Member

    Posts
    333 Posts
    Global Posts
    338 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #133  
    Has anyone else noticed that with auto brightness bug, that if you turn off auto brightness that the brightness modes are WAY brighter than before, I just tried turning off auto brightness and setting to low and man was the screen bright, it seems to me that compared to before the update low now seems like the old med, med like the old bright and high is like blinding bright, and I mean blinding lol
  9. falcon304's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    72 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #134  
    Surprise! It doesn't actually fix the freezing problem.
  10. Beltelmel's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    189 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #135  
    Quote Originally Posted by sym1a1a View Post
    Has anyone else noticed that with auto brightness bug, that if you turn off auto brightness that the brightness modes are WAY brighter than before, I just tried turning off auto brightness and setting to low and man was the screen bright, it seems to me that compared to before the update low now seems like the old med, med like the old bright and high is like blinding bright, and I mean blinding lol
    +1
  11. Guitarpik's Avatar
    Member

    Posts
    273 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #136  
    I'm experiencing the auto brightness bug after updating today. Its really annoying and I'm sure its draining the battery. Hope this gets fixed asap.
  12. halimaw96's Avatar
    Member

    Posts
    92 Posts
    Global Posts
    118 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #137  
    Went from subpar battery life, about 12 hours on idle, to abysmal battery life. The battery drains 2-3% every ten minutes. My battery was fully charged at 8 PM, Its 12 AM now and I'm at 49%. With barely any use! Not loving Portico right now.
  13. Squatting Hen's Avatar
    Member

    Posts
    878 Posts
    Global Posts
    1,011 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #138  
    Yep. Brightness bug is a bummer.
  14. smartrthanu's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #139  
    I'm leaving my display set to low until the autobrightness bug is resolved. Can't read the screen otherwise....at least while in bed
  15. rareohs's Avatar
    Member

    Posts
    53 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #140  
    two bugs i've noticed:

    1. ever since updating, my 920 no longer will connect to my car bluetooth. Headset and bluetooth speaker connect fine. Car won't. No idea why.

    2. i used Wiztiles to make a sweet-looking custom tile that linked to wp.m.maps.bing.com (or something like that) and this tile would instantly open bing maps. Now, since the update, this link is just a blank black page with a bing search box up top. i can't remember exactly how i set up that tile, but bottom line is it doesn't work. bummed.
  16. Danny Steiger's Avatar
    Member

    Posts
    7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #141  
    After the Portico update I can no longer stream youtube videos, it tells me an error occurred. Metrotube is no better. I have some downloaded youtube videos on the Youtube Downloader app, and I can watch those, but when I try to download or stream any other videos it tells me "Suitable video format was not found." Any tips on how to get my video streaming capabilities back?!

    Appreciate the help!
  17. jd195's Avatar
    Member

    Posts
    26 Posts
    Global Posts
    127 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #142  
    Quote Originally Posted by Danny Steiger View Post
    After the Portico update I can no longer stream youtube videos, it tells me an error occurred. Metrotube is no better. I have some downloaded youtube videos on the Youtube Downloader app, and I can watch those, but when I try to download or stream any other videos it tells me "Suitable video format was not found." Any tips on how to get my video streaming capabilities back?!

    Appreciate the help!
    I believe that is due to Google changing something in their api's to break third party apps in general, not the portico update.
  18. GoodThings2Life's Avatar
    Member

    Posts
    1,038 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #143  
    Honestly, I set my brightness to Medium all the time. I don't like auto-adjust... ever. I've had the same complaint with the Titan, Lumia 900, and the 920 pre-Portico too. Come to think of it, every time I had a battery issue in the beginning, I had auto-adjust enabled. Since turning it off, I've never had a battery issue... not a miracle cure all, I'm sure, but something to consider.

    Anyway, bugs... I still get a triple notification when I'm on a call and get an email or text. It always gives a double text ding followed by the actual notification... text/text/text or text/text/email. VERY annoying.

    Also, I still can't play WAV files... this isn't a showstopper, but it's definitely the most irksome issue I have.

    I'm not experiencing any other issues. Haven't tried any Bluetooth stuff yet, but considering that's one of the "fixes" I would expect it to be a LOT better.

    I haven't read through 25 pages of posts, but are most people complaining about the brightness issue what's the official bug summary list at this point?
  19. TigerMyth36's Avatar
    Member

    Posts
    16 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #144  
    Yeah, this has nothing to do with Portico. Google made changes to stop 3rd party apps on youtube.
  20. 14knickers's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #145  
    Where's this "Answer with a message" option when a call comes in? Both my wife's 920 and mine are still getting the old "Answer" and "Ignore" options. Went into settings to see if it needed to be set up and the Text Reply function is set to On.

    wut up wit dat?
  21. tboggs13's Avatar
    Member

    Posts
    48 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #146  
    During the upgrade, I lost my ROWI tile from the Start Screen. Strange.

    Battery drained before the end of the day, but I chalked it up to Bluetooth usage and the update being applied off power. I placed it on the wireless charger last night and thought it had started the power cycled but didn't check it closely. This morning, the phone's screen was pulsing slightly while on the charger, just enough so there was a slight glow. When I picked it up it was dead and wouldn't boot. Plugged it into the wall charger and it appeared to start charging normally. It's now been 30 minutes and I still have the flashing battery sign, but the phone will not boot.

    I also upgraded my Wife's phone and she immediately started having the issue with the display brightness. Haven't checked her phone after charging yet.
  22. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #147  
    Here is my list of bugs I have noticed:

    1. Before the update, my area was just recently upgraded to LTE. I had a solid LTE connection for about 5 days before Portico. After the update, my phone switches between 4g and LTE constantly.
    2. The auto brightness bug people have been talking about. I sat on the living room floor and placed the phone on the floor after turning it on and I could see my screen's brightness "stutter step" down to a very dim setting, and then stutter step back up to a brighter setting. This was with NO smudges or anything on my ambient sensor and with the lights in the room not changing at all.
    3. Going to this website on my phone, if I read a thread and want to comment, I would tap in the reply window that would bring up the on screen keyboard on my phone. Now, when I try that, the keyboard slides up and then slides right back down...basically it just flashes briefly and then disappears again. I can't type anything at all.
  23. tboggs13's Avatar
    Member

    Posts
    48 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #148  
    After an 75 minutes, it was still showing as charging and never booted into Windows. I did the reset with the volume + power button and it finally started. Battery showed 9% charge. After another 10 minutes with charge is now 15%. Seems it wasn't charging very well in the off state.
  24. philharmonik's Avatar
    Member

    Posts
    190 Posts
    Global Posts
    241 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #149  
    Quote Originally Posted by congusano View Post
    Here is my list of bugs I have noticed:

    1. Before the update, my area was just recently upgraded to LTE. I had a solid LTE connection for about 5 days before Portico. After the update, my phone switches between 4g and LTE constantly.
    2. The auto brightness bug people have been talking about. I sat on the living room floor and placed the phone on the floor after turning it on and I could see my screen's brightness "stutter step" down to a very dim setting, and then stutter step back up to a brighter setting. This was with NO smudges or anything on my ambient sensor and with the lights in the room not changing at all.
    3. Going to this website on my phone, if I read a thread and want to comment, I would tap in the reply window that would bring up the on screen keyboard on my phone. Now, when I try that, the keyboard slides up and then slides right back down...basically it just flashes briefly and then disappears again. I can't type anything at all.
    Number 3 is happening to me as well.
  25. ipeefreeli's Avatar
    Member

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #150  
    I'm still getting the random shutoff that requires a hard reset. It only happens at night, but it's happened 3 times in the last 5 days.

    Is some app causing the phone to shutdown or something? I've already removed all the apps that people said were causing problems.
Page 6 of 13 FirstFirst 1234567891011 ... LastLast

Similar Threads

  1. (Official) Lumia 900 bugs list
    By Dave Blake in forum Nokia Lumia 900
    Replies: 112
    Last Post: 12-31-2012, 01:45 PM
  2. Portico Update, Two severe Bing Maps Bugs!!!
    By Coolknight1968 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-13-2012, 11:35 AM
  3. (Official) Lumia 900 bugs list [New Firmware]
    By Dave Blake in forum Nokia Lumia 900
    Replies: 160
    Last Post: 09-19-2012, 06:16 PM
  4. Ok guys, let's make a straightforward "bug" list...
    By J4rrod in forum Nokia Lumia 900
    Replies: 11
    Last Post: 04-23-2012, 03:27 PM
  5. Slacker Radio Contest: WP7 Update wish list
    By George Ponder in forum Windows Phone 7
    Replies: 54
    Last Post: 03-11-2011, 10:12 PM

Posting Permissions