03-17-2013 10:54 PM
314 ... 56789 ...
tools
  1. Jake52's Avatar
    Number 3 is happening to me as well.
    That's really strange, I had this issue BEFORE the update and now it seems to be working! Maybe it has something to do with the IE settings and not the update?
    12-20-2012 09:13 AM
  2. identity-x's Avatar
    My auto-brightness is being wonky too. I'll keep the phone completely still and it will go medium to bright to low and back randomly. Had to turn auto brightness off.
    12-20-2012 09:45 AM
  3. Curtieson's Avatar
    Where's this "Answer with a message" option when a call comes in? Both my wife's 920 and mine are still getting the old "Answer" and "Ignore" options. Went into settings to see if it needed to be set up and the Text Reply function is set to On.

    wut up wit dat?
    LOL, good point. I see the option right there in the phone settings...it says its on...yet no option when someone calls.

    This is turning out to be quite the update!
    Are the people that are calling you in your contacts, and is the number they are calling from listed as a Mobile?

    The phone won't try to send a text to a land line, and if they aren't in your contacts, the assumption is that it is a land line.
    12-20-2012 10:24 AM
  4. michail71's Avatar
    I've had a few keyboard spelling oddities but they may just be related to the WPCentral app. I've seen it identify spelling errors that were not errors. It seems to be parsing related. One time it didn't see the beginning letter of the work and when I let it correct the word it then doubled up the beginning letter.
    12-20-2012 10:30 AM
  5. Alex Rodriguez Jr.'s Avatar
    My pull updates/background tasks have stopped working since the update
    12-20-2012 10:31 AM
  6. Naturewriter's Avatar
    Since the update, I have experienced an ongoing problem with maintaining a solid LTE connection. I know that I am in a very strong signal area. As noted in another thread, I have also lost my "display+touch" feature.
    12-20-2012 10:42 AM
  7. joeynox's Avatar
    I keep my brightness set to low with auto off. Everytime I turn off my phone and turn it back on it jacks the brightness to bat signal bright even tho its set go low. To correct it I have to set it to high then back to low. Stupid Nokia and Microsoft .
    My battery is draining faster and I have all my setting the same before the update. Lolol the update did more damage than good . GG
    I lose 2-3% everytime I turn the l920 off then on.
    Last edited by joeynox; 12-20-2012 at 11:05 AM.
    12-20-2012 10:48 AM
  8. raymondromero's Avatar
    Number 3 is happening to me as well.
    when I try to play a video it gives the whole "you need an app for this" message and when I tell it to search for an app it tells me none can be found. Frustrating.

    I have gotten videos to play in wonderreader though, just not the YouTube site itself.
    12-20-2012 10:54 AM
  9. joeynox's Avatar
    The keyboard thing used to happen to me before the update and everyone said I was crazy
    12-20-2012 11:00 AM
  10. raymondromero's Avatar
    So I kind of found a fix for the YouTube problem for me. Having the browser set to prefer the desktop site and going to YouTube.com in browser, instead of the mobile site, is working.
    12-20-2012 11:24 AM
  11. cardinalryan's Avatar
    I keep my brightness set to low with auto off. Everytime I turn off my phone and turn it back on it jacks the brightness to bat signal bright even tho its set go low. To correct it I have to set it to high then back to low. Stupid Nokia and Microsoft .
    My battery is draining faster and I have all my setting the same before the update. Lolol the update did more damage than good . GG
    I lose 2-3% everytime I turn the l920 off then on.
    I have this exact issue. Horrid update that I regret putting on my phone. I went from liking my L920 yesterday to being very frustrated with it today. I'm giving this a couple more days, but I'm pretty sure I'm about to give up on Nokia and WP8. I want to love it, but the issues are mounting.
    12-20-2012 11:42 AM
  12. ChumsFuture's Avatar
    Audio setting doesn't work now.
    12-20-2012 12:34 PM
  13. Alex Rodriguez Jr.'s Avatar
    For those having freezing issues, I can tell you I have not had one freeze yet, and I've turned back on Bluetooth AND the text-to-speech of incoming text messages. This was previously what would cause my phone to go crazy and freeze.
    12-20-2012 01:09 PM
  14. Keiwan D's Avatar
    Ever since the update the volume for the music app no longer works. I can't increase it at all. I've tried turning volume leveling on and off in the settings, but it does nothing. Sound for everything, but the music apps works perfectly. Also the sound is very very quiet like around 1/2 and while listening it randomly gets quieter for a few seconds. If I'm playing a game while listening to music the games volume works correctly and I can change it fine, but the music still stays low and does not change.
    12-20-2012 01:48 PM
  15. PimpinJay71's Avatar
    I keep my brightness set to low with auto off. Everytime I turn off my phone and turn it back on it jacks the brightness to bat signal bright even tho its set go low. To correct it I have to set it to high then back to low. Stupid Nokia and Microsoft .
    My battery is draining faster and I have all my setting the same before the update. Lolol the update did more damage than good . GG
    I lose 2-3% everytime I turn the l920 off then on.
    Came here to post this exact same thing. Love my lumia, hope this gets fixed ASAP.
    12-20-2012 02:43 PM
  16. Josh Payne's Avatar
    Mine's been fine all day since the update, until I got home. Now I'm sitting in my chair - where the light is arguably not quite dim but not quite bright - and it's acting like it doesn't know what brightness setting it should be on. It doesn't go from dimmest to brightest, but it is kinda like... "ok, let's dim a little bit! no, wait, brighten up a tad! no, too bright, dim down some! Er, no, go bright!"

    It's not happening very rapidly, maybe about every 10 seconds or so it changes a bit. Definitely new behavior, it didn't do this prior to the update. So they definitely changed something... which is odd, because I don't recall any reported problems related to auto-brightness which would require changes.

    Just adding +1. Have the same issue, all batter saving settings turned off, etc. Indoors brightness goes up and down while sitting at the same spot (with same room brightness, etc).
    12-20-2012 03:17 PM
  17. michail71's Avatar
    The keyboard thing used to happen to me before the update and everyone said I was crazy
    So far I've only seen it on the WPCentral app. It seems to get confused about where the word is located.
    12-20-2012 03:28 PM
  18. aaa6112's Avatar
    Amazing Weather HD live tile stopped updating for me, not once since the update yesterday. Only way to get the tile updated is to open the app. Tried unpinning and re-pinning (from within the app), uninstalling, soft-reset and re-installing but nothing works. It worked flawlessly for me earlier. Does anybody with Amazing Weather HD have their tile updating automatically?
    PS: I emailed the developer and am waiting for a reply.
    12-20-2012 04:19 PM
  19. pjeung's Avatar
    hmm, i noticed the phone brightness going back to high after every restart as well, no biggie since i've only reset my phone like 4 times.. i do have one thing bugging me though.. not sure if anybody else has experienced this yet.. but i have custom ringtones i made on ringtone maker, and once i decide to answer a call, i have this split second of stuttering on the ringtone.. it's quite annoying.. didn't have that before the update.. anybody else experiencing this?
    12-20-2012 06:28 PM
  20. Skeleknights's Avatar
    Portico is something I regretted now :c wish I never updated it. Everything else were fine before but after the updates, pfffft it went berserk. Especially battery is worse!
    12-20-2012 06:37 PM
  21. aaa6112's Avatar
    My pull updates/background tasks have stopped working since the update
    Agreed. My Amazing Weather HD live tile stopped updating itself after this update.
    12-20-2012 09:11 PM
  22. Firebird68's Avatar
    The keyboard thing used to happen to me before the update and everyone said I was crazy
    I have the same keyboard problem both before and after the update on wfc.

    Strange I only have this problem with windows phone central.

    On another note, I have had my cyan 920 over a month and today I have my first problem. Not sure is because of the update or not.
    I picked up the phone to check the time and to phone was completely dead., the power button did nothing, acted like it was dead to the world.

    I ended up holding the volume down button and power button for almost a minute before it finally turned on. Check the battery and it was still 82% charged. So it wasn't a dead battery. Hope this is not a sign of things to come.

    Other than that this phone has been working fine and I get great battery life. So I hope this phone holds up because I don't want to exchange it and end up with one that gets terrible battery life.
    Last edited by Firebird68; 12-20-2012 at 10:04 PM.
    12-20-2012 09:42 PM
  23. JonesCK1's Avatar
    For those having freezing issues, I can tell you I have not had one freeze yet, and I've turned back on Bluetooth AND the text-to-speech of incoming text messages. This was previously what would cause my phone to go crazy and freeze.

    First time since I got my red Lumia that it froze, I updated yesterday so I was concerned, now I just realized that I turned on bluetooth and was using text to speech while driving back from the store, maybe that's what did it, my phone never froze before :(
    12-20-2012 09:48 PM
  24. vdubskey's Avatar
    Went from subpar battery life, about 12 hours on idle, to abysmal battery life. The battery drains 2-3% every ten minutes. My battery was fully charged at 8 PM, Its 12 AM now and I'm at 49%. With barely any use! Not loving Portico right now.
    My battery life also went to ****. Can't make it 1 full day. I was getting awesome battery life before the update. Take my phone off the wireless charger around 8-9am and would still have about 25% left at 11pm when I get off work. That was using it all day for text/facebook/ebay/forums etc. Not looking to do ANOTHER hard reset!
    12-20-2012 09:59 PM
  25. Dex Da Rex's Avatar
    I took photos before and after so I know that has updated. But I do notice the screen brightness pulsating. Also my Bluetooth wasn't connecting well with a Kodak Kiosk at CVS, it connected then disconnected 2 seconds later.
    12-20-2012 10:09 PM
314 ... 56789 ...

Similar Threads

  1. (Official) Lumia 900 bugs list
    By Dave Blake in forum Nokia Lumia 900
    Replies: 112
    Last Post: 12-31-2012, 12:45 PM
  2. Portico Update, Two severe Bing Maps Bugs!!!
    By Coolknight1968 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-13-2012, 10:35 AM
  3. (Official) Lumia 900 bugs list [New Firmware]
    By Dave Blake in forum Nokia Lumia 900
    Replies: 160
    Last Post: 09-19-2012, 05:16 PM
  4. Ok guys, let's make a straightforward "bug" list...
    By J4rrod in forum Nokia Lumia 900
    Replies: 11
    Last Post: 04-23-2012, 02:27 PM
  5. Slacker Radio Contest: WP7 Update wish list
    By George Ponder in forum Windows Phone 7
    Replies: 54
    Last Post: 03-11-2011, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD