The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
Like Tree1Likes
  • 1 Post By Sinabu
  1. quinndupont's Avatar
    Member

    Posts
    12 Posts
       #1  
    Perhaps the camera flash on my Lumia 920 just happened to die at the same time as the Portico update, but has anyone else experienced issues?
  2. CJ Thunder's Avatar
    Member

    Posts
    715 Posts
    #2  
    Not the same, but now my gf's flash focus helper is always on.
  3. rdubmu's Avatar
    Member

    Posts
    3,182 Posts
    Global Posts
    3,507 Global Posts
    #3  
    The focus Assist light no longer works.
  4. gamenlegend's Avatar
    Member

    Posts
    17 Posts
    #4  
    I can't tell if the focus assist light is broken or night. Is it always to supposed to stay on until you take the picture? Or does it flash for that brief second to highlight the area? If it's the latter then mine no longer works correctly.
  5. xenoglyph's Avatar
    Member

    Posts
    17 Posts
    #5  
    Flash is working fine for me, and focus assist is working the same as it did before the update....just turns on a for a second.

    I saw this post before I did the update though, so before I used my camera I went in system settings > camera and did a camera reset. Not sure it that did anything for me or not as I didn't test the camera before doing that.
  6. Plystrern's Avatar
    Member

    Posts
    8 Posts
    #6  
    The flash on my 920 died. Had to send the phone back for repairs..*waiting*
  7. danyl27's Avatar
    Member

    Posts
    4 Posts
    #7  
    The flash just went out on my 920 also.. For every good thing about this phone there are two bad things... Its just annoying.
  8. TechAbstract's Avatar
    Member

    Posts
    1,031 Posts
    Global Posts
    1,042 Global Posts
    #8  
    The flash doesn't work with Night mode and Flash on Auto for me. Other than that the flash is still working with normal and other modes.
  9. xenoglyph's Avatar
    Member

    Posts
    17 Posts
    #9  
    Quote Originally Posted by monlosez3 View Post
    The flash doesn't work with Night mode and Flash on Auto for me. Other than that the flash is still working with normal and other modes.
    I can confirm this, but the flash works in night mode with the flash turned on. Pretty sure they did that on purpose...
  10. Sinabu's Avatar
    Member

    Posts
    226 Posts
    Global Posts
    273 Global Posts
    #10  
    Mine seems to be working fine.
    xenoglyph likes this.
  11. rdubmu's Avatar
    Member

    Posts
    3,182 Posts
    Global Posts
    3,507 Global Posts
    #11  
    resetting the camera did the trick for me :)
  12. quinndupont's Avatar
    Member

    Posts
    12 Posts
       #12  
    Quote Originally Posted by rdubmu View Post
    resetting the camera did the trick for me :)
    How do you reset the camera?
  13. SilentZero's Avatar
    Member

    Posts
    3 Posts
    #13  
    Having the same issue here, settings reset, soft reset, hard reset doesn't work. Focus and flash doesn't work, and neither does the flashlight app.
  14. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    85 Global Posts
    #14  
    Thanks I just blinded myself checking this...
  15. SilentZero's Avatar
    Member

    Posts
    3 Posts
    #15  
    Anyone who had this problem get it solved? Mine still isn't working, about to bring it in for repairs even if it is software, this is annoying.
  16. #16  
    Mine is dead also. Did a hard reset, still not working.
  17. Nabkawe5's Avatar
    Member

    Posts
    544 Posts
    Global Posts
    556 Global Posts
    #17  
    This could be caused by two things , the first Flash is known to be broken in some new Lumia 920 so this is normal and exchanging the phone would be the best way to go .

    As for people who's focus assist is always on or always off (but works in forced flash) after portico update it might be related to the brightness sensor bug(known bug in Portico, which indecently determines if the focus assist is needed or not , it also determines white balance settings too , So please make sure you don't cover the proximity sensor while taking pictures.
    have a good day.
  18. #18  
    Replaced my phone, post portico, all is well...

Similar Threads

  1. Replies: 9
    Last Post: 02-06-2012, 09:40 AM
  2. Anyone else having trouble spending that $25 dollars?
    By HeyCori in forum Windows Phone Apps
    Replies: 20
    Last Post: 01-13-2012, 03:40 PM
  3. Anyone else having problems with groups?
    By GekkoAce in forum Windows Phone 7
    Replies: 1
    Last Post: 10-12-2011, 09:36 PM
  4. Does anyone else have an update waiting for them?
    By dinod in forum Windows Phone 7
    Replies: 26
    Last Post: 09-27-2011, 01:18 AM
  5. Replies: 4
    Last Post: 09-09-2011, 04:22 PM

Posting Permissions