Drop it like it's hot

Panasonic's Toughbook CF-33 is a ridiculously rugged 2-in-1

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Can you handle the truth?

What Apple's latest iPad ads say about Microsoft and Windows

Windows

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By weis
  • 1 Post By Simon Tupper
  1. weis's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Aside from being very upset about Nokia's not allowing updates for the unbranded 920s, I'm still trying to figure out what the problem is with my camera...

    I had nearly a perfect working phone one and a half week ago. Even though the battery didn't last well and heated up somehow and there are gliches with some apps, the phone and its original apps worked without problem. Once the battery died in the middle of the night but I thought that it was because I didn't plug the charger well enough, it's a little loose anyway. I read about the freezes and restarts in different forums and was wondering what people were talking about, since I didn't have any such kind of problems. I felt myself being lucky.

    Then I got some app updates (Nokia drive+ and a few others), and ever since then my camera hasn't worked properly. When I open the camera app or click the camera button nine out of ten times it just goes back to the home screen or else it freeze the phone. I have tried soft resets and restarts but they mostly don't work, or they might work long enough to take a couple of photos and then stop working, or otherwise it freeze the phone and need to soft reset it. There is no pattens as to when it works and when it doesn't. I have also tried to uninstall some apps but it seemed to have no effect on the condition of the phone. Every app that utilizes the camera won't work ( camera won't work but other functions work), flashlight app won't work.

    Today I decided to hard reset the phone. It's surprisingly easy procedure that took less than 10 min. I did my first hard reset and chose to use my phone's backup files from Skydrive and it went fine, except it didn't do anything to the camera, i.e. it didn't work. My second hard reset I chose to "start from clean table" (or something of such) without any apps installed, and also disabled the automatic update but it didn't do anything either, no working camera. I did the same procedure once more just in case I did something wrong, but it didn't work. The fourth hard reset I restored from Skydrive to have (mostly) everything in order. No working camera either but almost everything else works now.

    It puzzles me. I'd though that if the reason of camera not working is some app updates then start from the clean table would have resloved it. Even after hard reset using camera at the very first possible chance didn't succeed: it worked for a very short moment before it froze the phone, just like before resetting. If I can keep myself from touching the camera the phone itself works (aside from maybe once or twice restartd itself, very rarely anyway). Now I have a phone with a camera I can't use and I don't have a clue what the problem is. I don't think that there are hardware problems because the camera *worked*, and I don't believe that software updates can break it hardware-wise. I have thought of changing it but who can promise that I'll get a phone that works better. Probably I should wait for Microsoft's/Nokia's updates, it just feels like they never come...

    Anyway thanks for reading my mumbling...
  2. garrymcd's Avatar
    Member

    Posts
    35 Posts
    Global Posts
    45 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Since you tried a hard reset, this probably won't work, but have you tried going to Settings - Applications - Photos+ Camera - Reset Camera?
  3. weis's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Quote Originally Posted by garrymcd View Post
    Since you tried a hard reset, this probably won't work, but have you tried going to Settings - Applications - Photos+ Camera - Reset Camera?
    Oh yes I've tried so many times that I can't count anymore. Didn't work...
    Tulio Alfonsi likes this.
  4. CoZmicShReddeR's Avatar
    Member

    Posts
    47 Posts
    Global Posts
    67 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    First off you sound like you did some good research but maybe you missed something? Did you get a new Micro Sim when purchased your phone? Just curious...
  5. weis's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Yes the micro-sim card is brand new from my carrier, since I had full-size sim in my old phone (Samsung's Omnia, a WinMo 6.5 phone, by the way) that won't fit the Lumia. The sim and the phone-functions work without problems...
  6. Tulio Alfonsi's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Hi there. Same problem here...but curious to know why someone is asking about the SIM Card...
    I did reuse mine...which had to be CUT when I bought my old HTC ONE X.
    Then, I had to use a Nokia E6 as temp backup and the micro sim was being used with an adaptor...

    Any clue?
  7. Muessig's Avatar

    Posts
    5,435 Posts
    Global Posts
    5,519 Global Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Hey weis, so the camera just won't initialise at all? Have you tried using third party apps like ProShot or Camera360 to launch the camera? If the camera starts at all does it still take good pictures? If this all started when you updated some apps have you tried uninstalling the apps that cause the problem (I guess you have since you've done resets).

    It either sounds like a stubborn software glitch or a hardware fault. You have a Nokia Warranty you might need to use - send it in for repair and hopefully Nokia will fix the problem for you?
  8. jlp34876's Avatar
    Member

    Posts
    86 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I have the same issue with your 920 but it only happens when Im using the front Camera. After taking picture or video on my front camera. The camera app will start to freeze, if I press the home button it will work but if open the camera app again it will not initialize and it will go back to Home Screen again. After trying soft/hard reset/reflash the issue still there. I guess that this issue is related to heating problem, there is one time that I can use the front camera properly on skype, but when the phone heats up the front cam starts to freeze. And the camera app will not initialize again if you restart it.

    First I thought skype is the problem so I reflash my 920, but the issue is still there if the phone is heating up.

    I end up at Nokia Care Center, its been 4days already.
  9. Simon Tupper's Avatar
    Member

    Posts
    784 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    You don't have a 1 year guarantee with your carrier? Anyway you should be able to get a new one(probably refurbished) the 920 is not a year old yet.
    Tulio Alfonsi likes this.
  10. Tulio Alfonsi's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by Muessig View Post
    Hey weis, so the camera just won't initialise at all? Have you tried using third party apps like ProShot or Camera360 to launch the camera? If the camera starts at all does it still take good pictures? If this all started when you updated some apps have you tried uninstalling the apps that cause the problem (I guess you have since you've done resets).

    It either sounds like a stubborn software glitch or a hardware fault. You have a Nokia Warranty you might need to use - send it in for repair and hopefully Nokia will fix the problem for you?
    MIne does not initilize at all...and there's no app that can make it work...

    In fact, I think that my 920 camera stopped working when I did install the Nokia Panorama software.

    Few hours ago did re flash the phone with the software provided in this forum, but the issue remains the same...

Similar Threads

  1. Still trying to decide between the 8X and 810
    By jodahav in forum Nokia Lumia 810
    Replies: 20
    Last Post: 12-23-2012, 03:49 PM
  2. Replies: 1
    Last Post: 11-16-2012, 12:24 PM
  3. Is there anyway to close out of the Pandora apps
    By jrdatrackstar1223 in forum Windows Phone Apps
    Replies: 12
    Last Post: 12-28-2011, 04:55 AM
  4. Mango update cant figure out what hardware revision
    By donthompson567 in forum Windows Phone 7
    Replies: 3
    Last Post: 10-02-2011, 03:26 AM
  5. Still unable to purchase anything from the marketplace?
    By danowat in forum Windows Phone Apps
    Replies: 2
    Last Post: 05-09-2011, 10:32 AM

Posting Permissions

";