4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Kooosh's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Has anyone else experienced this peculiarity? Not a big deal, just weird.

    Edit: for clarity's sake, I'm saying this is now a permanent condition on the phone.
    Last edited by Kooosh; 12-21-2012 at 08:36 PM.
  2. njblackberry's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    3,101 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Yes, same thing here. Did a reset and now that you mentioned it, the ridiculous sound no longer occurs when removing the phone from a charger (or charging pad).
  3. marveldave's Avatar
    Member

    Posts
    35 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    It did happen to me too, but on the third day, the sound came back. Not sure what happened, but I think it was after I installed those updates in the setting, such as extras+info, network+, etc.
  4. Kooosh's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Appreciate the confirmation that it's not abnormal. I have a couple questions for you guys:

    1) Did you guys do your resets post-Portico update? If so, were you reset with the Portico update included? In other words, you didn't have to run the update after the reset, correct? I didn't.
    2) @marveldave: I noticed that I don't have some of the latest settings updates from Nokia, such as the update for display+plus that came a couple days ago, and probably some others. How long after you reset did you get these updates?

    Thanks guys.
  5. njblackberry's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    3,101 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Yes, I did the Portico update as soon as it was available (battery life went south) and I did the reset the following day.
    When it came back after the reset (which was problematic), the OS version was 10211.204, which is Portico. I have not gotten any additional updates since then.
  6. cameradork's Avatar
    Member

    Posts
    562 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I did the Portico update on the day it was released, and it stopped making noise when I put it on or took it off the charger. It also stopped buzzing when I held the camera button to go into camera mode. A day or two later after Nokia's updates, all of that came back.
  7. Kooosh's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Those Nokia updates just got pushed to my phone. The tone when taking the phone off the charger is back.
  8. newfiend's Avatar
    Member

    Posts
    58 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    The "Disconnect" from charging sound was not there when the phone originally came out it was enabled by one of the updates Nokia pushed out afterward. If you are not getting the sound after resetting the phone it will return after you get pushed the latest updates from Nokia through the marketplace. As Kooosh said above .. it returned after he/she installed the Nokia updates it will for you as well after you update.
    newfiend~
  9. njblackberry's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    3,101 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Yep; got seven updates about an hour ago. The disconnect tone is back.
    AT LEAST MAKE IT OPTIONAL.
  10. newfiend's Avatar
    Member

    Posts
    58 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by njblackberry View Post
    Yep; got seven updates about an hour ago. The disconnect tone is back.
    AT LEAST MAKE IT OPTIONAL.
    I don't mind the disconnect tone really. at least I know that the phone "knows" it is no longer wirelessly charging. I do agree though that this may irritate some people and it should be made optional.
    newfiend~
  11. marveldave's Avatar
    Member

    Posts
    35 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by Kooosh View Post
    Appreciate the confirmation that it's not abnormal. I have a couple questions for you guys:

    1) Did you guys do your resets post-Portico update? If so, were you reset with the Portico update included? In other words, you didn't have to run the update after the reset, correct? I didn't.
    2) @marveldave: I noticed that I don't have some of the latest settings updates from Nokia, such as the update for display+plus that came a couple days ago, and probably some others. How long after you reset did you get these updates?

    Thanks guys.

    About two days I think. What exactly happened is I received my replacement phone from ATT on Wednesday (I guess you can consider this the same scenario as "hard reset") and it had no sound when the phone removed from charger. On Friday I started receiving those small updates in the Settings and after I installed those updates, I noticed that my phone made sound after I removed the phone from charger. (I installed Portico later on Friday night, and sound was still there)
  12. fauxfreshness's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    The sound is SO obnoxious and irritating that I reset my phone just to stop hearing it. I have 5 Nokia updates lying in wait until I see the network+ one get updated (a testing group I was with narrowed it to that as well). I normally have my phones on vibrate unless I'm expecting a call, and the chime thing is ridiculous when at an office. It's just a bug where that one chime (that we know of) isn't honoring the vibrate-only setting.

Similar Threads

  1. Lumia 920 on silent chirping when removing from charger
    By vincentw56 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 01-03-2013, 06:53 PM
  2. Previous phone removed from account = free apps gone
    By Ebaneeezor in forum Nokia Lumia 920
    Replies: 7
    Last Post: 11-27-2012, 06:03 PM
  3. Cannot find Nokia Applications after resetting phone
    By Carlevin in forum Nokia Lumia 900
    Replies: 6
    Last Post: 06-17-2012, 09:41 PM
  4. Unlocked phone locked after reset
    By ivanhorv in forum Developers Corner
    Replies: 3
    Last Post: 05-10-2012, 02:14 PM
  5. Web Marketplace - when phone reset
    By akpmehta in forum Windows Phone Apps
    Replies: 2
    Last Post: 10-13-2011, 08:17 AM

Posting Permissions

";