Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 201 to 225 of 286
Like Tree22Likes
  1. Eki_13's Avatar
    Member

    Posts
    38 Posts
    #201  
    bad news. navifirm will only work with login credentials after 1.2.2013 :/
  2. Jari P's Avatar
    Member

    Posts
    89 Posts
    #202  
    Quote Originally Posted by Eki_13 View Post
    bad news. navifirm will only work with login credentials after 1.2.2013 :/
    Maybe, maybe not ... there was log in and offline options in a new Product support tool for store 5.0 of NCS ... :)
  3. #203  
    Quote Originally Posted by MikeTheYid View Post
    On the EE firmware they have changed it from H to 3g+ in the portico update.
    +1 on that. Now I have G, 3G, 3G+ and 4G options. Yes, 4G works even after portico. Not tried camera yet. But battery life was disappointing. Went from 100-7%, with battery saver on, in 8 hours.

    What's very strange is even with battery saver on, Windows Phone Central and Whatsapp managed to push notifications to me on my screen. This surely did not happen in WP7.
  4. stueyboy's Avatar
    Member

    Posts
    51 Posts
    #204  
    Quote Originally Posted by rockstarzzz View Post
    +1 on that. Now I have G, 3G, 3G+ and 4G options. Yes, 4G works even after portico. Not tried camera yet. But battery life was disappointing. Went from 100-7%, with battery saver on, in 8 hours.

    What's very strange is even with battery saver on, Windows Phone Central and Whatsapp managed to push notifications to me on my screen. This surely did not happen in WP7.
    That's shocking battery life there. I updated last night and have pretty much similar battery to before. I assume all your settings are the same. Mines has been off charge since 10 p.m. last night and I have 48% battery left. I even used Nokia Drive for 10 minutes on the way home to make sure it still worked OK. I have only made a couple of calls today, several texts and obviously some phone fettling.
  5. Perus's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    126 Global Posts
    #205  
    Quote Originally Posted by Christer Sjaunja View Post
    That's really good news, shame on me for returning the device (a scandic_no_se variant) so early ;)

    /Per
  6. Digital Moe's Avatar
    Member

    Posts
    176 Posts
    Global Posts
    186 Global Posts
    #206  
    I have just updated to the EE version and going through the restore process, MS really need to sort the order the restore is done in, surely they should get you to sign into your WiFi before trying to download any settings at all, rather then downloading your settings, doing more set up and then letting you sign in.
  7. TimInIreland's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #207  
    I've just flashed mine with CV_GB.. I took a photo before doing this. Then when i was done, took another photo of the same object, with same room lighting etc... There is no difference in the photos :( I have a TP Link router on the wall, and in both photos you cant even make out the logo on the router. But the same photo taken with my iPhone5, you can read the writing.. Really disappointed.. I really wanted a reason to keep this Lumia and sell my iPhone 5... lol
  8. TimInIreland's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #208  
    I have a question about my Lumia 920... I bought it off Ebay. One of these 'unwanted upgrades'.. In the phone info, it said the Carrier was EE, but I was able to use any sim in the phone. Ive been using my Vodafone sim for a few weeks now with no problems. Have also tried an O2 sim, and a 3 sim, both worked fine. The phone also allowed me to choose the highest connection speed as 4G ( i know Vodafone etc dont have 4G yet).. But now after flashing the CV_GB to my phone, my vodafone sim still works, but ive lost the 4G option. I can now only choose 2G or 3G.

    Im wondering if i were to flash the EE rom onto the phone, would i loose the ability to use my Vodafone sim? This making the phone locked to EE ?
  9. treble3's Avatar
    Member

    Posts
    21 Posts
    #209  
    Yes I flashed the newest ee fw and I couldn't use my 3 sim on my sim free 920
    Thanked by:
  10. LevSer's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    80 Global Posts
    #210  
    Quote Originally Posted by Christer Sjaunja View Post
    Bah! ...and I just updated to the UK one yesterday. Did you have the time to try out out yet?
  11. #211  
    Quote Originally Posted by LevSer View Post
    Bah! ...and I just updated to the UK one yesterday. Did you have the time to try out out yet?
    Yes, works fine. 4G support is there as well...
  12. LevSer's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    80 Global Posts
    #212  
    Quote Originally Posted by Christer Sjaunja View Post
    Yes, works fine. 4G support is there as well...
    Nice! Btw thanks for the heads up, I'll update in a few minutes.
  13. Digital Moe's Avatar
    Member

    Posts
    176 Posts
    Global Posts
    186 Global Posts
    #213  
    Two things I have noticed straight away for the EE version:

    1) The H symbol in the signal strength has been replaced with a 3+ icon
    2) Browsing the phone in USB mode is so much faster, previously if you had lots of folders in the music folder it took quite a while to load the list whereas now it is very quick.
  14. #214  
    Quote Originally Posted by stueyboy View Post
    That's shocking battery life there. I updated last night and have pretty much similar battery to before. I assume all your settings are the same. Mines has been off charge since 10 p.m. last night and I have 48% battery left. I even used Nokia Drive for 10 minutes on the way home to make sure it still worked OK. I have only made a couple of calls today, several texts and obviously some phone fettling.
    Yeah exactly same settings. Instead I even turned off my locations this time. But Ive noticed that even in battery saver mode, my apps are getting notifications in background like whatsapp and wp Central! Not sure if anyone else noticed that.
    Patient Windows Phone User since October 2010 till cores and apps do us apart.

    Read the rules before you post. If you post, we will assume you've read this already.
  15. meandu229's Avatar
    Member

    Posts
    154 Posts
    #215  
    Just to throw it in there, I took my phone off charger yesterday at 7.30 am its now 8.39 am (next day) and I have 12% left after light-medium use, light use 9-5 at work on wifi just few whatsapp/texts and streamed a few songs on way to and from work ended with about 61% at 5pm, then at home few more texts and some streaming/browsing no games went to bed at 12.30 with 23% left woke up with 20% streamed 3 songs on way to work replied to texts and now on 12% like I said before not bad at all,, much much better than previously 1st time Ive made it to bed before battery saver mode kicked in
  16. GeneNZ's Avatar
    Member

    Posts
    10 Posts
    #216  
    Quote Originally Posted by MDak280 View Post
    Anyone know? :o
    Flashed my white Singapore Lumia 920 yesterday with CV_GB firmware and (fingers crossed) I'm experiencing no problems.
  17. MDak280's Avatar
    Member

    Posts
    417 Posts
    Global Posts
    426 Global Posts
    #217  
    Quote Originally Posted by GeneNZ View Post
    Flashed my white Singapore Lumia 920 yesterday with CV_GB firmware and (fingers crossed) I'm experiencing no problems.
    Oh, that's great :) If you don't mind me asking, are you experiencing better or worse battery? Also, has the camera improved at all, or was there no real change? Thanks!
  18. GeneNZ's Avatar
    Member

    Posts
    10 Posts
    #218  
    Quote Originally Posted by MDak280 View Post
    Oh, that's great :) If you don't mind me asking, are you experiencing better or worse battery? Also, has the camera improved at all, or was there no real change? Thanks!
    Again I don't want to jinx it, but I've had amazing battery life with my 920 since I got it (on 25th Dec). There was an instant when my "time left until next charged" showed something like 8 days of battery life left. I consistently would easily get 1 full days (24 hours) of battery life with very heavy usage. I came from a Lumia 800 which had horrible battery life, so I'm chuffed. In any case with the firmware change, I'm not seeing it any better or worse, but that's in part because I didn't have a problem in the first place.

    I haven't really checked the camera. I was happy with the camera shots prior to the updates. Nor have I had any problems with random freezes or reboots. The only problem I had was with skype causing the infinite synchronisation problem. But updating skype solved that issue. Main reason I updated is primarily to get UK firmware before the Navifirm database is locked down and I start to regret not changing it.
    Thanked by:
  19. Forum User's Avatar
    Member

    Posts
    1 Posts
    #219  
    RM821 is not supported in the version of Nokia Care Suite 5 that I downloaded today (from your link)
  20. Jed Cutler's Avatar
    Member

    Posts
    38 Posts
    #220  
    Quote Originally Posted by Forum User View Post
    RM821 is not supported in the version of Nokia Care Suite 5 that I downloaded today (from your link)
    Try downloading this version Nokia_Care_Suite_5.0_2012.45.4.5. Not sure if this is allowed. hehehe... If not, please delete.
  21. arni99's Avatar
    Member

    Posts
    133 Posts
    #221  
    Quote Originally Posted by TimInIreland View Post
    I've just flashed mine with CV_GB.. I took a photo before doing this. Then when i was done, took another photo of the same object, with same room lighting etc... There is no difference in the photos :( I have a TP Link router on the wall, and in both photos you cant even make out the logo on the router. But the same photo taken with my iPhone5, you can read the writing.. Really disappointed.. I really wanted a reason to keep this Lumia and sell my iPhone 5... lol
    Sold my Lumia 920 for the same reason and am back on iPhone 5 now with sharp detailed pics. For low light photos I use the "Night Modes" app.
    Thanked by:
  22. LevSer's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    80 Global Posts
    #222  
    OK, this is strange. I have a Swedish unbranded phone and I have noticed that:
    • With the UK portico firmware the images were quite a bit sharper, but also a bit noisier.
    • With the SE protico firmware the images are the same as pre-update.


    Seems strange that they would treat the cameras differently in different firmwares.
  23. TimInIreland's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #223  
    Quote Originally Posted by LevSer View Post
    OK, this is strange. I have a Swedish unbranded phone and I have noticed that:
    • With the UK portico firmware the images were quite a bit sharper, but also a bit noisier.
    • With the SE protico firmware the images are the same as pre-update.


    Seems strange that they would treat the cameras differently in different firmwares.
    I updated my UK Lumia with the EE ROM, and the camera is very slightly sharper. These photos were taken with no flash, and the router was on the wall about 2.5 meters away. Cropped at 100% But as you can see, the iPhone5 i still better. You cant even read the name on the router in the Lumia photos. With all this hype about its amazing Carl Zeiss lens etc, the sharpness is really poor.

    http://sdrv.ms/ZlyI8I
    Thanked by:
    treble3 likes this.
  24. MDak280's Avatar
    Member

    Posts
    417 Posts
    Global Posts
    426 Global Posts
    #224  
    Does anyone have a download link to the latest version of Nokia Care Suite? The one in the "Fix for bricked 920" thread isn't working for some reason. I tried searching for a download, but none of them work...
  25. Jari P's Avatar
    Member

    Posts
    89 Posts
    #225  
    Quote Originally Posted by TimInIreland View Post
    I updated my UK Lumia with the EE ROM, and the camera is very slightly sharper. These photos were taken with no flash, and the router was on the wall about 2.5 meters away. Cropped at 100% But as you can see, the iPhone5 i still better. You cant even read the name on the router in the Lumia photos. With all this hype about its amazing Carl Zeiss lens etc, the sharpness is really poor.

    http://sdrv.ms/ZlyI8I
    Yeah, iPhone 5 is better for sharpness - I am hoping to see some improvements for international fw by Nokia, before the end of February .... but it is not just low light what makes Lumia 920 better, try to compare recorded videos (with voice) and you will catch the difference ... or take some backlight pics (with backlight scene of Lumia 920) ...

    Nokia Care Suite download link of the "Fix for bricked 920" thread IS WORKING ONE AND RIGHT ONE ... :)
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Similar Threads

  1. Discussion on tutorial for force-updating to 8107
    By Daniel Rubino in forum Software Development and Hacking
    Replies: 67
    Last Post: 10-21-2014, 11:57 AM
  2. This is how pathetic Verizon is...
    By Gungzwei in forum HTC Trophy
    Replies: 28
    Last Post: 03-06-2012, 06:33 PM
  3. In my opinion this is how TELUS should launch the Lumia 800
    By based_graham in forum Upcoming & Rumored Devices
    Replies: 1
    Last Post: 02-21-2012, 06:03 AM
  4. Has anyone successfully force update to 8107?
    By rabit1 in forum HTC HD 7 / 7s
    Replies: 4
    Last Post: 01-16-2012, 10:04 AM
  5. An alternative (extreme) way to force update to Mango
    By ninjaap in forum Windows Phone 7
    Replies: 18
    Last Post: 10-03-2011, 11:02 AM

Posting Permissions