Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #1  
    So I received my Lumia 920 today. Out of the box my reaction was just "WOW. This phone is amazing"

    The phone is fast. It's solid. It's smooth. It's what I expect and more.

    However, I have a few concerns. When I got the phone I was not able to put my sim card in. So I just set it up and uninstalled the bloatware. Played around with the camera and watched some other settings. First thing I noticed was how rapidly the battery was draining. I did a hard reset by going to settings-->about--> reset. The result was the same. I did another hard reset. The battery was still draining rapidly.

    By the time I was able to put in my sim card and install a few apps, the battery was practically dead. For the majority of the time I had the phone it was basically in airplane mode. No cellular, no wifi. Bluetooth, NFC etc was all off yet the battery continued to drain. I also noticed that the phone was getting very warm.

    I was able to update to portico but the battery continued to misbehave. At one point , the phone got HOT! (Not warm, but HOT). I'm talking too hot to hold.

    I'm a bit concerned about this. I'm not sure if to give the phone a couple days and see how the battery behaves or if the phone is just faulty. It's very difficult for me to return the phone to rogers as I'm in the Caribbean.

    The other problem I have with the phone is the night camera. It does not take photos in the dark. Only with the flash on. With the flash off, all I get is dark pictures. I can't even see anything. I would take the same shot with the light on and it would come out fine. Sometimes, in the dark, the photo does not even snap with the light off.

    I'm not sure If i'm doing something wrong. All the settings are set to default. If I have the Focus assist light on, the light flashes but the picture still comes out dark!! Am I doing something wrong.

    Any help to alleviate these concerns is most appreciated.

    Thanks in advance :)

    Edit. The phone is always warm. I'm guessing this is what is causing the battery drain?

    I've had a case on the phone since I put it on. I'm not sure if this is related to the warmth of the phone, which in turn, leads to the battery drain.
  2. ton_pkt's Avatar
    Member

    Posts
    72 Posts
    #2  
    Sorry to hear that you seems to have some issues with your new LM920. Anyway, I'll share my experience with you;
    1. From my experience, the LM920 seems to be getting warmer when you use it. But, in most case, it should be only "warm" not going to be "hot".
    If you think your LM920 is too hot to hold it, that's the sign of defect device to me.
    My first LM920 also facing the overheating issue, after I exchange it, my new LM920 not having those kind of issue at all.

    The strange battery draining issue also related to the overheat issue. Your device getting hot, because of the battery draining too much & too fast.
    So, once 1 of those issues was fixed (either overheat or battery draining), another will be fixed too.

    2. LM920 camera working like a magic for the "low light" condition. I'm not sure the "dark" you mentioned is the "Completely dark" environment or just the low light environment.
    You need to have some sources of light in your scene to make the LM920 magic work.
    But, if you sure that there are some light sources in/around your scene, then may be you also facing the camera issue despite from the overheat.

    PS. Have you try the "Night mode" yet? Does it work?
  3. blehblehbleh's Avatar
    Member

    Posts
    571 Posts
    #3  
    Yeah a phone that gets too hot to hold is probably most likely a faulty one.
  4. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #4  
    Quote Originally Posted by ton_pkt View Post
    Sorry to hear that you seems to have some issues with your new LM920. Anyway, I'll share my experience with you;
    1. From my experience, the LM920 seems to be getting warmer when you use it. But, in most case, it should be only "warm" not going to be "hot".
    If you think your LM920 is too hot to hold it, that's the sign of defect device to me.
    My first LM920 also facing the overheating issue, after I exchange it, my new LM920 not having those kind of issue at all.

    The strange battery draining issue also related to the overheat issue. Your device getting hot, because of the battery draining too much & too fast.
    So, once 1 of those issues was fixed (either overheat or battery draining), another will be fixed too.

    2. LM920 camera working like a magic for the "low light" condition. I'm not sure the "dark" you mentioned is the "Completely dark" environment or just the low light environment.
    You need to have some sources of light in your scene to make the LM920 magic work.
    But, if you sure that there are some light sources in/around your scene, then may be you also facing the camera issue despite from the overheat.

    PS. Have you try the "Night mode" yet? Does it work?

    Thanks. It's not completely dark.

    Example right now in my room there is a lot of light coming from my laptop screen. The rest of the room is dark. If I, say, take a picture of the wall above the laptop screen, when it is focusing and the focus light comes on, I see how the picture is SUPPOSED to come out ( at least to my knowledge ) but when the picture is taken, it's just dark.

    The same is with the night mode.

    Man. The headache I'm going to have to return this device... :|
  5. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #5  
    I believe the overheating / battery drain is being caused by a stuck process/processes jamming the cpu; a bug in WP8. It's a widespread problem and I'm hoping that Microsoft will release some updates for it soon.

    Just soft resetting my phone increased the remaining battery life as well as the estimated time remaining on the battery.. I'll use it for a few more days and monitor.. Hopefully Microsoft addresses this problem soon...

    Now... About this camera... ??
  6. Philippe Maes's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #6  
    When I first got my Lumia it also drained pretty quickly. I then charged it and took it of the charger immediately when it hit 100%. It then got very hot and drained in less then 5 hours...
    But then I went to sleep and let it charge for over 10 hours. Since then my battery is much better!
  7. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #7  
    Quote Originally Posted by Philippe Maes View Post
    When I first got my Lumia it also drained pretty quickly. I then charged it and took it of the charger immediately when it hit 100%. It then got very hot and drained in less then 5 hours...
    But then I went to sleep and let it charge for over 10 hours. Since then my battery is much better!
    Does it still get hot?
  8. Clink503's Avatar
    Member

    Posts
    1 Posts
    #8  
    If you got the 920 from AT&T take it back immediately and they'll switch it out. I had a similar problem. Took it in, and they didn't even troubleshoot. Just handed me a new one. Haven't had any further problems.
  9. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #9  
    Its from Rogers n I'm in the Caribbean. Pretty difficult to carry back
  10. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #10  
    This is pretty annoying. I'm contemplating doing a THIRD hard reset.
  11. SinisterDuck's Avatar
    Member

    Posts
    117 Posts
    Global Posts
    120 Global Posts
    #11  
    Resetting the phone makes the battery drain even faster. Charge it for like 10-12 hours and it should improve.
  12. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #12  
    Quote Originally Posted by SinisterDuck View Post
    Resetting the phone makes the battery drain even faster. Charge it for like 10-12 hours and it should improve.
    My theory is that it's draining because of the heat. Something is jamming the CPU. How does charging it for 10-12 hours improve that?
  13. SinisterDuck's Avatar
    Member

    Posts
    117 Posts
    Global Posts
    120 Global Posts
    #13  
    Turn off the phone for 2 minutes. That will kill anything running. Put the phone on the charger without turning it on (it will power up on its own). Charge for 10-12 hours.

    Also, read other threads on here about what others did to improve battery life.

    Right out of the box, the battery sucks. It should be fully charged before playing with it.

    The camera, when used a lot, will drain the battery like there's no tomorrow. Low light/dark is especially draining.
  14. Philippe Maes's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #14  
    Quote Originally Posted by ttsoldier View Post
    Does it still get hot?
    No it doesn't get hot anymore. I know it strange... Keep in mind that I deleted Nokia Drive and disabled bluetooth and NFC.
    I notice that if I charge the battery for 10 hours or so the battery lasts a lot longer (I mean like really good) then when I immediately disconnect the phone when it says full.
    Thanked by:
  15. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #15  
    Quote Originally Posted by Philippe Maes View Post
    No it doesn't get hot anymore. I know it strange... Keep in mind that I deleted Nokia Drive and disabled bluetooth and NFC.
    I notice that if I charge the battery for 10 hours or so the battery lasts a lot longer (I mean like really good) then when I immediately disconnect the phone when it says full.
    I'll try this. Hopefully results are the same for me :(
  16. deuxani's Avatar
    Member

    Posts
    106 Posts
    Global Posts
    110 Global Posts
    #16  
    Try to use your phone till it dies. Then keep turning it on till it's completely dead. Then put it on a charger for 10 hours straight and see what battery life will be like. Do you have a SIM card in it now? Like do you use it as your day to day phone? Because maybe the lack of SIM card might cause the issue.
  17. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #17  
    Quote Originally Posted by deuxani View Post
    Try to use your phone till it dies. Then keep turning it on till it's completely dead. Then put it on a charger for 10 hours straight and see what battery life will be like. Do you have a SIM card in it now? Like do you use it as your day to day phone? Because maybe the lack of SIM card might cause the issue.
    Yes I have my sim card in now. It IS my day to day phone.

    If I don't use the phone, it's fine . But from the time I pick it up and send a few messages, it starts to get warm. Ive had it on the charger for the last 3 hours or so @ 100%. Remember, it's not so much the battery draining, but the phone getting hot which is causing the battery to drain.

    I was actually letting it die yesterday and wasn't sure if it actually dies to the point of not coming on. Because I would power it on, it wud show the low battery sign then power off. I actually did this a few times thinking it would kill it totally, but it did not. I guess I needed to do it a few more times :)
  18. deuxani's Avatar
    Member

    Posts
    106 Posts
    Global Posts
    110 Global Posts
    #18  
    That doesn't sound good then :( When I get a battery drain (happened 3 times in 1,5 month) I let it drain completely and won't turn it on for a while (half an hour or so) and then charge it over night. This has always solved my problem (sometimes rebooting or soft resetting helped too). Do you have any apps installed or is it just an empty phone? And do you see your accounts stuck syncing at Settings > Email+Accounts? Background processes (Settings > Applications > Background tasks) are blocked? NFC is turned off? Push email is turned off?
  19. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #19  
    Quote Originally Posted by deuxani View Post
    That doesn't sound good then :( When I get a battery drain (happened 3 times in 1,5 month) I let it drain completely and won't turn it on for a while (half an hour or so) and then charge it over night. This has always solved my problem (sometimes rebooting or soft resetting helped too). Do you have any apps installed or is it just an empty phone? And do you see your accounts stuck syncing at Settings > Email+Accounts? Background processes (Settings > Applications > Background tasks) are blocked? NFC is turned off? Push email is turned off?
    The thing is, if you read my first post, out the box the phone has been warm, even without any apps (bloatware uninstalled) I'm just trying to avoid having to send It back to rogers as I'm in the Caribbean.

    Day by day, it is seeming inevitable though :(
  20. robertre's Avatar
    Member

    Posts
    173 Posts
    #20  
    go into the settings and then applications and background taskss. Block background operations for all of the apps you do not need to have running in the background to see if that helps. If it is getting warm, an application can be running in the background. Also, after you run an application, if you do not need it anymore, use the back arrow to go back to the start screen to completely exit it. If you just press the home key, it can stay running and drain your battery (and keep the phone warm). If it ever gets hot when nothing is running, something could be tying up the processor. Do a soft reset to clean it up (hold power and volume down until it vibrates and resets). I got poor battery usage at first, and now I easily get a whole day doing these things.
  21. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #21  
    Quote Originally Posted by robertre View Post
    go into the settings and then applications and background taskss. Block background operations for all of the apps you do not need to have running in the background to see if that helps. If it is getting warm, an application can be running in the background. Also, after you run an application, if you do not need it anymore, use the back arrow to go back to the start screen to completely exit it. If you just press the home key, it can stay running and drain your battery (and keep the phone warm). If it ever gets hot when nothing is running, something could be tying up the processor. Do a soft reset to clean it up (hold power and volume down until it vibrates and resets). I got poor battery usage at first, and now I easily get a whole day doing these things.
    You need to read by previous posts sir.
  22. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #22  
    Quote Originally Posted by deuxani View Post
    Try to use your phone till it dies. Then keep turning it on till it's completely dead. Then put it on a charger for 10 hours straight and see what battery life will be like. Do you have a SIM card in it now? Like do you use it as your day to day phone? Because maybe the lack of SIM card might cause the issue.
    I finally got the bugger dead till it would not come on anymore and my 10 hour charge has started.

    Hopefully in the morning, things will be better.
  23. ttsoldier's Avatar
    Member

    Posts
    2,239 Posts
    Global Posts
    2,912 Global Posts
       #23  
    Annnnd. It's the same after the complete drain and recharge for 10 hours.

    I even did another hard reset this morning but same thing. My last attempt is to manually flash the phone. If after this the problem remains, I'm going to return it :(

    I mean like right now, the phone is at factory settings with everything off except celluar, nokia drive and all that crap is uninstalled and the phone drops like 1% every few minutes. And i'm not even using it!
  24. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    589 Global Posts
    #24  
    Sounds like another defective 920. I know it won't be easy, but return it. You're just going to frustrate yourself and get a bad taste for Nokia like I did. Im on #2 and battery life is still very poor compared to all other smartphones I have owned. And camera will drive you nuts. I have spent hrs adjusting settings and I can't get rid of glowing eyes in my photos. Only way I've found is post editing pics. But for night pics, set to Night Mode and play with ISO and exposure length. Be advised, adjusting exposure time up allows more light in pic, but you better have it on a tripod or pics will be blurry. Good luck.
  25. deuxani's Avatar
    Member

    Posts
    106 Posts
    Global Posts
    110 Global Posts
    #25  
    That's sad to hear. It must be defective then, because you tried pretty much everything possible. Hope you have better luck with your next unit.
Page 1 of 2 12 LastLast

Similar Threads

  1. I've got my Lumia 920 Thread.
    By rmichael75 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-01-2012, 03:39 AM
  2. I guess the official "I got my Lumia 920" thread!!!
    By conanheath in forum Nokia Lumia 920
    Replies: 8
    Last Post: 11-08-2012, 07:46 PM
  3. Got my LUMIA 920 just now from Rogers store!
    By v10type-r in forum Nokia Lumia 920
    Replies: 41
    Last Post: 11-07-2012, 07:03 PM
  4. getting my lumia 920 this Friday at 9:00am.
    By karl11 in forum Nokia Lumia 920
    Replies: 25
    Last Post: 11-07-2012, 12:00 AM
  5. Gonna make my Lumia 920 on friday even heavier
    By lovenokia in forum Nokia Lumia 920
    Replies: 28
    Last Post: 11-06-2012, 08:36 PM

Posting Permissions