Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. karu11's Avatar

    5 Posts
    Thank the lord! Just saw an update for metrotube on the appstore and when i updated, its working again! huzzah! just thought i'd share

    (lumia 920)

    edit: I feel like a fool it was announced on the blog anyways hahah
  2. Sunofabob's Avatar

    12 Posts
    Global Posts
    40 Global Posts
    Is anyone having issues with metro tube?
  3. Jaripi's Avatar

    623 Posts
    Quote Originally Posted by Sunofabob View Post
    Is anyone having issues with metro tube?
    I was looking a video just a moment ago, but I did not use Metrotube for a long ... however, this article might explain some current problems:

    High Quality YouTube playback once again broken in Windows Phone apps | WMPoweruser
  4. jdriscoll636's Avatar

    81 Posts
    Global Posts
    83 Global Posts
    Yes Google broke the API again.
  5. lfjj's Avatar

    288 Posts
    Global Posts
    293 Global Posts
    I'm still having issues when going into a video, the comments won't load sometimes.
    Device: Nokia Lumia 920 (Black)
    Firmware: 8.0.10517.150
    Network: Tele2 Sweden


Similar Threads

  1. proof the Nokia/AT&T advertising push is working?
    By Fiann in forum Windows Phone 7
    Replies: 53
    Last Post: 06-08-2012, 06:10 AM
  2. Marketing is working
    By baseballbert in forum Nokia Lumia 900
    Replies: 4
    Last Post: 05-12-2012, 12:26 AM
  3. A2DP Audio on my Videos is working on my BT headset
    By vizagdude in forum Nokia Lumia 900
    Replies: 0
    Last Post: 04-12-2012, 02:59 PM
  4. Marketplace Is Down Again!!!
    By pdangcil in forum Windows Phone Apps
    Replies: 4
    Last Post: 01-17-2012, 02:27 PM
  5. Li' Messenger working again?
    By zeke009 in forum Windows Phone Apps
    Replies: 4
    Last Post: 02-22-2011, 01:10 PM

Posting Permissions