The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. poken1151's Avatar
    Developer

    Posts
    129 Posts
    Global Posts
    128 Global Posts
       #1  
    Hello all. Had my 920 for about a month now when today (tonight really) I noticed the screen wouldn't rotate anymore. I set up a clock app for bed and it stayed in portrait. I did a quick search and found a slightly similar issue where the final result was several hard hits to solve the (evidently) hardware issue.

    Has this happened to anyone else? Will hitting my device work (tried some light taps, no real success). Any input is welcome. Apologies if this has been posed before, did a forum search and couldn't find it.

    EDIT: So I got Accelerometer Toy from the store and there's a screenshot below.. And for the record, I ended up hitting it a bit harder with no success....
    .Click image for larger version. 

Name:	wp_ss_20121227_0001.png 
Views:	4 
Size:	88.8 KB 
ID:	25608
    Last edited by poken1151; 12-27-2012 at 01:35 AM.
  2. Nabkawe5's Avatar
    Member

    Posts
    544 Posts
    Global Posts
    556 Global Posts
    #2  
    Well accelometers drivers tend to shutdown sometimes , this happens in Android too , what you do is NOT hit your phone , instead just reboot your phone.
  3. sapperdad17's Avatar
    Member

    Posts
    18 Posts
    #3  
    I have this issue also. I called ATT to get it replaced. My physical camera button also does not work. I've soft and hard reset my phone, I have not dropped it and there is no damage to the phone. It still does not work, mine started this weekend. Ugh
  4. poken1151's Avatar
    Developer

    Posts
    129 Posts
    Global Posts
    128 Global Posts
       #4  
    I see, well I did not do any more "love taps" to it. But I did restart several times to no avail. Is there any primary way I can get some aid directly from Nokia?
  5. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    #5  
    Quote Originally Posted by poken1151 View Post
    I see, well I did not do any more "love taps" to it. But I did restart several times to no avail. Is there any primary way I can get some aid directly from Nokia?
    Did you try doing a hard reset?
  6. poken1151's Avatar
    Developer

    Posts
    129 Posts
    Global Posts
    128 Global Posts
       #6  
    Quote Originally Posted by ttsoldier View Post
    Did you try doing a hard reset?
    No, I haven't yet. To be honest I'm a little afraid to given all the bricking I've been hearing about. But I guess it's worth a shot before I go file claims and such. I took out personal insurance (recommended on these boards) for it already. But if I can avoid mailing it off somewhere... I'll try it.
  7. poken1151's Avatar
    Developer

    Posts
    129 Posts
    Global Posts
    128 Global Posts
       #7  
    As an update:

    Did a hard rest.
    Phone bricked, so followed the guide in this form (great guide, step-by-step)
    Rebooted and.... nope, still no rotation. Its as if the accelerometor itself somehow just... busted. Anyone else with any advice on a possible fix? Or any experience with dealing directly with Nokie for the repair? (I don't have a store, got it straight from ATT).
  8. juanitoriv's Avatar
    Member

    Posts
    1,248 Posts
    #8  
    It should still be under warranty. Generally 12mo from purchase. I suggest calling AT&T (from a different number), ask for tech. They'll more than likely run you through general troubleshooting, may have you take it in to a store. What you're potentially looking at is an "equipment warranty exchange",or whatever they call it there. I wish you good luck. Let us know..

Similar Threads

  1. So are large screen sizes (>4.5") no longer needed for a phone to be called flagship?
    By saintforlife in forum Upcoming & Rumored Windows Phones
    Replies: 19
    Last Post: 09-20-2012, 02:32 PM
  2. HTC Hidden Wi-Fi no longer available?
    By donnydonny#WP in forum HTC Arrive / 7 Pro
    Replies: 1
    Last Post: 07-30-2011, 11:03 PM

Posting Permissions