Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. fabianloing's Avatar
    Member

    Posts
    10 Posts
       #1  
    Hi everyone,

    This is my first time posting but I am a big fan of Windows Phone 8.
    In fact I used to own Lumia 800, Lumia 900, and now the Lumia 920.

    I really love my Lumia 920 however I have a few issues that I tried browsing for an answer but couldn't get any.

    I have been using ROWI for my twitter client for a while now. Every time a friend of mine tweet me with a link to Youtube,
    there will be times when I can click on the link and the Youtube Video will simply launch nicely, but there are also times when I clicked on the link
    and the Youtube Videos Page will load BUT, it will not play and says something like " The content owner of the video has not made......etc" .

    Now, at first I thought it must be to do with the way the Content Owner uploaded the video BUT, when my friend with iPhone 4S can actually watch the video.

    Can anyone shed some lights on this matter??

    Thank you for your time.
  2. #2  
    Google is sabotaging compatibility on windows phone, so that certain videos aren't viewable unless you have an android or approved device. That being said I don't have problems watching any html5 videos unless there's an ad attached to them which in that case requires flash.
  3. fabianloing's Avatar
    Member

    Posts
    10 Posts
       #3  
    Hi eric12341,

    Thank you for the info. I understand much better now.
    Sorry for the newbie questions since I am very tech savie at all.

    Cheers!

Similar Threads

  1. SkyDrive not playing mp4 videos.
    By kenzibit in forum OneDrive
    Replies: 7
    Last Post: 02-03-2013, 07:53 PM
  2. Playing Youtube video on website
    By dkp23 in forum Microsoft Surface for Windows RT
    Replies: 7
    Last Post: 11-03-2012, 08:59 PM
  3. SkyDrive not playing mp4 videos.
    By kenzibit in forum Windows Phone 7
    Replies: 0
    Last Post: 10-01-2012, 04:24 AM
  4. help with videos not playing
    By jsohar in forum Windows Phone 7
    Replies: 2
    Last Post: 05-12-2012, 03:58 PM
  5. Anyone having problems with playing YouTube videos?
    By netkodrugi in forum Windows Phone 7
    Replies: 2
    Last Post: 03-15-2011, 01:38 AM

Posting Permissions