Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Hagge's Avatar
    Member

    Posts
    1 Posts
       #1  
    I have tried in vain to uppload pictures from my Lumia 920 to my pc (windows 7 pro), using a usb cable. The explorer lists the phone as a device, but without any content. So there are no pictures to upload
  2. gibbyhome's Avatar
    Member

    Posts
    547 Posts
    #2  
    Have you installed the Zune software ? That will move files over
    Sent from my RM-820_nam_att_100 using Board Express
  3. Nabkawe5's Avatar
    Member

    Posts
    466 Posts
    Global Posts
    475 Global Posts
    #3  
    Quote Originally Posted by Hagge View Post
    I have tried in vain to uppload pictures from my Lumia 920 to my pc (windows 7 pro), using a usb cable. The explorer lists the phone as a device, but without any content. So there are no pictures to upload
    While it would take a while for the drivers to take effect and then showing you an interactive folder . it might be easier for you to switch to a different USB cable wait for the whole Driver installing process that you probably just didn't wait for and then once it's installed , you're gonna find your content waiting for you .
    (try using an original USB cable if possible )

Similar Threads

  1. Replies: 87
    Last Post: 03-21-2013, 06:18 AM
  2. Replies: 0
    Last Post: 11-19-2012, 07:05 AM
  3. How the Lumia 920 wins and fails compared to the iPhone 5.
    By Simon Tupper in forum Upcoming & Rumored Devices
    Replies: 23
    Last Post: 10-04-2012, 06:32 PM
  4. Replies: 7
    Last Post: 11-23-2011, 06:30 AM
  5. Replies: 7
    Last Post: 03-24-2011, 11:01 PM

Posting Permissions