Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. slushygrim's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi guys, I bought a 920 locked to EE in the UK and have a virgin sim in it. I've managed to set up the data and it is fully functional except for mms which won't send

    I've followed this guide LUMIA 920: HOW TO ACTIVATE MMS MESSAGING ON VIRGIN... - Nokia Support Discussions which in short is adding the Access Point to the settings then putting in the APN settings. I can't work out why it isn't working :(

    These are my settings in the Access Point (the apn setting area is blank as the guide suggests)
    IP Address: 193.30.166.2
    Username: (none)
    Password: (none)
    Homepage: http://mms.virginmobile.co.uk:8002
    Server Address: goto.virginmobile.uk

    Has anyone got a 920 working on virgin? Thanks for reading!
  2. thegooner's Avatar
    Member

    Posts
    46 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Hi there, I did have this working when I first bought my 920 home, I followed the exact same guide.
    However there was something wrong with the "Find My Phone" settings (showed as Off even though the slider was enabled), hence did a hard reset (via the "about" settings page).
    Since then, I followed the same steps but with no luck. I'm tempted to upgrade to the latest EE firmware and see if that changes anything?
  3. slushygrim's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    It does seem temperamental, the phone is meant to obtain the settings from the sim but I guess it's being hidden because it's not unlocked. I was considering a hard reset but the reports of it causing more trouble make me worried about my poor new phone!
  4. thegooner's Avatar
    Member

    Posts
    46 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I updated to Portico yesterday. There's still no luck with MMS.
    It only worked the very first time I followed the instructions in the above link - since hard resetting it and upgrading the OS build, it hasn't successfully used the settings in the "access point" configuration page.
  5. flame l's Avatar
    Member

    Posts
    131 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Try the nokia acces point app-http://www.windowsphone.com/en-us/store/app/access-point/ce3895c7-01d0-4daf-a4c3-25c10463942d
  6. onlineharvest's Avatar
    Member

    Posts
    190 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by thegooner View Post
    I updated to Portico yesterday. There's still no luck with MMS.
    It only worked the very first time I followed the instructions in the above link - since hard resetting it and upgrading the OS build, it hasn't successfully used the settings in the "access point" configuration page.
    Please note. If using Access Point, anytime you update the phone (and perhaps even a hard reset), you will need to DEactivate and REactivate your correct access point.
    I don't know why you need to, but you do.
  7. thegooner's Avatar
    Member

    Posts
    46 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I think I've cracked it!
    Can one of you try out the following settings:

    Mobile network > add mms apn

    APN: goto.virginmobile.uk
    WAP gateway (URL): 193.30.166.2
    WAP gateway port: 8080
    MMSC (URL): http://mms.virginmobile.co.uk/
    MMSC port: 8002
    Maximum MMS size: 300

    Let me know how you get on...
  8. slushygrim's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    I tried those before without the access point and currently with it, it still doesn't work :( does it work for you?
  9. thegooner's Avatar
    Member

    Posts
    46 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I successfully sent an MMS to a friend on Orange (an Android user) but I could not send a receive a message sent to myself - every evening at the same time I get the "Get media content now..." message.
  10. guthers1958's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Hi Tried those settings and they do not work. I have had a virgin tech guy on the phone for the last 2 hours, have input the settings over a dozen times and finally done a hard reset and guess what? Still does not work. Can someone please crack this soon as it is letting down an otherwise good phone.
    Guthers1958
  11. thegooner's Avatar
    Member

    Posts
    46 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    It's not working at all now and I haven't changed the settings since my previous post :(
    Now it shows "Can't send message Try again", regardless of whether I apply or reactivate the "access point" setting.
    I'm encouraging friends to use WhatsApp where feasible.
  12. kultarsg's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Having the same issue - any more ideas on how to get this working?
  13. stu harris's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    got my virgin mms settings working for htc 8s buy deleting the mms apn completely from the phone then go into connection setup and switch the carrier to ee as virgin uses t mobile and orange it then sets up the 3g and mms to use ee it worked for me
  14. Rob Shepherd's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    I've spoken to HTC personaly after the same issue with MMS settings. They wont give them to me but they have said that Virgin are aware that on windows phones there is a certain way to enter the :8002 as the phone wont accept that part of the setting.

    Of course Virgin deny all knowledge of this problem.
  15. jr829's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    I know this thread is a bit old now, But incase anyone is running into the issues still.

    I had a similar problem with my Lumia 800 with Virgin, could use everything else except receive MMS from anyone. Changed APN, used network set-up, diagnostics tools etc... and still nothing. Kept getting the get media content here (website) blah blah with the code. Instead of receiving the MMS normally on my phone.

    The way I solved it was to send an MMS (text with pic attached) to myself. i.e. from MY phone to MY phone.
    This apparently enables MMS functionality with a new SIM. Sometimes the new SIM which hasn't sent an MMS before isn't configured to receive them or some BS.
    Sending it to yourself apparently works, it might require a phone restart aswell.

    Hopefully this helps anyone in the same situation

Similar Threads

  1. The correct APN settings for Straight Talk (Lumia 900)
    By St_Deborah in forum Nokia Lumia 900
    Replies: 33
    Last Post: 04-29-2014, 02:47 PM
  2. Replies: 9
    Last Post: 04-23-2013, 04:39 AM
  3. three (UK) MMS APN settings?
    By cgk in forum Nokia Lumia 800
    Replies: 4
    Last Post: 12-31-2011, 06:23 PM
  4. Replies: 3
    Last Post: 10-26-2011, 11:54 AM
  5. How to input mms and data settings for tmobile?
    By nekrojess in forum LG Quantum
    Replies: 0
    Last Post: 08-26-2011, 02:22 PM

Posting Permissions

";