We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. lancguy's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    So, I had my second lockup on my 920. The first time was clearly a Bluetooth issue. But this time was a bit different. I left my phone downstairs on new years eve and didn't put it on the charger like I normally do. When I went to check my phone the next day it was dead. At first I thought it was not charged. So I set it on my charger. 3 hours later, it still would not come back up. So I plugged it in to a charger. And hour later it wouldn't come back. So I did a reset on it, and voil it came back to life fully charged. However when I checked my start screen, two of my aps were not there. BBC and Weave aps were missing. I had to re-pin them. So I'm wondering if one of those aps caused the problem
  2. C s G's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I have an ongoing support issue with Nokia Resolutions, and this was part of my e-mail to them on Christmas day:

    Many people have complained about a reboot problem, but I've only experienced it once shortly after the Portico update. However, just an hour ago, I could not turn on my phone (last used an hour before that). I thought maybe I drained the battery, so I plugged it in and waited. Unfortunately I got no response, so I tried the 2-button reset.

    After the phone turn on, I noticed my Weave and BBC live tiles disappeared (and those are my only live tiles). Not only that, but it appears I have lost part of the Portico update. I am now having Update 8.0.10211.204 (KB 2788412) available. I checked a bit, and see that I still have the keep WiFi on option, but lost the text replies to incoming calls feature BUT still having the settings available under Settings > Applications > Phone.
    Up till now, I am still facing a lot of the phone-shutting-off-need-reset problem. At least once a day. But the tiles no longer disappear.

    Btw, disregard my comment regarding text-reply not working. I wasn't aware that it only works for numbers in your People hub.
    Last edited by C s G; 01-03-2013 at 01:50 AM.
  3. lancguy's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I forgot to bring up my phone again last night to put on the charge pad. And again it locked up. This time I didn't lose any tiles on my start screen.
  4. astroboy100's Avatar
    Member

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Happens to me too....is it a charging-related issue? Kind of annoying since I use it as my second wake-up alarm in the mornings and now I can't rely on it.
  5. C s G's Avatar
    Member

    Posts
    42 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    So far for me it has never occurred while I am using the phone, but has occurred both while charging and while not.
  6. lancguy's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    No, it seems to only hit me if I forget to put it on a charger
  7. lancguy's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    What is interesting about this is I brought my phone up last night and put it on the charge plate and it didn't lock up on me.

    I don't understand why leaving it on the charge plate would affect it. I'm going to try an experiment today and leave it off the charge plate all day to see what happens.
  8. astroboy100's Avatar
    Member

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    I closed out of all my apps last night before bed and it didn't lock up on me last night...not sure if that helped or not. :-)
  9. lancguy's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    I'm pretty sure everything was closed last night to. I didn't use my phone much yesterday. I'll try leaving some ApS running today during my test.
  10. lancguy's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    Well I left it off the charger all day and night and didn't have a lock up. I don't see any common thread on this problem. The good news is I my battery life is awesome. Still got 60% with normal use.

Similar Threads

  1. Locks up after installing skype
    By theWindowsCow in forum Windows Phone 8
    Replies: 5
    Last Post: 11-20-2013, 12:35 PM
  2. Problem with resetting my phone after updating
    By thebordone in forum Nokia Lumia 920
    Replies: 0
    Last Post: 12-25-2012, 02:28 PM
  3. Bluetooth Audio Locking up my phone.
    By pvcleave in forum Nokia Lumia 920
    Replies: 8
    Last Post: 12-14-2012, 03:24 PM
  4. Problems with Frequent Zune Lock Ups
    By rmmoore80 in forum Windows Phone 7
    Replies: 9
    Last Post: 11-04-2011, 11:52 AM

Posting Permissions

";