Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. xsonwong's Avatar
    Member

    Posts
    68 Posts
       #1  
    I sleep and let my phone screen off.

    After I wake up, the phone cannot wake up by pressing the power button, only Soft Reset (Vol Down + Power for 10 Sec) can boot up the phone.

    Anyone know how to fix it?

    I did turn off the WiFi and BT before sleep, but problem is still happening.
  2. Rouxbixcube's Avatar
    Member

    Posts
    3 Posts
    #2  
    I have the same problem. My Lumia 920 occasionally shuts down, jams, or something similar. The screen is black and cannot be woken unless a soft reset is done. It is rare for this to happen throughout the day, but it freezes almost every night while charging. The phone also doesn't charge when this happens, so it's left with something like 80% battery. After some googling, I've found that we're not alone with this issue. Different things seem to trigger it, but there doesn't seem to be a commonality among those afflicted. There is no consensus whether this problem is firmware, software, or hardware. This issue is well known enough that if the problem is hardware, I believe there was a fault in manufacturing that afflicted a few large batches of the phone. I'm calling Nokia this afternoon to ask them their opinion and discuss warranty implications. There is also a theory that the chargers that nokia provided with the phone may be faulty. Tonight I'm going to try charging the phone via usb instead of the usual wireless charge to see if the phone makes it through the night. I'll post new information as I learn.
  3. Rouxbixcube's Avatar
    Member

    Posts
    3 Posts
    #3  
    I also found this on this websites forums. After some other tests, I'll try switching off LTE to see the results. Thanks to dkp23:

    So I am currently on my 3rd Lumia 920 which I received last Thursday and the week I've used, the phone has been constantly draining. I got three apps running, two push emails and one 30 minute update. BT, NFC off and sensitvity on. Skype, whatsapp on my phone.

    Basic usage
    5-10 minutes of phone calls/day average
    50-100 texts per day average
    1-2 hours surfing internet (surf one hour straight during lunch in my car). This includes IE10, wpcentral, weave, people hub.
    Weather updating every hour, locksider updating every hour, and battery status app running in background.

    Off the charger at 745am and usually would be down to 10-20% by 2 or 3 pm, charge and then back down to the same by bed time at around 11-12 pm. The phone would drain 10% or more every hour on idle, so if i use, it drains even faster.

    I was basically sick of this and am in the process of getting another exchange.

    Now to the cause and the prevention part of the post.

    Ok so, while I am using the phone, i noticed some funny things regarding the phone which included constant rebooting throughout the day, probably 2-5 per day. The 1st day, it would reboot almost every few minutes for awhile, very annoying. Anyway, the thing I noticed was when I put my phone to sleep after using it, when i turned it on to use it or to check something, i would see my reception bar at 0 bars or even have the no signal sign. I tried this throughout the week and most of the time, when i turn on the phone, it shows no signal sign again and after about 15-20 seconds, it will go to 4g (hspa) or LTE . I wondered if there was an issue with my phone trying to get signal while asleep, it seems the reception is very low while the phone is asleep which was causing my alarm clock to get feedback as the phone I think was struggling to maintain reception on LTE. My two previous phones, i didn't get feedback, but this one, would constantly cause feedback on my alarm clock to the point my GF was screaming at me at night. I also checked my email accounts setting right after i turn on the phone, some or all my accounts would have the red error "not up to date" sign on it, after a few minutes, it will sync and update. I've never seen this on my other phones. I live in a strong LTE area and my previous phones had no issue with LTE reception once provisoined, this phone, it would fluctuate back and forth on LTE and 4g all day. So I believe the battery drain is probably the phone trying to get signal while asleep and also trying to update your email accounts or facebook.twitter while asleep with the weak reception.

    So i figured i just turn off 4g completely and do without LTE until i receive my new replacement and see how it works. So using the ##3282 code on my phone, i just set my phone to 3g constantly with no automatic network switch. Right now, off the charger at 7:45am, my phone is at 20% at 10pm here so my phone's battery performance has increased 7 hours by setting the network to 3g(hspa) only. So the issue for my phone and could be for others with idle battery drain is the phone switching struggling to maintain reception while asleep.

    It is common knowledge LTE uses more battery, I understand that, but I have experienced a 920 phone with constant LTE and last me the whole day and even two days, but i had to give that phone away.

    The point is, the idle drain issue could be the phone struggling to keep reception and when it does, it struggles to sync your accounts causing constant syncing efforts. This is not a permanent solution, there is no way I am keeping this phone, but for those waiting for a replacement, I would suggest changing the network settings to 3g only to extend your battery until your exchange comes in .

    Also, since I've gotten this phone, there have been multple reboots every single day I've had it, since going straight 3g last night, I have had 0 random reboots.

    This is just my experience so take it for what it is worth, felt this could be helpful for some
  4. #4  
    Are you guys pre or post-portico?
  5. alvarezjpr's Avatar
    Member

    Posts
    59 Posts
    Global Posts
    194 Global Posts
    #5  
    The same thing was happening to my wife's phone and I ordered a replacement. It was weird to see the phone "shut down" when it was still plugged in. It was happening too often so I'm getting a replacement. The weird thing is that my phone came in the same order (so I'm assuming from the same batch) and I have not had any issues with it, except for one reboot a while ago.
  6. jiayit's Avatar
    Member

    Posts
    302 Posts
    Global Posts
    336 Global Posts
    #6  
    Well, I'm having the exact same problem. I have an 820, and I can just put my phone there to sleep, when I use it later I find it powered off. No Portico. Takes 2 soft resets to get it on. First reset only vibrates, nothing shows. Only after the 2nd reset does it power on.

    Happens to me 2-3 times a day, getting annoying..
  7. TechAbstract's Avatar
    Member

    Posts
    768 Posts
    Global Posts
    772 Global Posts
    #7  
    Looks like you guys need replacement phones. You got some lemons.
  8. tidewater's Avatar
    Member

    Posts
    4 Posts
    #8  
    Hope you get some Joy and let us know . I'm having exactly the same problems with phone now having to be re-booted every time it goes into sleep mode. I have used USB charging and socket but neither seem to help as it freezes with both . It randomly starts up with re-booting using all three buttons but often just freezes with the Nokia logo on screen and there seems no consistency with what I am using at the time .
  9. tidewater's Avatar
    Member

    Posts
    4 Posts
    #9  
    Sorry to be dense but what is portico and how would I know what I've got? I received the phone at the beginning of December.
    Thanx
  10. Rouxbixcube's Avatar
    Member

    Posts
    3 Posts
    #10  
    Quote Originally Posted by monlosez3 View Post
    Looks like you guys need replacement phones. You got some lemons.
    They're not just lemons. Check out this forum: Lumia 920 bricked after wireless charging
    A lot of people are experiencing similar issues. I just contacted Nokia to get a replacement. I'll let y'all know if this fixes the issue. If this was a bad batch, then there was quite a large bad batch.
  11. jdom's Avatar
    Member

    Posts
    136 Posts
    #11  
    Quote Originally Posted by xsonwong View Post
    I sleep and let my phone screen off.

    After I wake up, the phone cannot wake up by pressing the power button, only Soft Reset (Vol Down + Power for 10 Sec) can boot up the phone.

    Anyone know how to fix it?

    I did turn off the WiFi and BT before sleep, but problem is still happening.
    thats because it needs its beauty rest
  12. xsonwong's Avatar
    Member

    Posts
    68 Posts
       #12  
    For peoples who have the same problem, can you tell me how big is your "Others" section in storage?

    Because even turn off Wi-Fi, Bluetooth, this problem still happen.

    When I have 8GB in "Others" section, this problem will happen easily, when it is below 8GB (like 7GB), it seems will not happen.

    I want to know is it the root cause.

    I don't think it is related to the charging, because this happen whatever I am charging or not.
  13. xsonwong's Avatar
    Member

    Posts
    68 Posts
       #13  
    Quote Originally Posted by Rouxbixcube View Post
    I also found this on this websites forums. After some other tests, I'll try switching off LTE to see the results. Thanks to dkp23:

    So I am currently on my 3rd Lumia 920 which I received last Thursday and the week I've used, the phone has been constantly draining. I got three apps running, two push emails and one 30 minute update. BT, NFC off and sensitvity on. Skype, whatsapp on my phone.

    Basic usage
    5-10 minutes of phone calls/day average
    50-100 texts per day average
    1-2 hours surfing internet (surf one hour straight during lunch in my car). This includes IE10, wpcentral, weave, people hub.
    Weather updating every hour, locksider updating every hour, and battery status app running in background.

    Off the charger at 745am and usually would be down to 10-20% by 2 or 3 pm, charge and then back down to the same by bed time at around 11-12 pm. The phone would drain 10% or more every hour on idle, so if i use, it drains even faster.

    I was basically sick of this and am in the process of getting another exchange.

    Now to the cause and the prevention part of the post.

    Ok so, while I am using the phone, i noticed some funny things regarding the phone which included constant rebooting throughout the day, probably 2-5 per day. The 1st day, it would reboot almost every few minutes for awhile, very annoying. Anyway, the thing I noticed was when I put my phone to sleep after using it, when i turned it on to use it or to check something, i would see my reception bar at 0 bars or even have the no signal sign. I tried this throughout the week and most of the time, when i turn on the phone, it shows no signal sign again and after about 15-20 seconds, it will go to 4g (hspa) or LTE . I wondered if there was an issue with my phone trying to get signal while asleep, it seems the reception is very low while the phone is asleep which was causing my alarm clock to get feedback as the phone I think was struggling to maintain reception on LTE. My two previous phones, i didn't get feedback, but this one, would constantly cause feedback on my alarm clock to the point my GF was screaming at me at night. I also checked my email accounts setting right after i turn on the phone, some or all my accounts would have the red error "not up to date" sign on it, after a few minutes, it will sync and update. I've never seen this on my other phones. I live in a strong LTE area and my previous phones had no issue with LTE reception once provisoined, this phone, it would fluctuate back and forth on LTE and 4g all day. So I believe the battery drain is probably the phone trying to get signal while asleep and also trying to update your email accounts or facebook.twitter while asleep with the weak reception.

    So i figured i just turn off 4g completely and do without LTE until i receive my new replacement and see how it works. So using the ##3282 code on my phone, i just set my phone to 3g constantly with no automatic network switch. Right now, off the charger at 7:45am, my phone is at 20% at 10pm here so my phone's battery performance has increased 7 hours by setting the network to 3g(hspa) only. So the issue for my phone and could be for others with idle battery drain is the phone switching struggling to maintain reception while asleep.

    It is common knowledge LTE uses more battery, I understand that, but I have experienced a 920 phone with constant LTE and last me the whole day and even two days, but i had to give that phone away.

    The point is, the idle drain issue could be the phone struggling to keep reception and when it does, it struggles to sync your accounts causing constant syncing efforts. This is not a permanent solution, there is no way I am keeping this phone, but for those waiting for a replacement, I would suggest changing the network settings to 3g only to extend your battery until your exchange comes in .

    Also, since I've gotten this phone, there have been multple reboots every single day I've had it, since going straight 3g last night, I have had 0 random reboots.

    This is just my experience so take it for what it is worth, felt this could be helpful for some
    I don't have the battery drain problem.
    LTE drains lots of battery, and the battery need about two weeks to get its best performance.

    Moreover, keep the Background Task App below 6.

Similar Threads

  1. HTC Titan waking up on its own
    By Diamondx_8 in forum Windows Phone 7
    Replies: 4
    Last Post: 01-22-2012, 11:50 AM
  2. Camera button won't wake up phone
    By elkstreet in forum HTC TITAN
    Replies: 4
    Last Post: 12-23-2011, 04:55 PM
  3. Camera wake up
    By Necroscope in forum LG Quantum
    Replies: 4
    Last Post: 04-13-2011, 04:24 PM

Posting Permissions