Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 54
Like Tree1Likes
  1. MadSci2's Avatar
    Member

    Posts
    109 Posts
       #1  
    This has worried me since I got the phone. Under the Settings, "Find My Phone" is always shown as "Off".
    Tapping on it and getting to the underlying option to set it, I was able to set it to "On". When I go to MS's find your phone webpage I can find my phone. Whew. But why is this happening? Is it this way with the other Lumia 920s out there? All WinPhone8 handsets? My 920 is from AT&T and came with the Portaco update installed.

    It might be easy to chill over a bad menu, but this feature has to work perfectly in the sad event of it being required.

    Anyone else see this on their phones? Am zI doing something wrong?
    Sent from my RM-820_nam_att_100 using Board Express
    Thanked by:
    gbbg 
  2. Cerif27's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    35 Global Posts
    #2  
    Same here.
  3. alphonsohall's Avatar
    Member

    Posts
    135 Posts
    #3  
    Mine is exactly as in the first post........any solutions on this?
  4. 9520G's Avatar
    Member

    Posts
    76 Posts
    Global Posts
    316 Global Posts
    #4  
    Its on, its show OFF to choose that option. If you go to windowsphone.com and click locate it will locate your phone.
  5. alphonsohall's Avatar
    Member

    Posts
    135 Posts
    #5  
    Can someone please confirm it is normal that when the phone finder is turned 'on', that in the application list (under settings) it shows as 'off'
  6. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
    #6  
    Mine does the same thing
  7. WOAHesco's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #7  
    Can someone take a screenshot as-well? what would be considered "off" and "on"?

    Cause while I have both boxes checked, when i go to the website and refresh my location, it cannot find my phone.
  8. Beltelmel's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    181 Global Posts
    #8  
    Mine is on. Here are the two screenshots:

    wp_ss_20130107_0001.jpg

    wp_ss_20130107_0002.jpg
    Thanked by:
  9. alphonsohall's Avatar
    Member

    Posts
    135 Posts
    #9  
    I dont have those setting options (in the 2nd picture), i only have a slider for phone finder 'on' or 'off'
  10. Tuxedosam's Avatar
    Member

    Posts
    24 Posts
    #10  
    Same, I set it on but it show me off but I still can find my phone in website
  11. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
    #11  
    Quote Originally Posted by alphonsohall View Post
    I dont have those setting options (in the 2nd picture), i only have a slider for phone finder 'on' or 'off'
    me too, I can confirm on a previous 920 that I did have the options in the screen shot ....... Now I dont
  12. alphonsohall's Avatar
    Member

    Posts
    135 Posts
    #12  
    Yes, my previous 920 had those options, my new replacement doesnt.......perhaps they'll reappear on an update.
  13. WOAHesco's Avatar
    Member

    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #13  
    I have the same settings at the screenshots, they have always been the same (before and after portico). US - ATT - Portico updated.
  14. tebugg's Avatar
    Member

    Posts
    363 Posts
    Global Posts
    366 Global Posts
    #14  
    before portico i had the setting where it was a slider that you can enable on or off. after the update i now have the options as pic 2. maybe the international ppl still have the slider and u.s. and canada ppl have the check marks? as far as the windowsphone.com site goes, it can still locate your phone even if you have it unchecked in your phone settings. it goes off of the last location known. so if you are still in the last location known, guess what? it's the same for backing up your apps. from the site you can resend an app you previously installed to your phone as long as you have the push sms option in your phone settings check marked. on the site it will tell you your phone could not be reached but your app will still be sent to your phone and installed.
  15. #15  
    same here;
    In the Settings\System; FIND MY PHONE appears as OFF
    wp_ss_20130108_0001.png

    If you tap FIND MY PHONE, the slider is actually in the ON position
    wp_ss_20130108_0002.png
    Thanked by:
    gbbg 
  16. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
    #16  
    Quote Originally Posted by Mohammed Feizal Samat View Post
    same here;
    In the Settings\System; FIND MY PHONE appears as OFF
    Click image for larger version. 

Name:	wp_ss_20130108_0001.png 
Views:	43 
Size:	110.8 KB 
ID:	26388

    If you tap FIND MY PHONE, the slider is actually in the ON position
    Click image for larger version. 

Name:	wp_ss_20130108_0002.png 
Views:	44 
Size:	74.3 KB 
ID:	26389
    that's how mine is
  17. 7SAN's Avatar
    Member

    Posts
    14 Posts
    #17  
    Hi there, i had this issue a while ago, apparently windowsphone.com account was casing the settings duplication of two phones (two lumia 920 due to the multiple resets), delete the duplicate one, it should solve the issue, if not, do as i did, i deleted both and did a reset.
    Thanked by:
  18. irvin792's Avatar
    Member

    Posts
    1,124 Posts
    Global Posts
    1,244 Global Posts
    #18  
    Quote Originally Posted by 7SAN View Post
    Hi there, i had this issue a while ago, apparently windowsphone.com account was casing the settings duplication of two phones (two lumia 920 due to the multiple resets), delete the duplicate one, it should solve the issue, if not, do as i did, i deleted both and did a reset.
    I knew it was something I wasn't thinking of. I remember long ago on wp7 I had to delete a duplicate , thx!
  19. alphonsohall's Avatar
    Member

    Posts
    135 Posts
    #19  
    7san, thanks for your solution.....i deleted my previous phones from windows.com, as you said, and reset my phone, i now have all options showing on the 'find my phone' settings. (the phone is still being replaced tomorrow though due to poor call reception....'buzzy' ear speaker)
  20. #20  
    I was using the 900 for a few months when i decided to buy the 920. Does this means i have to remove the 900 from my Windowsphone.com? At the moment the 900 is still being used.
  21. bigpunk6's Avatar
    Member

    Posts
    2 Posts
    #21  
    When you say reset do you mean reset to factory or restart? I really don’t want to lose my saved games and other settings. This is why we need a full backup solution.

    Add another one to the bug list.
  22. o1legacygt's Avatar
    Member

    Posts
    30 Posts
    #22  
    Preportico I had on and off, now I have two check boxes.
  23. bigpunk6's Avatar
    Member

    Posts
    2 Posts
    #23  
    Quote Originally Posted by o1legacygt View Post
    Preportico I had on and off, now I have two check boxes.
    did you foctory reset or just restart?
  24. bevmo73's Avatar
    Member

    Posts
    14 Posts
    #24  
    My phone is stuck like this also - find my phone says off on the settings system menu, but the find my phone screen slider says on. Tried a soft reset, not worth doing a factory reset and reinstall.

    I got a replacement phone last week I restored to, (same 920 model, AT&T portico preloaded), but maybe something got messed up, the restore process didn't seem to complete properly.
    I don't have two phones on windowsphone.com
    I am able to find my phone from windows.com and get it to ring.

    However, because I don't have the deeper settings available to enable push notifications, when I buy an app from mywindowsphone, it is not set to and installed automatically on the phone...
    Last edited by bevmo73; 01-16-2013 at 02:51 PM.
    Thanked by:
  25. Squatting Hen's Avatar
    Member

    Posts
    872 Posts
    Global Posts
    1,005 Global Posts
    #25  
    MIne is messed up too.
Page 1 of 3 123 LastLast

Similar Threads

  1. Find My Phone is not working :(
    By rabit1 in forum Windows Phone 7
    Replies: 18
    Last Post: 07-15-2014, 01:00 PM
  2. check your settings, Find My Phone got turned off on mine
    By inteller in forum Windows Phone 7
    Replies: 2
    Last Post: 12-05-2012, 11:48 AM
  3. Help with Find my Phone setting not turning off
    By mcquack in forum Nokia Lumia 710
    Replies: 2
    Last Post: 02-16-2012, 07:34 PM
  4. Turn off 4G & turn off find my phone.
    By itssimplyjeff1 in forum Samsung Focus S 4G
    Replies: 14
    Last Post: 11-10-2011, 10:46 PM
  5. Web MP and Find my phone option
    By theefman in forum Windows Phone 7
    Replies: 4
    Last Post: 10-27-2011, 01:37 PM

Posting Permissions