08-23-2013 10:26 AM
54 123
tools
  1. MadSci2's Avatar
    This has worried me since I got the phone. Under the Settings, "Find My Phone" is always shown as "Off".
    Tapping on it and getting to the underlying option to set it, I was able to set it to "On". When I go to MS's find your phone webpage I can find my phone. Whew. But why is this happening? Is it this way with the other Lumia 920s out there? All WinPhone8 handsets? My 920 is from AT&T and came with the Portaco update installed.

    It might be easy to chill over a bad menu, but this feature has to work perfectly in the sad event of it being required.

    Anyone else see this on their phones? Am zI doing something wrong?
    Sent from my RM-820_nam_att_100 using Board Express
    01-06-2013 01:19 PM
  2. Cerif27's Avatar
    Same here.
    01-06-2013 01:22 PM
  3. alphonsohall's Avatar
    Mine is exactly as in the first post........any solutions on this?
    01-07-2013 02:50 PM
  4. 9520G's Avatar
    Its on, its show OFF to choose that option. If you go to windowsphone.com and click locate it will locate your phone.
    01-07-2013 03:00 PM
  5. alphonsohall's Avatar
    Can someone please confirm it is normal that when the phone finder is turned 'on', that in the application list (under settings) it shows as 'off'
    01-07-2013 03:29 PM
  6. irvin792's Avatar
    Mine does the same thing
    01-07-2013 03:36 PM
  7. WOAHesco's Avatar
    Can someone take a screenshot as-well? what would be considered "off" and "on"?

    Cause while I have both boxes checked, when i go to the website and refresh my location, it cannot find my phone.
    01-07-2013 03:42 PM
  8. Beltelmel's Avatar
    Mine is on. Here are the two screenshots:

    Click image for larger version. 

Name:	wp_ss_20130107_0001.jpg 
Views:	83 
Size:	100.3 KB 
ID:	26367

    Click image for larger version. 

Name:	wp_ss_20130107_0002.jpg 
Views:	81 
Size:	97.5 KB 
ID:	26368
    01-07-2013 04:13 PM
  9. alphonsohall's Avatar
    I dont have those setting options (in the 2nd picture), i only have a slider for phone finder 'on' or 'off'
    01-07-2013 04:20 PM
  10. Tuxedosam's Avatar
    Same, I set it on but it show me off but I still can find my phone in website
    01-07-2013 04:21 PM
  11. irvin792's Avatar
    I dont have those setting options (in the 2nd picture), i only have a slider for phone finder 'on' or 'off'
    me too, I can confirm on a previous 920 that I did have the options in the screen shot ....... Now I dont
    01-07-2013 04:22 PM
  12. alphonsohall's Avatar
    Yes, my previous 920 had those options, my new replacement doesnt.......perhaps they'll reappear on an update.
    01-07-2013 04:26 PM
  13. WOAHesco's Avatar
    I have the same settings at the screenshots, they have always been the same (before and after portico). US - ATT - Portico updated.
    01-07-2013 04:37 PM
  14. tebugg's Avatar
    before portico i had the setting where it was a slider that you can enable on or off. after the update i now have the options as pic 2. maybe the international ppl still have the slider and u.s. and canada ppl have the check marks? as far as the windowsphone.com site goes, it can still locate your phone even if you have it unchecked in your phone settings. it goes off of the last location known. so if you are still in the last location known, guess what? it's the same for backing up your apps. from the site you can resend an app you previously installed to your phone as long as you have the push sms option in your phone settings check marked. on the site it will tell you your phone could not be reached but your app will still be sent to your phone and installed.
    01-07-2013 10:10 PM
  15. Mohammed Feizal Samat's Avatar
    same here;
    In the Settings\System; FIND MY PHONE appears as OFF
    Click image for larger version. 

Name:	wp_ss_20130108_0001.png 
Views:	45 
Size:	110.8 KB 
ID:	26388

    If you tap FIND MY PHONE, the slider is actually in the ON position
    Click image for larger version. 

Name:	wp_ss_20130108_0002.png 
Views:	44 
Size:	74.3 KB 
ID:	26389
    01-07-2013 10:28 PM
  16. irvin792's Avatar
    same here;
    In the Settings\System; FIND MY PHONE appears as OFF
    Click image for larger version. 

Name:	wp_ss_20130108_0001.png 
Views:	45 
Size:	110.8 KB 
ID:	26388

    If you tap FIND MY PHONE, the slider is actually in the ON position
    Click image for larger version. 

Name:	wp_ss_20130108_0002.png 
Views:	44 
Size:	74.3 KB 
ID:	26389
    that's how mine is
    01-07-2013 10:46 PM
  17. 7SAN's Avatar
    Hi there, i had this issue a while ago, apparently windowsphone.com account was casing the settings duplication of two phones (two lumia 920 due to the multiple resets), delete the duplicate one, it should solve the issue, if not, do as i did, i deleted both and did a reset.
    01-07-2013 11:28 PM
  18. irvin792's Avatar
    Hi there, i had this issue a while ago, apparently windowsphone.com account was casing the settings duplication of two phones (two lumia 920 due to the multiple resets), delete the duplicate one, it should solve the issue, if not, do as i did, i deleted both and did a reset.
    I knew it was something I wasn't thinking of. I remember long ago on wp7 I had to delete a duplicate , thx!
    01-08-2013 11:44 AM
  19. alphonsohall's Avatar
    7san, thanks for your solution.....i deleted my previous phones from windows.com, as you said, and reset my phone, i now have all options showing on the 'find my phone' settings. (the phone is still being replaced tomorrow though due to poor call reception....'buzzy' ear speaker)
    01-08-2013 03:08 PM
  20. Mohammed Feizal Samat's Avatar
    I was using the 900 for a few months when i decided to buy the 920. Does this means i have to remove the 900 from my Windowsphone.com? At the moment the 900 is still being used.
    01-08-2013 07:19 PM
  21. bigpunk6's Avatar
    When you say reset do you mean reset to factory or restart? I really don’t want to lose my saved games and other settings. This is why we need a full backup solution.

    Add another one to the bug list.
    01-16-2013 11:39 AM
  22. o1legacygt's Avatar
    Preportico I had on and off, now I have two check boxes.
    01-16-2013 12:54 PM
  23. bigpunk6's Avatar
    Preportico I had on and off, now I have two check boxes.
    did you foctory reset or just restart?
    01-16-2013 01:13 PM
  24. bevmo73's Avatar
    My phone is stuck like this also - find my phone says off on the settings system menu, but the find my phone screen slider says on. Tried a soft reset, not worth doing a factory reset and reinstall.

    I got a replacement phone last week I restored to, (same 920 model, AT&T portico preloaded), but maybe something got messed up, the restore process didn't seem to complete properly.
    I don't have two phones on windowsphone.com
    I am able to find my phone from windows.com and get it to ring.

    However, because I don't have the deeper settings available to enable push notifications, when I buy an app from mywindowsphone, it is not set to and installed automatically on the phone...
    Last edited by bevmo73; 01-16-2013 at 01:51 PM.
    01-16-2013 01:29 PM
  25. Squatting Hen's Avatar
    MIne is messed up too.
    01-25-2013 03:33 PM
54 123

Similar Threads

  1. Find My Phone is not working :(
    By rabit1 in forum Windows Phone 7
    Replies: 18
    Last Post: 07-15-2014, 12:00 PM
  2. check your settings, Find My Phone got turned off on mine
    By inteller in forum Windows Phone 7
    Replies: 2
    Last Post: 12-05-2012, 10:48 AM
  3. Help with Find my Phone setting not turning off
    By mcquack in forum Nokia Lumia 710
    Replies: 2
    Last Post: 02-16-2012, 06:34 PM
  4. Turn off 4G & turn off find my phone.
    By itssimplyjeff1 in forum Samsung Focus S 4G
    Replies: 14
    Last Post: 11-10-2011, 09:46 PM
  5. Web MP and Find my phone option
    By theefman in forum Windows Phone 7
    Replies: 4
    Last Post: 10-27-2011, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD
";