Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. TK2011's Avatar
    Member

    Posts
    379 Posts
    Global Posts
    380 Global Posts
       #1  
    I posted this in the WP8 section but got no reply. There are a lot more people here so I am posting here again:

    My wife has a Lumia 920 and she often shows up as Offline to me even though her phone is powered on. Why is that? I thought it used to show as either Available or Away and I could always send a message and she would get it immediately. Now it's usually offline and of course she can't receive my messages immediately. If she unlocks her phone and starts using it, it sometimes switches to available. Sometimes it requires her to actually go into the Messenger status page to get connected again. Weird. I *think* this problem showed up only recently. Anyone else?
  2. StevesBalls's Avatar
    Banned

    Posts
    167 Posts
    Global Posts
    183 Global Posts
    #2  
    It's an old problem, the WP messenger always had issues, it's just plain crap. That is all.
  3. Verkunder's Avatar
    Member

    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #3  
    I'm glad I'm not the only one with this problem! My girlfriend and I are going through the same thing.

    Similarly to your situation, once she opens Messaging and sends a message, I'll see her as online and can send her messages myself. Until then, she appears offline. I am using a 920 and she is using a Focus 2. We tried resetting both phones but that naturally didn't help. Let me know if you get any more info.
  4. TK2011's Avatar
    Member

    Posts
    379 Posts
    Global Posts
    380 Global Posts
       #4  
    Quote Originally Posted by Verkunder View Post
    I'm glad I'm not the only one with this problem! My girlfriend and I are going through the same thing.

    Similarly to your situation, once she opens Messaging and sends a message, I'll see her as online and can send her messages myself. Until then, she appears offline. I am using a 920 and she is using a Focus 2. We tried resetting both phones but that naturally didn't help. Let me know if you get any more info.
    If she's having the same problem with Focus 2, that means it's not an issue specific to WP8. That's what I suspected. Maybe the server side backend is undergoing some tweaks as MS is merging the Messenger into Skype this quarter. We have now installed Skype on both phones to see if it fixes this issue.
  5. TK2011's Avatar
    Member

    Posts
    379 Posts
    Global Posts
    380 Global Posts
       #5  
    Quote Originally Posted by StevesBalls View Post
    It's an old problem, the WP messenger always had issues, it's just plain crap. That is all.
    Well, we've had WP7 for almost two years before these and very rarely if ever had this kind of problem. The problem started to happen in the past few weeks for her.
  6. #6  
    Make sure your wife doesn't have her availability set to appear offline. As far as disconnection goes, do you have any other products that auto sign into messenger? WLM on the PC or Messenger on the Xbox? If so, one of them may be set to automatically disconnect other connections once it connects.
  7. TK2011's Avatar
    Member

    Posts
    379 Posts
    Global Posts
    380 Global Posts
       #7  
    Quote Originally Posted by SevenDead1ySinz View Post
    Make sure your wife doesn't have her availability set to appear offline. As far as disconnection goes, do you have any other products that auto sign into messenger? WLM on the PC or Messenger on the Xbox? If so, one of them may be set to automatically disconnect other connections once it connects.
    It's set to available on the phone always. It usually works for a while (a few hours?) and then she loses connection and shows as offline until she unlocks the phone. Sometimes it even requires her to open the Messenger app to get connected again.

    She does uses WLM on her laptop which is why we like the Messenger -- it works on any device we are on. But It doesn't have an option to automatically disconnect other connectsions, does it? Anyway, when the phone is in good state and she's using her laptop, my PC WLM tells me she's available on "more than one place" as expected.

Similar Threads

  1. How to get pics from zune back to phone
    By tbonenga in forum Windows Phone 7
    Replies: 3
    Last Post: 12-21-2011, 05:42 PM
  2. Getting apps from Focus to Focus S
    By baseballbert in forum Samsung Focus S 4G
    Replies: 4
    Last Post: 11-16-2011, 10:26 AM
  3. I keep getting "Unknown sender" emails
    By baseballbert in forum Samsung Focus
    Replies: 2
    Last Post: 10-07-2011, 03:17 PM
  4. Replies: 1
    Last Post: 07-27-2011, 08:29 AM
  5. make sure im disconnected from net
    By leo5111#WP in forum Samsung Focus
    Replies: 2
    Last Post: 11-16-2010, 12:58 AM

Posting Permissions