Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 67
Like Tree2Likes
  1. Varun Saini's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi
    I am using Lumia 920 bought from rogers
    i got it unlocked and now using it with mobilicity in canada
    My internet sharing was working fine when i was using rogers network but with mobilicity it just stopped working and got an error

    "Connection not shared
    There's no cellular data connection to share right now. Check your cellular setting and signal, and try again
    "


    I searched a lot about the fix and finally found a working fix rather than adding spanish keyboard which doesnt work for many of the 920 owners

    Its just 3 easy steps to make it work.

    First download the application called "Access Point" from the app store .If app store doesn't show the app in search results
    you can scan the code below

    Click image for larger version. 

Name:	download.png 
Views:	1763 
Size:	571 Bytes 
ID:	26326

    Then go to settings > cellular scroll down and click on add internet apn/ edit internet apn
    Enter the correct apn setting for your network

    then go to setting > access point its at the end in the settings menu
    It will show your available network click the right network and activate it

    Then you are done

    Enjoy The Internet Sharing
    Last edited by Varun Saini; 01-07-2013 at 05:04 AM.
  2. VisceralMonkey's Avatar
    Member

    Posts
    115 Posts
    Global Posts
    127 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Interesting. However, I'm not sure what my APN settings are...I'm on AT&T here.

    Edit: Ok, found the settings here: Internet / WAP / APN / MMS SettingsTheUnlockr

    Edit: Still doesn't appear to work at for AT&T.
  3. onlineharvest's Avatar
    Member

    Posts
    190 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by Visceral Monkey View Post
    Interesting. However, I'm not sure what my APN settings are...I'm on AT&T here.

    Edit: Ok, found the settings here: Internet / WAP / APN / MMS SettingsTheUnlockr

    Edit: Still doesn't appear to work at for AT&T.
    Not sure if it applies to AT&T, but from what I can tell, if you're using the Access Point method to get the correct network settings for Internet Sharing, you need to DELETE all manual APN settings prior to activating the correct Access Point. Otherwise, it will not work. Also, for some reason after an update or possibly hard reset, you will need to deactivate and re-activate the correct access point.

    Unlocked Rogers on Virgin (Bell) network, Internet Sharing/MMS working.
  4. Varun Saini's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by onlineharvest View Post
    Not sure if it applies to AT&T, but from what I can tell, if you're using the Access Point method to get the correct network settings for Internet Sharing, you need to DELETE all manual APN settings prior to activating the correct Access Point. Otherwise, it will not work. Also, for some reason after an update or possibly hard reset, you will need to deactivate and re-activate the correct access point.

    Unlocked Rogers on Virgin (Bell) network, Internet Sharing/MMS working.
    I entered all the settings manually and then just activated my operator from access point option and it worked did it on 3 phones it worked for all of them but i am not sure about at&t
  5. onlineharvest's Avatar
    Member

    Posts
    190 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by Varun Saini View Post
    I entered all the settings manually and then just activated my operator from access point option and it worked did it on 3 phones it worked for all of them but i am not sure about at&t
    Hmm, that's odd. I had the opposite experience. Access Point + Manual APN = didn't work. Remove manual APN and it works.
  6. JConn_Lefty's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    334 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    i'm on att as well and it didn't work for me either. must the phone be unlocked for this to work?
  7. Varun Saini's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Quote Originally Posted by JConn_Lefty View Post
    i'm on att as well and it didn't work for me either. must the phone be unlocked for this to work?
    You buy the phoen already from at&t and i think it should work customer service can solve problem for you guys
  8. JConn_Lefty's Avatar
    Member

    Posts
    217 Posts
    Global Posts
    334 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by Varun Saini View Post
    You buy the phoen already from at&t and i think it should work customer service can solve problem for you guys
    yes, only if you're willing to pay extra on a monthly basis.
  9. Varun Saini's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Quote Originally Posted by JConn_Lefty View Post
    yes, only if you're willing to pay extra on a monthly basis.
    Oooh ok just get it unlocked and use it with some other carrier i got mine unlocked from cellunlocker
  10. mapleleafs89's Avatar
    Member

    Posts
    67 Posts
    Global Posts
    72 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I did this when I got my phone, it worked. But today it doesn't work. I can't uninstall the app either so I think the only way for me to get internet sharing would be to do a factory reset and then re-install this app on my rogers 920.
    vs6xfx likes this.
  11. countcount's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Has anyone been able to get this to work with Straight Talk (using an AT&T 920)?
  12. German1513's Avatar
    Member

    Posts
    35 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I have same problem, I live in Mexico, got my phone unlocked from ATT but I am not able to share internet :(
  13. flame l's Avatar
    Member

    Posts
    131 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by German1513 View Post
    I have same problem, I live in Mexico, got my phone unlocked from ATT but I am not able to share internet :(
    I thought AT&T Nokia Lumia 920 can't be unlocked.
  14. Varun Saini's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #14  
    if this one doesnt work for you guys u can try adding spanish keyboard method it works for some give it a try
  15. Varun Saini's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #15  
    1) Go to Settings
    2) Go to Keyboard
    3) + Add Keyboards
    4) Select Spanish (Spain)
    5) Click on the checkmark icon to install.


    Try it may be it works for you to start Internet Sharing
  16. Stefan L's Avatar
    Member

    Posts
    18 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Anybody managed to get this to work on an ATT phone?
  17. JaimitoFrog's Avatar
    Member

    Posts
    418 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Quote Originally Posted by Varun Saini View Post
    1) Go to Settings
    2) Go to Keyboard
    3) + Add Keyboards
    4) Select Spanish (Spain)
    5) Click on the checkmark icon to install.


    Try it may be it works for you to start Internet Sharing
    it works only temporily, and then it stops. I tried this on ATT, either with 5GB plan or 3 GB plan, doesnt matter. the phone is a rogers unlocked L920.

    And yes, I registered the IMEI with ATT via their online chat.
  18. onlineharvest's Avatar
    Member

    Posts
    190 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Quote Originally Posted by JaimitoFrog View Post
    it works only temporily, and then it stops. I tried this on ATT, either with 5GB plan or 3 GB plan, doesnt matter. the phone is a rogers unlocked L920.

    And yes, I registered the IMEI with ATT via their online chat.
    Does ATT allow Internet Sharing, or rather, are you trying to make it work and PAY for that option? I don't think it can circumvent the carrier if you need to pay for the service.

    Internet Sharing works for me (Virgin/Bell, in Canada), but internet sharing is a standard option. Not sure how it works elsewhere.
  19. TechAbstract's Avatar
    Member

    Posts
    1,031 Posts
    Global Posts
    1,042 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    AT&T here in the US. Internet Sharing is only enabled on 4GB Data Plan and up.
  20. JaimitoFrog's Avatar
    Member

    Posts
    418 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Quote Originally Posted by monlosez3 View Post
    AT&T here in the US. Internet Sharing is only enabled on 4GB Data Plan and up.
    the ones available are 5GB pkg. For ATT you have to pay for it. The problem is even if you do, it still doesnt work on unlocked roger L920 on ATT network.
  21. Stefan L's Avatar
    Member

    Posts
    18 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    There is some confusion here.

    Internet sharing is not a network feature. ATT and others can not turn it off in the network as you are sharing the same data access as you use for browsing in the phone so instead that have implemented an app that works a bit different depending on OS. In the case of an ATT Lumia 920 phone it has the ATT specific firmware with an app that checks against ATT servers if you have thefeature on your plan.

    In Nokias case I do not believe the unbranded version of the phone has this app that check against servers you can just turn it on... (Like in any unbranded none ATT phone for the past 7 years)

    Apple has the worst implementation where they disable hot spot when you put in an ATT compatible SIM even on a full priced unlocked device!!. I wonder if this is really legal.

    However, Jailbreak apps like tetherme restores this native functionality in the iPhone and it works very well regardless of plan or carrier. (I am using Straight Talk)

    In most countries this is enabled and you are able to use your data anyway you like. Not sure what ATT does to get away with this but Verizon was fined here in the US. http://news.cnet.com/8301-13578_3-57484000-38/verizon-to-pay-$1.25m-fcc-fine-forced-to-allow-tethering-apps/
  22. Soxpranos's Avatar
    Member

    Posts
    56 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    Quote Originally Posted by Varun Saini View Post
    1) Go to Settings
    2) Go to Keyboard
    3) + Add Keyboards
    4) Select Spanish (Spain)
    5) Click on the checkmark icon to install.


    Try it may be it works for you to start Internet Sharing
    Thanks
  23. Varun Saini's Avatar
    Member

    Posts
    15 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #23  
    You r welcome buddy
  24. ibuyufo's Avatar
    Member

    Posts
    71 Posts
    Global Posts
    114 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    I installed this app and have no idea what to do with it. When I go to settings and access point I have 3 options, AT&T 3G, AT&T - LTE1 - Lumia, AT&T - LTE2 - Lumia. I've selected LTE 1. When I go to internet sharing and tried to turn it on but I immediately get a connection not shared message and to dial 611. Normally before I installed access point it would take like 10 seconds before the connection not shared message is displayed.
    Also when I go settings/Cellular and change add mms apn I don't have some of the options found in Internet / WAP / APN / MMS SettingsTheUnlockr for at&t like MMS Proxy, MCC, and MNC.
  25. Stefan L's Avatar
    Member

    Posts
    18 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    So I did get an unbranded German Lumia and unfortunately it is not working here either.
    It unfortunately appears Microsoft has also implemented the server check (like Apple) that is appliead when you put in an ATT issued SIM card regardless if you are with ATT or not.
    It works wo a problem with my Swedish Telia SIM but with the US SIM it just says Go to ATT web or call 611.

    In the German website it says that it has the feature but not with a Straigt Talk SIM... (Internet sharing works fine on jailbreaked iPhone 4S or Galaxy Nexus so the service is there)

    rm-821_eu_euro2_248
    000-DE

    Mobiler Internetzugriff
    WLAN Hot-Spot
    Bis zu 8 WLAN-kompatible Einheiten
Page 1 of 3 123 LastLast

Similar Threads

  1. Lumia 920 Internet Sharing Settings
    By MMinAK in forum Nokia Lumia 920
    Replies: 2
    Last Post: 01-22-2013, 01:03 PM
  2. Nokia Confirms Daylight Fix Coming for Lumia 920 Camera
    By Only Mama Knows in forum Nokia Lumia 920
    Replies: 81
    Last Post: 11-06-2012, 09:27 PM
  3. Fix coming for Lumia 920 daylight camera performance.
    By Koltrane in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-06-2012, 06:54 AM
  4. Will AT&T control OTA updates for Lumia 920?
    By saintforlife in forum Nokia Lumia 920
    Replies: 8
    Last Post: 09-15-2012, 10:35 AM
  5. Update for Mozart with Internet sharing
    By jogabonitos in forum HTC Mozart
    Replies: 3
    Last Post: 12-15-2011, 04:49 AM

Posting Permissions

";