One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. taudilee's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    10 Global Posts
       #1  
    Hi, I could not find related information but the issue I have been experiencing is annoying. I plugged my 920 to car through aux cable. At the beginning the playback was ok until something interrupt the playback such as a notification sound then it started popup noise. Also When I listened music through earphone it was stereo sound at the beginning then it only had mono output when again something interrupt the sound. I have to reset the phone then it was normal again.

    Is there some setting could prevent this or this sounds like a bug.

    Thanks for your infor

Similar Threads

  1. Replies: 6
    Last Post: 12-28-2012, 09:19 PM
  2. Replies: 5
    Last Post: 12-06-2012, 05:13 PM
  3. Replies: 0
    Last Post: 11-19-2012, 07:05 AM
  4. Replies: 15
    Last Post: 11-01-2012, 03:44 AM
  5. Testing Lumia 920 with forks and gloves
    By LEC 360 in forum Windows Phone 8
    Replies: 6
    Last Post: 10-11-2012, 03:11 PM

Posting Permissions