Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. luter_1's Avatar
    Member

    Posts
    4 Posts
       #1  
    I was trying to take a photo of a power brick close up to get all the relative info off of it. Of course, not great light so I wanted to use the flash at an angle, but every time (9-10, persistence is insanity) the flash would not sync up to when the picture was taken. It was probably about 6-10" away. Its not the first time its happened but the most frustrating to have to find "studio" lights (LED keychain) to light it up.

    I have the Portico update and was just wondering if this is a common thing or a one-off problem with it being closer on.
  2. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,273 Posts
    Global Posts
    5,300 Global Posts
    #2  
    Are you sure Flash is on?

    Sounds like a dumb question but the 920 uses what's called a Focus Assist Light. The FAL is on by default and kicks in during low light situations. First the light comes on and then the picture is taken. Perhaps that is what you're seeing.
  3. luter_1's Avatar
    Member

    Posts
    4 Posts
       #3  
    Yep tried it with both auto and on and off, through the native settings and camera pro, it's just something about taking close pictures that seems to throw it off. Though I haven't tried taking the FAL off and trying. Also this was also all done in close-up/macro mode.
  4. luter_1's Avatar
    Member

    Posts
    4 Posts
       #4  
    So I threw this together to illustrate what I was talking about. At least to me it doesn't look like the flash fired properly.
    Attached Thumbnails Attached Thumbnails example_pic.jpg  
  5. vlad0's Avatar
    Member

    Posts
    1,056 Posts
    #5  
    Quote Originally Posted by luter_1 View Post
    but every time (9-10, persistence is insanity) the flash would not sync up to when the picture was taken.
    The iphone 5 has the exact same problem ... I have to take 4-5 shots so I can get one in sync, and the worst part is that when it doesn't sync the whole frame is out of focus.
  6. J V S's Avatar
    Member

    Posts
    1 Posts
    #6  
    Hi luter,
    i got the exact same problem on my Lumia 820 lately. As well I tried to take picture of a datasheet in dark room and the flash is just tiny bit to fast for the camera shutter to follow up.
    I wonder if this because of some updates or hardware failure.
    Unfortunately this is the only search results I found for that problem so far...very annoying.
    J.

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2012, 06:09 AM
  2. Work Outlook calendar and tasks are not in sync
    By Wei Wei in forum Windows Phone 7
    Replies: 1
    Last Post: 04-20-2012, 12:31 PM
  3. why some apps available on some region and not in another
    By cedarlog in forum Windows Phone 7
    Replies: 4
    Last Post: 10-25-2011, 09:06 AM
  4. Nokia N9 unveiled, but not in US?
    By bear_lx in forum Windows Phone 7
    Replies: 5
    Last Post: 08-10-2011, 07:07 PM
  5. Not in the VZW Inventory
    By mango.lover in forum HTC Trophy
    Replies: 12
    Last Post: 05-18-2011, 06:41 PM

Posting Permissions