This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
  1. ALpHa.Q.RoUgH's Avatar
    Member

    Posts
    434 Posts
    Global Posts
    756 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    It seems similar to what happened with my Titan I, but seriously, already I just synced it last week and now all of a sudden I plug it into my computer and the normal box to explore the phone box does not appear nor when I go to "My Computer". It makes the noise that it's charging when I plug it in, but does not show up on computer. Is it a bad USB, bad cord, need a replacement device or what is the issue? Not even Zune see's the phone as well. On my Titan I, they said it was because the USB stint in the phone got bent and was causing a bad connection.
  2. Tr1cky49's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Two things come to mind:

    1. Do you lock your phone with a passcode? If so then it won't appear on your PC when plugged in until you type in your passcode on the phone itself.
    2. Windows failing to assign a drive letter to the phone - go to the Disk Management area of Windows and see if there's a drive there that doesn't have a letter assigned to it when the phone is connected. If so then assign a letter to it and then see if it appears.

    Failing that you'd need to look in Device Manager to see if there are any devices appearing there with exclamation marks next to them.
  3. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    If you're using a desktop, make sure it's plugged into the USB ports in the back of the computer.

    Try a different USB port.

    Try a different USB cable.

    Have you tried restarting your computer?

    Are you on XP? Vista? 7? 8?
  4. ALpHa.Q.RoUgH's Avatar
    Member

    Posts
    434 Posts
    Global Posts
    756 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Okay, tried different USB ports that didn't work. I did shut downed my computer and restarted it and it still didn't work. When I open "My Computer" all it lists is (C,D,E) when I click on E nothing happens. I think when I used to plug it in it used to show up as the F drive.

    I'm using Vista on my computer. How it worked last week was that, I would plug it in, in the bottom right hand corner it would say USB drive detected and then a few second later a window pops up asking me to:

    1. OPEN USING WINDOWS EXPLORER..

    2. etc

    Now when I plug it in, it makes the noise saying that it's charging but nothing else ever happens. I'm going to try a new cable.
  5. sabotagebx's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    my device just started doing the same out of the blue. Worked fine 3 days ago, now when I plug it in nothing pops up or is showing up in my computer. windows 7...
  6. sabotagebx's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    tried reinstalling the software, rebooting, new cable. still nothing here
  7. Laura Knotek's Avatar

    Posts
    25,669 Posts
    Global Posts
    47,750 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by Sidewayz8 View Post
    It seems similar to what happened with my Titan I, but seriously, already I just synced it last week and now all of a sudden I plug it into my computer and the normal box to explore the phone box does not appear nor when I go to "My Computer". It makes the noise that it's charging when I plug it in, but does not show up on computer. Is it a bad USB, bad cord, need a replacement device or what is the issue? Not even Zune see's the phone as well. On my Titan I, they said it was because the USB stint in the phone got bent and was causing a bad connection.
    Zune will not work with the 920. Zune is only for WP7/7.5. WP8 does not use Zune.
  8. melvinmajor's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    WP8 devices DOES work with Zune but ONLY WITH Windows 7, Vista or XP... Not with Windows 8.
    For Windows 8 OS, please use Xbox Music / Xbox Video and the syncing app avalaible on the Windows Store to be able to sync with your WP8.
  9. lesd777's Avatar
    Member

    Posts
    132 Posts
    Global Posts
    133 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Its possible you have a couple cables that's the culprit. I've got one that only charges but doesn't show the black phone icon on the bottom right of the taskbar and obviously not listed in my drives. However with the right USB cable it works fine. Also, can you try a different PC?
    Sent from my RM-820_nam_att_100 using Board Express
  10. ALpHa.Q.RoUgH's Avatar
    Member

    Posts
    434 Posts
    Global Posts
    756 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    I will try a different PC and see what happens. So far all the ports on my computer doesn't change anything plus I tried my old HTC Titan cord with no success.

    And yes like someone said earlier, ZUNE does work with Windows OS before 8. I had used it once to name it and move pictures.
    melvinmajor likes this.
  11. Laura Knotek's Avatar

    Posts
    25,669 Posts
    Global Posts
    47,750 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by melvinmajor View Post
    WP8 devices DOES work with Zune but ONLY WITH Windows 7, Vista or XP... Not with Windows 8.
    For Windows 8 OS, please use Xbox Music / Xbox Video and the syncing app avalaible on the Windows Store to be able to sync with your WP8.
    Zune software is for Windows Phone 7, not Windows Phone 8. Syncing music FAQ | Windows Phone How-to (United States)

    Computer doesn
  12. GSOgymrat's Avatar
    Member

    Posts
    541 Posts
    Global Posts
    670 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I had this problem. It took forever for me to figure it out but for me I had to:

    Go to Music +Video on phone
    ... Settings
    turn Xbox Music Cloud Collection off
    reconnect to computer

    This problem eventually resolved but that is what worked for me.
    ALpHa.Q.RoUgH likes this.
  13. sabotagebx's Avatar
    Member

    Posts
    137 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by lesd777 View Post
    Its possible you have a couple cables that's the culprit. I've got one that only charges but doesn't show the black phone icon on the bottom right of the taskbar and obviously not listed in my drives. However with the right USB cable it works fine. Also, can you try a different PC?
    Sent from my RM-820_nam_att_100 using Board Express
    its not the cable as it works fine with my laptop
  14. ALpHa.Q.RoUgH's Avatar
    Member

    Posts
    434 Posts
    Global Posts
    756 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #14  
    Quote Originally Posted by GSOgymrat View Post
    I had this problem. It took forever for me to figure it out but for me I had to:

    Go to Music +Video on phone
    ... Settings
    turn Xbox Music Cloud Collection off
    reconnect to computer

    This problem eventually resolved but that is what worked for me.
    Surprisingly this worked when I got off after work!! I'll see if it works again later today as well, but if it does I wonder why this would cause an issue with USB syncing?
  15. melvinmajor's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by lak611 View Post
    Zune software is for Windows Phone 7, not Windows Phone 8. Syncing music FAQ | Windows Phone How-to (United States)

    Computer doesn
    Amazingly, the HTC 8X of my father sync with Zune my Windows 7 computer...
  16. desudo's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Quote Originally Posted by Sidewayz8 View Post
    Surprisingly this worked when I got off after work!! I'll see if it works again later today as well, but if it does I wonder why this would cause an issue with USB syncing?
    OMG.been driving me bonkers for days. and this seems to be the only way to resolve this!

    surely MS need to know about this fault

    Thanks so much. Saviour!!!
  17. miodrage's Avatar
    Member

    Posts
    262 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    I had this problem, and it resolved on its own after like 20 plug in/unplugging of the device. That was like the 3rd day I got my phone, and it has already been connected to the computer... since that day it just works...
  18. able1's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Same thing happened to me. In task bar click on the small usb icon with the green tick ( safely remove icon ) click on it once and then click on ' open devices and printers ' you may then see the black Lumia 520 device icon, double click on it to open a pop out box, on the right side will be ' change general settings ' click on the drop down box and select ' when this device connects, open windows explorer to view files', click ok, close down phone, restart computer, start phone and connect usb cable and phone again, worked for me but you may have to try a different selection on the drop down.
  19. mshameel's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    The solution posted by able1 did the trick for me ...Thanks !!
  20. mkmanofsteel's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    I'm having this problem recently with all my devices, new droid phone, I tried to update my GPS, then tried to look at my old wp7, it doesn't recognize them but charges them. must be either some setting in Windows that is doing this or something that controls all the USB's is fried or something idk? I wonder how it can charge them but not see them in the Explorer or Zune in the WP 7 case. I hope to find an answer for this before I restoring my entire computer and hope that works oh and by the way use my daughters notebook to rearrange files on my android
  21. Woknox's Avatar
    Developer

    Posts
    106 Posts
    Global Posts
    107 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    I had this problem several times, for me just restarting the Phone did the trick.

    I have Windows 8.1 and a Huawei Ascend W1
  22. MaddieHatter's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    i cant find the Xbox Music Collection thing on my phone
  23. MaddieHatter's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    i cant find the Xbox Music Cloud collection (i have a nokia lumia 620 if that helps)
  24. Richard Bewley's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Well, I got excited 'cuz it seemed like I'd finally found a clue to my problem...

    But when I go to "Music+Videos" as you suggest, I CANNOT find any way to access "Settings" as you mention, so I can't try this "turn Cloud off" trick you suggest...

    I used this phone to take pics, dumped them onto PC just a few days ago, no problems... now when I plug it into PC, the icon on the phone says it mistakenly thinks it's on a charger; and there's nothing on My Computer that recognizes it is plugged into PC...

    The only thing that's changed is, one of my recent photos (that I can't d/l to PC!) has somehow appeared as my "wallpaper", even though I did nothing intentionally to cause this...???
  25. berty6294's Avatar
    Member

    Posts
    3,339 Posts
    Global Posts
    3,354 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    Quote Originally Posted by mkmanofsteel View Post
    I'm having this problem recently with all my devices, new droid phone, I tried to update my GPS, then tried to look at my old wp7, it doesn't recognize them but charges them. must be either some setting in Windows that is doing this or something that controls all the USB's is fried or something idk? I wonder how it can charge them but not see them in the Explorer or Zune in the WP 7 case. I hope to find an answer for this before I restoring my entire computer and hope that works oh and by the way use my daughters notebook to rearrange files on my android
    It's possible you may have a virus/infection or a corrupt OS. If its Windows 8, I would suggest a refresh.
Page 1 of 2 12 LastLast

Similar Threads

  1. Computer not recognizing focus s
    By boneycat in forum Samsung Focus S 4G
    Replies: 2
    Last Post: 10-10-2012, 07:22 PM
  2. Zune not Recognizing Focus
    By touareg#WP in forum Samsung Focus
    Replies: 12
    Last Post: 08-26-2011, 12:25 AM
  3. Samsung Focus not recognized.
    By XboxOmac in forum Samsung Focus
    Replies: 7
    Last Post: 07-06-2011, 05:13 PM
  4. "USB Device Not Recognized"
    By tripower in forum Windows Phone 7
    Replies: 2
    Last Post: 12-09-2010, 11:51 PM
  5. Zune not recognizing my Focus
    By gibbyhome in forum Zune
    Replies: 1
    Last Post: 11-27-2010, 12:03 PM

Posting Permissions

";