Drop it like it's hot

Panasonic's Toughbook CF-33 is a ridiculously rugged 2-in-1

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Can you handle the truth?

What Apple's latest iPad ads say about Microsoft and Windows

Forecast is cloudy

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. PackLawyer's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    So I installed a "Network" update today after being prompted to, and things have now gone haywire. I have no idea if the problems I'm having are related to the update, but I have so little to work on I decided to post here and see if anyone is having similar issues. If not, then maybe I've got some faulty hardware.

    My biggest problem is when using any of the native apps on the phone, including email, messaging, the phone (including voicemail), camera, alarms, music and even accessing the settings menu. At times, the apps are completely inaccessible without a hard reset. Sometimes, if I turn the phone off while in one of the native apps, the screen will not turn back on, even though I can hear the click when I unlock the screen. After a moment, the phone may or may not come on. I know the ambient light sensor has caused problems, so I cleaned the screen, but nothing has changed.

    At other times, if I'm at the Start screen and try to access a native app, the phone says it's "loading" then resets back to the Start screen. It will, however, load any third-party app, including Rowi, the NY Times and USA Today. Yet Messaging, all my email accounts and even the calendar refuse to load and simply reset me back to Start. I'm on my fifth hard reset, and I'm about to call ATT and get a warranty claim going, but figured I'd see if anyone else here has had similar issues and maybe has a possible fix.

    If I could, I'd like to rollback the Network update and see if that's really the problem. It's frustrating, because I do love WP8 and this phone, but it's wearing on my nerves awful bad right now.

    Thanks for any help. Even though I haven't posted yet, I've been using WP for more than a year now and love it, and I love this community.
  2. TK2011's Avatar
    Member

    Posts
    379 Posts
    Global Posts
    380 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Something weird happened to my wife's L920 also. We were rebooting for other reason and as it came up I noticed one email tile missing on the start screen and it immediately rebooted itself again. I then found the missing tile at the bottom of start screen on a different size.
  3. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    So the apps wouldn't work until a hard (factory) reset (Settings>About>Reset Your Phone)? Or just a soft reset (hold power/vol down)? I find it hard to believe you suffered through 5 factory resets today.
  4. philpeeps's Avatar
    Member

    Posts
    487 Posts
    Global Posts
    657 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Quote Originally Posted by 50000 View Post
    He means soft reset I'm sure.
    I agree, just trying to make sure he is clear on what is what...
  5. PackLawyer's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    You're right, I mistyped in the opening post. I've done five soft resets but no factory resets as of now. I'm attempting to avoid this, but I'm not sure I have the option right now. I have been working on it most of the evening and haven't been able to pin down a cause or solution.
  6. jayruguitar's Avatar
    Member

    Posts
    67 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Def hard reset. I hard reset last night and bricked my 920. Be prepared to go to the sticky to flash your device. Not bad @ all though. Do it.

Similar Threads

  1. Replies: 0
    Last Post: 06-29-2012, 02:56 PM
  2. Log in problem with the official Twitter app.
    By kenzibit in forum Windows Phone 7
    Replies: 0
    Last Post: 03-27-2012, 07:02 AM
  3. Replies: 4
    Last Post: 07-27-2011, 09:33 AM

Posting Permissions

";