We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Ceez's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    14 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I have been using this Lumia 920 since November and have had no issues whatsoever up until tonight. I loaded up my camera and encountered this glitchy noise which I screenshotted:
    Click image for larger version. 

Name:	LMVqS.jpg 
Views:	4 
Size:	201.4 KB 
ID:	26705

    It froze like that after about three or four seconds. I went back to the homescreen and started the camera once more and I get greyed out camera options and simply a black screen:
    Click image for larger version. 

Name:	9cCYf.png 
Views:	3 
Size:	43.8 KB 
ID:	26706

    Did a regular power off/on cycle and still the black screen. Opened CamWoW which starts up with the front facing camera to see if that camera still works and it does. The moment I switch to the outer camera though, I just get stuck at a "Loading ...." screen.

    (Edited in) I tried the regular reset and the Vol Down+Power+Camera variation and both failed. I am now in the process of doing a factory reset to see if it'll resolve the problem and will update as soon as I can.

    Any other suggestions are welcomed and hopefully it's something this reset can fix. Not sure exactly if AT&T (no insurance on phone) or Nokia would fix this if it's a hardware issue.

    Edit: Whee. Was up all night (6am here!) trying to fix this and as of right now my camera is operational. It wasn't necessarily because of the factory reset though.

    I believe that the camera hardware failure had arisen from an app. Earlier last night I used the Flashlight XT (free version) app at work for no more than 20 seconds, pressed Home, and put my phone away. (This becomes relevant). So I encountered my problem, did all that I stated above, and the camera still did not function. I retraced my steps of what I did with my phone last night and remembered using the Flashlight XT app. I redownloaded it and attempted to use it but to my surprise the LED flash would not turn on. Found it peculiar so I downloaded two other free flashlight apps (Flashlight and Flashlight-X) and tried those and they didn't work either. Flustered, I did the Vol. Down+Power+Camera reset again and tried the camera for the **** of it and it worked. There was a quick flash of the purple stuff but as of right now it's working perfectly fine.

    Could apps like those actually "break" hardware components of the phone? That's a quite unsettling possibility.

    (Thanks again Worzel for giving me a reply.)
    Last edited by Ceez; 01-12-2013 at 07:17 AM.
  2. WorzelGummage's Avatar
    Member

    Posts
    1,059 Posts
    Global Posts
    1,062 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I'd try the Volume down + Power button reset first. Failing that Volume down + Power button + Camera button until phone vibrates then release the power button but keep the other two pressed for 5 seconds then release. Both of those resets won't delete ant data on the phone. If the camera is still playing up then a full factory reset via Settings > About > Reset your phone should be done. This will delete all data. If still no good then it may be a hardware problem. In which case you should get it looked at under warranty (no insurance required).
  3. Ceez's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    14 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Thanks for replying Worzel, I actually just added an update to what's happening in my initial post.

    I did indeed try those two types of resets before having to do a full factory. Sorry for not clarifying that.
  4. sideden's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Hi, I have the same problem here, and I have that Flashlight app installed. After reading your post, I removed the app, and some other camera/lens related apps as well. Do the resets (no factory reset, though). And I still have the same problem. Any sugestion?

Similar Threads

  1. front camera issues
    By hollywars in forum Nokia Lumia 900
    Replies: 2
    Last Post: 04-12-2012, 09:12 AM
  2. Strange password issue on Windows Phone
    By htwo in forum Windows Phone 7
    Replies: 4
    Last Post: 03-03-2012, 08:48 AM
  3. Strange Bluetooth Issue
    By IamVortigaunt in forum HTC Trophy
    Replies: 1
    Last Post: 02-01-2012, 11:49 PM
  4. Strange camera problem
    By davekr#WP in forum Samsung Focus
    Replies: 3
    Last Post: 04-19-2011, 03:52 PM
  5. Camera issue
    By IamNabil in forum Samsung Focus
    Replies: 10
    Last Post: 12-28-2010, 01:54 PM

Posting Permissions

";