One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Alberich60615's Avatar
    Member

    Posts
    5 Posts
       #1  
    Hi All,

    My first WP was the Lumia 900, for which I was gifted a Nokia Play 360 to play music through. The thing worked like a champ--good sound, easy to use, reasonable portable, and a battery that didn't know what it meant to stop. Now that I've upgraded to the Lumia 920, though, the Play 360 has become (at least wirelessly), a nice paperweight. The two devices recognize each other, no problem, and I watch the status go from "Not Connected" to "Connected" to "Connected Music" in about one second flat. Problem is, I start playing music on the phone, no sound comes out of the speaker. I don't think it's a purely volume-related issue, since the thing works fine when connected physically. I've really been itching to get a second speaker for the stereo effect, but until I can resolve this, it's a no-go. So, any of you wonderful people out there experienced this and found a solution? Or at least somebody out there smarter than me (let's set the bar low!) that can figure out what's going on? I'm afraid I'm just too far behind in understanding some of the technology out there...

    Thanks!
    Alberich
  2. MonsterMag's Avatar
    Member

    Posts
    15 Posts
    #2  
    Do you have tap and send enabled? My Play 360 connects just fine and I have BT and tap & send on. Check volume on speaker and your 920. Hope some of this helps.
  3. Alberich60615's Avatar
    Member

    Posts
    5 Posts
       #3  
    Quote Originally Posted by MonsterMag View Post
    Do you have tap and send enabled? My Play 360 connects just fine and I have BT and tap & send on. Check volume on speaker and your 920. Hope some of this helps.
    I gave that a shot, but no luck. Probably it's just something silly that I'm overlooking, but I'll keep trying to figure it out.

    Thanks!
  4. Alberich60615's Avatar
    Member

    Posts
    5 Posts
       #4  
    Silly me, problem solved: For anyone else out there that's as tech-unsavvy as I was, it turns out that a simple reset of the speaker was enough to make it happy. I hope it plays well with it's adopted brother when he arrives...

    Cheers!
  5. Beltelmel's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    189 Global Posts
    #5  
    Are you sure they are BT connected? Is the power light on the 360 blue?
    Verify your volume settings. I remember that on my original 920, the volume buttons on both the 920 and 360 were independent of each other....meaning I could raise the volume to max on the phone and then still increase it further on the 360. But, I always found that the 360's volume defaulted to 0 upon power up.
    That's not the case anymore. On my current 920 whenever I raise the volume using the 360 buttons the volume indicator on the phone increases in tandem.
  6. Beltelmel's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    189 Global Posts
    #6  
    Just saw your "fix" post. Cool!
  7. jrichlakers's Avatar
    Member

    Posts
    2 Posts
    #7  
    I have the Lumia 920 and recently got two Nokia Play 360 speakers to use with it. I've had a huge problem with music cutting out constantly during playback on the speakers.

    There's no problem getting my phone and speakers to pair, nor any problems getting music to play from the speakers. It's just that the performance has been terrible with the music constantly cutting out and then right back in over and over again. Seemingly every 10-20 seconds of playback.

    The speakers work flawlessly with my Ipad 1 with none of this issue so I have no idea what's going on. Seems like it something specifically with the phone or something.

    Has anyone had this issue or been able to fix it?
    Thanks.

Similar Threads

  1. Unlocked Rogers Nokia Lumia 920 & T-MOBILE USA MMS Issue
    By GameOver69 in forum Nokia Lumia 920
    Replies: 50
    Last Post: 04-18-2014, 12:43 AM
  2. Nokia Lumia 920 - Nokia Music not working
    By zfarooq in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-11-2013, 04:14 PM
  3. Replies: 84
    Last Post: 12-12-2012, 11:36 AM
  4. Where to buy the Nokia Play 360 online?
    By blackprince in forum Windows Phone Accessories
    Replies: 5
    Last Post: 07-21-2012, 09:31 AM
  5. Replies: 2
    Last Post: 01-14-2012, 06:59 PM

Posting Permissions