Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Taharial's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hi everyone. I have had my lumia for over a month now and I have been having problems where messages will fail to send and calls won't be received. Initially I thought there was a problem with my sim card as I have been using it for a while so I went and got a new sim. It didn't seem to fix the problem. It has gotten to the point where I my phone is now totally unreliable. I have tried several hard resets as well and it doesn't fix the problem.

    I'm in Australia with Optus and I bought an unlocked phone outright. Not sure if sending it to Nokia will help at this point. Very disappointed with this phone as I actually love this phone when it's working.
  2. jwaldy's Avatar
    Member

    Posts
    2 Posts
    #2  
    I have the same exact problem, on AT&T. I'll miss calls, voicemails and texts, but email always seems to work (whether I'm on wifi or not). It's happened twice in three days now. I just tried calling myself on a landline, it rang a couple times and went to voicemail but there was no notification at all on my phone. Last time it happened I got a voicemail notification about 8 hours after it was made.
  3. ManMunoz11's Avatar
    Member

    Posts
    4 Posts
    #3  
    I think I may have experienced something similar to this. I wouldn't get calls, and wouldn't get text messages and randomly would start receiving a bunch of text messages that never came through when they were sent. I have an 8X on T-Mobile.
  4. jwaldy's Avatar
    Member

    Posts
    2 Posts
    #4  
    So three carriers and two phones... so this is a generic WP8 bug?

    The worst part is that there's no way of telling when it's happening. The signal 'looks' fine so the only way to tell it's not actually connected is to be paranoid and call yourself literally all day. Which is *totally* reasonable.

    Quote Originally Posted by ManMunoz11 View Post
    I think I may have experienced something similar to this. I wouldn't get calls, and wouldn't get text messages and randomly would start receiving a bunch of text messages that never came through when they were sent. I have an 8X on T-Mobile.
  5. Sam Wilderspin's Avatar
    Member

    Posts
    5 Posts
    #5  
    I'm having similar problems and they do not occur when signal is poor, it is constant:

    Frequently texts fail, it asks if you want to send again... then recipients get multiple messages. If it fails and you don't 'send again' there's no way of knowing if it actually sent or not - even that is inconsistent.

    Less frequently, I have signal, someone calls but my phone doesn't ring - they go straight to voicemail and I immediately getting a text saying I had a missed call.

    I'm on Orange/EE 3G contract. I've had a new handset, a new sim, multiple things tried over the phone when talking to Orange. All useless.

    The most recent line was, this is a Nokia problem, we'll call you Monday, we might try a 'signal booster' (though, it's clearly not a signal strength problem) and/or Nokia will give an update. And the said if I don't hear back, get a new handset, new ones might work. Total rubbish.

    Premium phone, premium contract. Not even got basic functionality.
  6. Dr_Frag's Avatar
    Member

    Posts
    2 Posts
    #6  
    My coworker and I have Lumia 810's on T-Mobile and are experiencing this as well. Very uncool as I have missed some important phone calls before I realized that this was a problem. My HTC HD7 worked better in several areas to be honest. E-Mail doesn't seem to be affected though. Since WP8 is not a continuation of the WP7 code base we're basically starting fresh and thus are going to have growing pains but basic phone functionality should be a rather high priority one would think.

    David
  7. youssefelra's Avatar
    Member

    Posts
    11 Posts
    #7  
    Exact same problem as me. sent my phone off to nokia the first time they said it was repaired, got it back and sent it off the next day because of the same problem. Now im waiting till i receive it again. Pretty annoying when they dont even do anything about it aswell.

Similar Threads

  1. Why do I get "Your submission has triggered the spam filter and will not be accepted" when comment
    By vincentw56 in forum WindowsCentral.com - Site News, Feedback, Help
    Replies: 38
    Last Post: 09-03-2014, 10:46 AM
  2. Calls not going through (920)
    By GG916 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 01-08-2013, 12:39 AM
  3. 3G and Normal calling not working together!
    By Mayank sensharma in forum HTC 8X
    Replies: 0
    Last Post: 12-25-2012, 08:27 AM
  4. Sprint is just not going to be a big WP 8 supporter...
    By snowmutt in forum HTC Arrive / 7 Pro
    Replies: 9
    Last Post: 11-27-2012, 01:04 PM
  5. Does Not Connect To Chat and Text Messages, Emails Do Not Go Out
    By Bleeding_Edge in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-27-2012, 09:32 AM

Posting Permissions