Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. chiron09's Avatar
    Banned

    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #1  
    So I recently bought a Rogers Unlocked Nokia Lumia 920 due to the compatible bands it shares with AT&T LTE bands. I am getting 4G right now but it will not connect
    to LTE at all. I live in a strong LTE area so thats not an issue. Is the issue due to APN? How can I enable LTE on my phone? I have used the Nokia Access point and there are three options
    AT&T 3G, AT&T-Lumia 1, AT&T- Lumia 2. Data and MMS only work on the 3G but it still shows up as 4G in the bar on top. The other two dont work at all and only voice works. Any help would be wonderful. Thanks.
  2. tai4de2's Avatar
    Member

    Posts
    117 Posts
    #2  
    I've seen my unlocked Rogers 920 get LTE on AT&T but *only* after I set the APN to pta. Before doing that I could get 3G only.
  3. flame l's Avatar
    Member

    Posts
    131 Posts
    #3  
    Quote Originally Posted by chiron09 View Post
    So I recently bought a Rogers Unlocked Nokia Lumia 920 due to the compatible bands it shares with AT&T LTE bands. I am getting 4G right now but it will not connect
    to LTE at all. I live in a strong LTE area so thats not an issue. Is the issue due to APN? How can I enable LTE on my phone? I have used the Nokia Access point and there are three options
    AT&T 3G, AT&T-Lumia 1, AT&T- Lumia 2. Data and MMS only work on the 3G but it still shows up as 4G in the bar on top. The other two dont work at all and only voice works. Any help would be wonderful. Thanks.
    Did you set your highest connection to LTE ?
  4. MaxPower203's Avatar
    Member

    Posts
    95 Posts
    Global Posts
    104 Global Posts
    #4  
    Two things:

    Have you ordered LTE from Rogers? Sorry if that's a dumb question. I know a guy who thought it came with his regular data plan. It doesn't. You have to order LTE separately with Rogers.

    Secondly, do you have an LTE enabled SIM card? Your phone may be LTE compatible but is your SIM? Weird that you need a specific SIM but, well, there you go.
  5. chiron09's Avatar
    Banned

    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #5  
    Quote Originally Posted by tai4de2 View Post
    I've seen my unlocked Rogers 920 get LTE on AT&T but *only* after I set the APN to pta. Before doing that I could get 3G only.
    Can I got those PTA settings please?
  6. chiron09's Avatar
    Banned

    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #6  
    Quote Originally Posted by flame l View Post
    Did you set your highest connection to LTE ?
    Yes it is set to LTE right now but still only shows up as 4G
  7. chiron09's Avatar
    Banned

    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #7  
    Quote Originally Posted by MaxPower203 View Post
    Two things:

    Have you ordered LTE from Rogers? Sorry if that's a dumb question. I know a guy who thought it came with his regular data plan. It doesn't. You have to order LTE separately with Rogers.

    Secondly, do you have an LTE enabled SIM card? Your phone may be LTE compatible but is your SIM? Weird that you need a specific SIM but, well, there you go.
    I am not using the phone on Rogers Network though. Using it the states on AT&T and I do have a LTE-enabled sim.
  8. tai4de2's Avatar
    Member

    Posts
    117 Posts
    #8  
    APN=pta
    Everything else blank
  9. JaimitoFrog's Avatar
    Member

    Posts
    268 Posts
    #9  
    or can just download the access point app from nokia.
  10. chiron09's Avatar
    Banned

    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #10  
    I have download the access point app but even then it doesn't seem to help.
  11. foxbat121's Avatar
    Member

    Posts
    818 Posts
    Global Posts
    1,034 Global Posts
    #11  
    you must have lte enabled data plan in order to use lte on AT&T. As for APN, select AT&T Lumia 2. call at&t to have your data plan provisioned to LTE first.
    Thanked by:
  12. chiron09's Avatar
    Banned

    Posts
    37 Posts
    Global Posts
    38 Global Posts
       #12  
    Quote Originally Posted by foxbat121 View Post
    you must have lte enabled data plan in order to use lte on AT&T. As for APN, select AT&T Lumia 2. call at&t to have your data plan provisioned to LTE first.
    Yeah that was the issue, I don't have a LTE enabled plan. I am using the $10 non-smartphone data which only goes to 3.5G.

Similar Threads

  1. Guide to Unlock Your Rogers Nokia Lumia 920
    By snailium in forum Nokia Lumia 920
    Replies: 17
    Last Post: 08-04-2013, 01:12 PM
  2. Replies: 0
    Last Post: 11-14-2012, 02:52 PM
  3. Replies: 2
    Last Post: 11-12-2012, 07:08 AM
  4. Replies: 11
    Last Post: 10-12-2012, 10:16 AM
  5. An attendees thoughts on the Nokia Lumia 920/820 Launch Party
    By napkatz in forum WindowsCentral.com - Site News, Feedback, Help
    Replies: 4
    Last Post: 09-08-2012, 07:44 AM

Posting Permissions