1. wilsey's Avatar
    So before I upgraded my Windows Media Player to version 11, when I plug my Lumia 920 into my PC, it will prompt for drivers, and won't be able to find it, but I still can access the folders in my phone through My Computer -> MTP Devices. And inside it will have Photos, Videos, Ringtones, etc. And at that time, I still couldn't transfer Video Files. And it said, Files Type not supported.

    Then I upgrade the Windows Media Player to 11, when I plug in my Lumia 920, my PC no longer prompt for drivers. I can see my phone as MTP Device in My Computer, but when I clicked on it, no Folders are inside. And I'm unable to Paste anything inside. After I copy a file, and then try to paste it inside. It just won't do it. When I Right-Click, the Paste option can be clicked as well.

    Has anybody experienced this before?

    Thanks in advance for the help.
    Last edited by wilsey; 01-19-2013 at 10:15 AM. Reason: Problem solved
    01-19-2013 06:50 AM
  2. R42's Avatar
    Have you tried turning the phone off and on?

    It happened to me a few times. A reboot will do it
    01-19-2013 10:02 AM
  3. wilsey's Avatar
    Have you tried turning the phone off and on?

    It happened to me a few times. A reboot will do it
    Yes, I have tried it :D

    And I just solved the problem. Just in case if anyone experiencing the same thing,
    I'm running on Windows XP SP3, so if this thing happened:
    - Connect the phone,
    - The PC will ask to install the drivers, if it unable to find it, it's ok.
    - Go to Control Panel -> System -> Hardware -> Device Manager
    - Under the list you will see Other Devices with ? on the side and MTP Devices.
    - Right Click on MTP Device, and then click Update Driver.
    - Somehow it just update the driver, and it will no longer listed as MTP device, but Lumia 920.

    And in My Computer you will see Windows Phone Icon instead of MTP Device.
    01-19-2013 10:14 AM
  4. LazySunday's Avatar
    I'm struggling to solve this issue. I've installed WMP 11 as well. Yet I'm not able to get my Lumia 920 recognized by my win xp sp 3 machine. Do you have any other ideas... I've tried to update the drivers as well...It didn't work either....
    01-22-2013 06:09 AM
  5. wilsey's Avatar
    I'm struggling to solve this issue. I've installed WMP 11 as well. Yet I'm not able to get my Lumia 920 recognized by my win xp sp 3 machine. Do you have any other ideas... I've tried to update the drivers as well...It didn't work either....
    When you plugged your Lumia 920 on your computer, What do you see when you click on My Computer?
    01-24-2013 07:58 AM
  6. MiiiBui's Avatar
    Hi, I am struggling with the same issue, but in my situation, the 1st time that I pluged my lumia 920 into my PC, it didn't appear in My Computer. It did ask me to find some software but of course it could not find anything. I just tried to do follow the steps tht you said but it doesn't work!!! Can you pleaaaaaase help me? Do you know how to fix this??
    02-04-2013 10:32 AM
  7. wilsey's Avatar
    Hi, I am struggling with the same issue, but in my situation, the 1st time that I pluged my lumia 920 into my PC, it didn't appear in My Computer. It did ask me to find some software but of course it could not find anything. I just tried to do follow the steps tht you said but it doesn't work!!! Can you pleaaaaaase help me? Do you know how to fix this??
    I'll do my best. What operating system are you using on your PC?
    02-05-2013 06:20 AM
  8. gregobop14's Avatar
    Hello i have the same problem with xp sp3 , no lumia connected
    do you have any slolutions please ?
    thanks
    04-14-2013 05:59 AM

Similar Threads

  1. Replies: 41
    Last Post: 05-29-2013, 10:39 PM
  2. Lumia 920 Not Showing Lockscreen photo?
    By Daimy0 in forum Nokia Lumia 920
    Replies: 8
    Last Post: 12-02-2012, 03:27 AM
  3. Skidrive icon does not show in Windows Explorer on my RT
    By mapexvenus in forum Microsoft Surface for Windows RT
    Replies: 17
    Last Post: 11-02-2012, 04:28 PM
  4. My Videos not showing in Video App
    By pstork in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-29-2012, 01:03 PM
  5. My Videos not showing in Video App
    By pstork in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-29-2012, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD
";