Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. rohit330's Avatar
    Member

    Posts
    59 Posts
       #1  
    Hi All,

    I have been using my lumia 920 on Vodafone Network (INDIA) since i purchased the phone. It was working quite well till today morning and all of a sudden i am not able to see the EDGE symbol. There is no G or E or H (Tried with both 2G & 3G). I called the customer care and they are saying my phone doesnt have any settings. (Its been a week i am using the net). In access point, i could see Vodafone (active) which is not editable nor viewable. I created a new apn named vodafon with apn "www" and saved it (Left all other fields empty) and activated it. Turned off my phone for 5 minutes. No luck.. Have toggled to default settings again. What should i do. I doesnt even know what is the problem. :( My data connection is ON. Is there any other place which i missed out to do the checks.

    Thanks in advance

    Thanks,
    Rohit
  2. rohit330's Avatar
    Member

    Posts
    59 Posts
       #2  
    Anyone facing network issue in vodafone (Bangalore) ???
  3. rohit330's Avatar
    Member

    Posts
    59 Posts
       #3  
    All,
    It was a network issue. Customer Care guyz itself not aware..Requesting to close this thread.

    Thanks

Similar Threads

  1. Pentaband Lumia 920 in India
    By ripple23 in forum Nokia Lumia 920
    Replies: 9
    Last Post: 01-16-2013, 03:57 AM
  2. Where did you Prebook Lumia 920 in India?
    By Elton Jothi in forum Nokia Lumia 920
    Replies: 8
    Last Post: 01-09-2013, 06:49 AM
  3. Connecting Nokia Lumia 920 to TV
    By helsten2 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 01-05-2013, 02:08 PM
  4. FD LTE Lumia 920 in India
    By nimishprasad in forum Nokia Lumia 920
    Replies: 15
    Last Post: 12-21-2012, 08:14 AM
  5. LUmia 920 in India!??
    By dvasudreddy in forum Nokia Lumia 920
    Replies: 9
    Last Post: 12-11-2012, 01:55 PM

Posting Permissions