Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. ScubaNitrox's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    17 Global Posts
       #1  
    Is anyone having problems with their Ford Sync system after the recent Nokia WiFi update? I have a Ford Fusion with the Microsoft Sync system installed and have successfully used it with various phones and brands. Some of the devices that were able to sync were iPhone 3, 3Gs, 4, Samsung Captivate, HTC Inspire, Motorola Atrix, and Lumia 900. Each phone did a good job with this system and depending on the make, had some limitations that were expected. I upgraded to the Lumia 920 a few weeks ago and love the phone. The phone connected well with the Sync system and did everything that was expected and all was well. Then there was an update from Nokia upgrading the WiFi and other settings. Now when I try to place a call, it automatically puts the call to 'Private Mode,' which is when one would rather use the device than use the stereo mic and speakers. I am surprised because these are both Microsoft products and it worked well before. Does anyone know a fix for this or can the updates be reversed until they figure this out? Thanks All!
  2. vedichymn's Avatar
    Member

    Posts
    334 Posts
    #2  
    Do you have sync with MyFordTouch? That's also been super buggy, and there's been a much of major updates to it recently. After the last big update (took over an hour to apply), my sync system has worked a lot better with my 920.
    Thanked by:
  3. ScubaNitrox's Avatar
    Member

    Posts
    5 Posts
    Global Posts
    17 Global Posts
       #3  
    I checked the Sync website and there hasn't been an update for my early version since 2010 :( . It is not the mytouch version, just the green screen version. It all worked before the Nokia update though. I appreciate your help and I hope that they fix this in the next update. No one else has been commenting on this topic, so it might not have been brought to any one's attention. I can only wait and see.


    Quote Originally Posted by vedichymn View Post
    Do you have sync with MyFordTouch? That's also been super buggy, and there's been a much of major updates to it recently. After the last big update (took over an hour to apply), my sync system has worked a lot better with my 920.
  4. Robert Ts's Avatar
    Member

    Posts
    1 Posts
    #4  
    I just picked up a Nokia 620 and I had the same thing happen to me after I paired the BT with MS Sync.
    I have the same simple screen you do. Mine comes up in Privacy Mode as well. I can receive calls OK.
  5. Brian PA's Avatar
    Member

    Posts
    1 Posts
    #5  
    I have the same problem, intermittently. I have a 2008 Mercury Sable with the Sync system. It worked perfectly with my Samsung windows phone but now that I've purchased the Nokia, it seems to randomly place my calls in Private Mode. The strange thing is that it doesn't always do it. It happens both with incoming and outgoing calls. I checked the Ford website but it says my Sync software is up to date (with last update issued in 2010).
  6. explosive0's Avatar
    Member

    Posts
    312 Posts
    Global Posts
    316 Global Posts
    #6  
    This has always been an issue, and it was not caused by your update. It just occurs intermittently so it probably never occurred until after the update. Search the Ford forums and you'll find quite a few threads on this issue.

Similar Threads

  1. Replies: 12
    Last Post: 05-23-2012, 03:32 AM
  2. Dell Venue Pro device problems after Mango update
    By ericmcarson in forum Dell Venue Pro
    Replies: 9
    Last Post: 02-15-2012, 10:36 AM
  3. wifi problem after firmware update
    By maphisto_2000 in forum HTC Trophy
    Replies: 1
    Last Post: 12-05-2011, 01:22 PM
  4. Problems playing music after Mango Update
    By neilsb in forum HTC Mozart
    Replies: 0
    Last Post: 11-29-2011, 02:32 AM
  5. Problems after forcing Mango Update
    By twint7787 in forum Windows Phone 7
    Replies: 8
    Last Post: 11-21-2011, 11:49 AM

Posting Permissions