Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. FCastle88's Avatar
    Member

    Posts
    9 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I've had my 920 for a couple weeks now, so far I've been lucky and haven't had any of the glitches, poor construction, battery issues, etc., however I just discovered a weird glitch with the battery saver mode. I have to leave my phone in a locker while I'm at work, it can't get a signal in there so usually I turn my phone off so it doesn't drain the battery searching for a signal. Yesterday, I decided to leave the phone on to see how much it actually drained the battery with battery saver turned on. Phone was in the locker for a couple hours, got it out and after 5 minutes it still didn't have a signal, so turned it off and back on and it worked fine. Put it back in my locker, couple hours later I get it out and it says the signal strength is 3 bars, but there's an E where the 4G should be. Internet Explorer and texting worked, though sometimes it would take a couple tries, but the signal meter kept going back and forth between 3 bars and no signal, and always had the E instead of 4G. Turned off and on again, decided to try turning battery saver off while it was in my locker, this seemed to prevent the issue, though it had drained 5% of my battery over 2 hours in standby mode. I'm assuming the battery saver mode is is stopping the phone from searching for a signal after not finding one after a certain amount of time, to conserve battery power, but for some reason it won't reconnect correctly when there is a signal again. Has anyone else had this problem, and/or have any ideas how to fix it? I usually keep battery saver turned on, and if I'm in an area with a poor signal, I don't want to have to keep turning the phone on and off to find a signal.
  2. realwarder's Avatar

    Posts
    3,445 Posts
    Global Posts
    3,446 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    There was a guy here reporting a similar issue - he worked in a building with poor AT&T signal and had to turn airplane mode on/off if I remember to get 4G back.

    Found it:

    At work No Signal inside then no LTE sig outside until reboot!
  3. realwarder's Avatar

    Posts
    3,445 Posts
    Global Posts
    3,446 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Sounds like this should be reported on Nokia Communities...
  4. FCastle88's Avatar
    Member

    Posts
    9 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by realwarder View Post
    There was a guy here reporting a similar issue - he worked in a building with poor AT&T signal and had to turn airplane mode on/off if I remember to get 4G back.

    Found it:

    At work No Signal inside then no LTE sig outside until reboot!
    Thanks, I'll give that a try next time I'm at work and see if it works. Bit annoying to have to toggle stuff on and off to get it to work, but since I managed to avoid all the other problems I keep reading about, don't really want to return the phone and roll the dice on another one. Fortunately pretty much everywhere around here has a decent signal, so shouldn't be an issue too often.
  5. realwarder's Avatar

    Posts
    3,445 Posts
    Global Posts
    3,446 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by FCastle88 View Post
    Thanks, I'll give that a try next time I'm at work and see if it works. Bit annoying to have to toggle stuff on and off to get it to work, but since I managed to avoid all the other problems I keep reading about, don't really want to return the phone and roll the dice on another one. Fortunately pretty much everywhere around here has a decent signal, so shouldn't be an issue too often.
    I don't think the issue is your specific phone, rather a bug which they should fix during some future firmware update if they're not asleep.

Similar Threads

  1. Battery Saver Mode
    By ALpHa.Q.RoUgH in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-13-2012, 02:01 PM
  2. Strange predictions in Battery Saver menu
    By rasputintin in forum Nokia Lumia 710
    Replies: 10
    Last Post: 05-09-2012, 10:53 PM
  3. What happens in battery saver mode?
    By sting7k in forum Windows Phone 7
    Replies: 5
    Last Post: 04-17-2012, 08:44 PM
  4. Turn on Battery saver permanently?
    By Nemesis-X in forum Windows Phone 7
    Replies: 5
    Last Post: 11-24-2011, 07:57 PM
  5. Battery Saver
    By narrow-minded in forum Windows Phone 7
    Replies: 2
    Last Post: 10-12-2011, 04:39 PM

Posting Permissions

";