Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #1  
    Hey, curious to see if anyone has experienced this recently. My otherwise buttery smooth Lumia 920 appears to now have a very slight jitter when scrolling rapidly through some apps (inc WP Central)content and the mobile (not desktop) Facebook site. I had a similar problem occur with a 1st gen wp7 HTC MOZART and some suspected an issue with the digitizer. I'm not so sure as it only occurs, and can be repeated, within certain situations of scrolling app content and some web pages.

    Transitions and all other OS animations do not show this behavior... Thoughts??
  2. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #2  
    Anyone out there recognise this on their 920?
  3. Dazzi's Avatar
    Member

    Posts
    222 Posts
    #3  
    Quote Originally Posted by Nickkk101 View Post
    Anyone out there recognise this on their 920?
    Hi Nickkk101,

    I don't have this pproblem on WP Central or Facebook, but it does happen regular on The Verge app -- L920
  4. sirgrant618's Avatar
    Member

    Posts
    58 Posts
    #4  
    If you turn on screen magnification ut dont have it zoomed it, this will occur. Just turn it off in settings. if you havent turned it on, then I have no idea what the problem is, sars.
  5. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #5  
    Interesting. It is seemingly intermittent with me- even on the sites mentioned. As an aside, i have noticed gif's playing unusually quickly when i know them to be specifically slower or at a certain rate during these spells where it occurs. Right now its happening and on the new tumblr app for instance, gifs are alot faster when yesterday...the were not... Can't figure if this points to hardware or software?! Processor? Digitizer? The OS animations all remain normal and fluid...
  6. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #6  
    Quote Originally Posted by sirgrant618 View Post
    If you turn on screen magnification ut dont have it zoomed it, this will occur. Just turn it off in settings. if you havent turned it on, then I have no idea what the problem is, sars.
    magnifier wasn't on, but thank you for the thought there.
  7. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #7  
    Quote Originally Posted by Dazzi View Post
    Hi Nickkk101,

    I don't have this pproblem on WP Central or Facebook, but it does happen regular on The Verge app -- L920
    thanks, at least i know its not only my own device..
  8. Dazzi's Avatar
    Member

    Posts
    222 Posts
    #8  
    Quote Originally Posted by Nickkk101 View Post
    thanks, at least i know its not only my own device..
    No worries, I hope you find out what it is.
  9. m4tthall's Avatar
    Member

    Posts
    71 Posts
    #9  
    In this thread on the app if I scroll slowly I can get an occasional slight jitter. Is that what you mean?
    Yellow Lumia 920
  10. Dazzi's Avatar
    Member

    Posts
    222 Posts
    #10  
    Quote Originally Posted by m4tthall View Post
    In this thread on the app if I scroll slowly I can get an occasional slight jitter. Is that what you mean?
    Hi m4tthall,

    He said when he scrolls rapidly. I also get a slight jitter when moving slowly, which doesn't bother me -- I think that's what it's supposed to do, unless someone knows otherwise.
  11. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #11  
    Quote Originally Posted by Dazzi View Post
    Hi m4tthall,

    He said when he scrolls rapidly. I also get a slight jitter when moving slowly, which doesn't bother me -- I think that's what it's supposed to do, unless someone knows otherwise.
    Correct, its more apparent on a rapid scroll. The slower speed is largely unaffected. It's so puzzling. I'm assuming if it was something akin to a particularly 'busy' processor the glitch would be consistent and obvious throughout all parts of the OS-this is no so, but seemingly limited to apps and web pages... I run my phone fairly light in terms of background tasks. Everything is off that should or could be for my needs. Just cant seem to find the root of it.
  12. Dazzi's Avatar
    Member

    Posts
    222 Posts
    #12  
    Quote Originally Posted by Nickkk101 View Post
    Correct, its more apparent on a rapid scroll. The slower speed is largely unaffected. It's so puzzling. I'm assuming if it was something akin to a particularly 'busy' processor the glitch would be consistent and obvious throughout all parts of the OS-this is no so, but seemingly limited to apps and web pages... I run my phone fairly light in terms of background tasks. Everything is off that should or could be for my needs. Just cant seem to find the root of it.
    Do you use Google search app? My phone used to freeze randomly, but once I uninstalled the app it stopped.
  13. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #13  
    no google apps installed, no.
  14. Dazzi's Avatar
    Member

    Posts
    222 Posts
    #14  
    Quote Originally Posted by Nickkk101 View Post
    no google apps installed, no.
    Sorry I haven't a clue what it could be. Maybe someone else with more experience might know -- hope you get it sorted.
  15. deepblue82's Avatar
    Member

    Posts
    33 Posts
    #15  
    I'm experiencing the same issue with my 920, don't know exactly when the problem began but I'm more and more recognizing this behavior and it's a little bit annoying.

    I have a little stuttering on slow scrolling, let's say if you want to scroll from one article in WPC app to another, then you'll see a slight stutter while scrolling, it's no lag, just stuttering. WPC app is the only app (and the one I'm using the most!) where it happens every time, so I don't know what's causing the issue. As some others wrote in this thread I have no problem on fast scrolling, only on slow scrolling and it doesn't depend on what I'm reading in the app, it occurs on articles and reading a thread in the forum too.

    If I'm scrolling with same speed on my home screen, app list, e-mails or contact list I don't get this behavior so I think it's not a faulty hardware or something like this. I've checked screen magnifier setting as suggested, but it's off.

    Beside this, my Lumia 920 is perfect, no issues at all and I'm loving it!!!

    Anyone else seeing this issue too?
  16. Nickkk101's Avatar
    Member

    Posts
    233 Posts
       #16  
    Thanks for the feedback- its still an issue for me. When a fast scroll is activated and the finger is left raised off the screen -allowing the screen to continue to a full stop- certain apps stutter as they slow to varying degrees. Stuttering is still NOT present in the os anywhere, just in apps and IE pages. Surely its not supposed to do this?! The gf's new iPhone5 is alot smoother during apps.
  17. luiscamino's Avatar
    Member

    Posts
    2 Posts
    #17  
    I've also had this problem until I switched off the magnifier, which fixed it completely. HOWEVER, right after the GDR2 update, the issue has reappeared, though only in the newsfeed pane of the People hub. Very weird! Everywhere else in the OS it's smooth as expected, but only in the place I visit most, it does the jitter in half of the scrolling swipes. I can't figure out if it depends on the speed of the scroll, or the length of the swipe, or any other factor. It's just random, and REALLY annoying.

    I read somewhere that uninstalling the Flashlight XT app fixed it, and for me I would even say it made it better, but it's definitely not fixed. Could be another app?

    It's kind of baffling that I've never had anything like this on my HTC Trophy, which I still use.
  18. #18  
    I've just installed GDR2 on my 920 (using EE) and immediately noticed this odd glitch (that luiscamino describes) in the people hub and some websites. It seems to happen as you touch the screen to make a swipe, sometimes the page jumps vertically about half a cm, and then tracks your finger correctly. Doesn't happen every time either and I haven't found a repeatable cause, but it's enough to be noticeable and annoying.
  19. #19  
    Actually I CAN 100% repeat it if I start the scroll motion by touching in the gap between the posts. I.e. In the black space just above a persons name in the People Hub notifications. Can anybody else confirm my findings?
  20. Moiz Mian's Avatar
    Member

    Posts
    805 Posts
    Global Posts
    806 Global Posts
    #20  
    If you have GDR2, a lot of people have said double tap to wake caused the jittery scrolling. Try turning it off and see if it helps
  21. Shafaat Fahmi's Avatar
    Member

    Posts
    1 Posts
    #21  
    double tap to wake is off, glance is off ... still no good
    it almost feels as if there is too much data being provided to the rendering engine and it can't cope so it skips a frame in between :/
    especially evident in apps list for me or any app that has lines of texts or tiles (homescreen included) to be scrolled ...
  22. #22  
    Can anybody confirm whether the steps outlined in my previous comment also repeat the issue for them?
  23. Mantraxalos's Avatar
    Member

    Posts
    43 Posts
    #23  
    I tried it multiple times on my ATT Developer gdr2 rom and I haven't seen any jitteriness or jumping.
  24. pr0phecy's Avatar
    Member

    Posts
    42 Posts
    #24  
    For the ones who have the issue with the jitter while slow scrolling (Lumia920): this has been fixed in GDR3. If you still have amber, disable "double tap to wake" and then restart your phone. Restarting is very important. Just disabling without restart won't do anything. This worked for my 920, hope this helps you guys. Good luck.
  25. husam2277's Avatar
    Member

    Posts
    307 Posts
    #25  
    Quote Originally Posted by Nickkk101 View Post
    Hey, curious to see if anyone has experienced this recently. My otherwise buttery smooth Lumia 920 appears to now have a very slight jitter when scrolling rapidly through some apps (inc WP Central)content and the mobile (not desktop) Facebook site. I had a similar problem occur with a 1st gen wp7 HTC MOZART and some suspected an issue with the digitizer. I'm not so sure as it only occurs, and can be repeated, within certain situations of scrolling app content and some web pages.

    Transitions and all other OS animations do not show this behavior... Thoughts??
    Finally i found someone have a problem like mine, I have already made multiple forums about this issue but nobody understands or noticing it.. what you describe is happening to my 925 and 1520... it makes me crazy.. jitter happen when scrolling rapidly, it is so much bad..... any help guys? What to do?
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 47
    Last Post: 01-14-2013, 10:22 AM
  2. App and Cache Management in WP8
    By richard_c in forum Windows Phone 8
    Replies: 3
    Last Post: 12-11-2012, 05:50 PM
  3. Replies: 3
    Last Post: 01-09-2012, 07:56 AM
  4. Replies: 2
    Last Post: 10-08-2011, 06:46 PM
  5. Replies: 11
    Last Post: 06-01-2011, 07:03 AM

Posting Permissions