One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By spacejovi
  1. Superquark's Avatar
    Member

    Posts
    1 Posts
       #1  
    I have a Lumia 920 with bluetooth enabled and it appears to succesfully pair with my Lenovo W520 with Windows 7 Pro 64 bit OS. After about 5 seconds the Lumia BT app (in Settings) indicates that the connection to the Lenovo W520 is disconnected after briefly displaying connected (the BT icon appears at the top of the Lumia 920 for about 1 second). When I press the WP8 BT icon on the Lenovo W520 it indicates the BT device is busy. I tried the connection procedure with a second Lenovo W520 also with Windows 7 Pro 64 bit with the same negative result.

    Has anyone else engaged such issues with Lumia 920 BT connections to Windows 7 Pro 64 bit?

    I have an Asus Vivo Tab with Windows 8 RT and will try the pairing the Lumia 920 with that device. I'll update this thread with the results.

    Thanx in advance for assistance with this issue.

    - Superquark
  2. spacejovi's Avatar
    Member

    Posts
    26 Posts
    #2  
    Quote Originally Posted by Superquark View Post
    I have a Lumia 920 with bluetooth enabled and it appears to succesfully pair with my Lenovo W520 with Windows 7 Pro 64 bit OS. After about 5 seconds the Lumia BT app (in Settings) indicates that the connection to the Lenovo W520 is disconnected after briefly displaying connected (the BT icon appears at the top of the Lumia 920 for about 1 second). When I press the WP8 BT icon on the Lenovo W520 it indicates the BT device is busy. I tried the connection procedure with a second Lenovo W520 also with Windows 7 Pro 64 bit with the same negative result.

    Has anyone else engaged such issues with Lumia 920 BT connections to Windows 7 Pro 64 bit?

    I have an Asus Vivo Tab with Windows 8 RT and will try the pairing the Lumia 920 with that device. I'll update this thread with the results.

    Thanx in advance for assistance with this issue.

    - Superquark
    I have an X230 and a Lumia 820, same results as yours. cannot connect.
    mats72 likes this.
  3. mats72's Avatar
    Member

    Posts
    1 Posts
    #3  
    I have x201 win 7 64 bit...same issues..
  4. T Moore's Avatar
    Member

    Posts
    1,027 Posts
    #4  
    The 920 will not maintain BT paring with a PC.
  5. carlosrdd's Avatar
    Member

    Posts
    124 Posts
    Global Posts
    127 Global Posts
    #5  
    I have an Asus Q500a same problem with 920...
  6. Gerald Maffeo's Avatar
    Member

    Posts
    1 Posts
    #6  
    I am (still) having this problem with my 920 GDR3 update and Windows 8.1 Pro.

Similar Threads

  1. Lumia 920 Bluetooth
    By onedrummer2401 in forum Windows Phone 8
    Replies: 1
    Last Post: 12-19-2012, 08:17 PM
  2. Lumia 920 Bluetooth / Automotive connection
    By Doncud in forum Nokia Lumia 920
    Replies: 5
    Last Post: 11-29-2012, 07:03 PM
  3. Replies: 3
    Last Post: 11-27-2012, 11:36 AM
  4. Replies: 6
    Last Post: 11-26-2012, 09:33 PM
  5. Lumia 920 on Orange UK from Monday
    By Randomthom in forum Windows Phone 8
    Replies: 0
    Last Post: 11-01-2012, 07:18 AM

Posting Permissions