Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. fieldsy1024's Avatar
    Member

    Posts
    46 Posts
       #1  
    This happened a couple different times now.

    My dad told me he called me 3 times earlier, which I have not gotten. Once I called him, all of the voicemails popped up from earlier.

    Anyone have this issue?
  2. djrakowski's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    189 Global Posts
    #2  
    The same thing has been happening to me. If I leave the phone alone for a few hours, I stop receiving calls and text messages, and I've missed several important calls as a result. I'm using an HTC Windows Phone 8X on T-Mobile.
  3. fieldsy1024's Avatar
    Member

    Posts
    46 Posts
       #3  
    Is there a fix for this?
    I can't believe this....
  4. fieldsy1024's Avatar
    Member

    Posts
    46 Posts
       #4  
    happened again, but now couldnt send or receive texts

    I turned phone off and on and it works now. Should I just turn phone on and off every day just so it works?
  5. jfa1's Avatar
    Member

    Posts
    2,326 Posts
    Global Posts
    2,405 Global Posts
    #5  
    take it to the place you bought it or a store with techs and see if they can figure it out. If they cant they should give you a new one or send it for repairs. Or contact Nokia and see what they will do.
    Your smartphone is only as smart as YOU let it be!
  6. kclub's Avatar
    Member

    Posts
    42 Posts
    #6  
    This happened to me as well. My girlfriend said she called me many times but I received none of them, and no missed call.
  7. DaveDash's Avatar
    Member

    Posts
    17 Posts
    #7  
    I'm experiencing this as well. I cannot receive texts or phone calls after a while, but I can send fine. As soon as I send one myself, all my calls and texts come through.
    Seems to happen after the Portico update.
  8. fieldsy1024's Avatar
    Member

    Posts
    46 Posts
       #8  
    I can send one to myself but I just tried texting 3 ppl near me and nothing

    WTF..........
  9. GG916's Avatar
    Member

    Posts
    41 Posts
    #9  
    I'm having trouble making calls. I hear nothing on my end but the number I'm calling rings and the person answering gets nothing. I have to turn my phone off and on to get it to work properly.
  10. phize's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #10  
    Had a similar issue, replaced the SIM card and that fixed it.
  11. fieldsy1024's Avatar
    Member

    Posts
    46 Posts
       #11  
    Quote Originally Posted by phize View Post
    Had a similar issue, replaced the SIM card and that fixed it.
    Did you have to pay for new sim card?
  12. tim2000s's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #12  
    I too have been having this problem, and have had it almost since getting the phone. I have been in touch with EE in the UK to try and get it resolved, but it took a number of attempts for them to see the issue arise. Reading through a search on Google suggests that it is present in Windows Phone 8 devices and has shown up on the Nokia 920 and the HTC 8X. Having had a number of conversations with EE in the UK, it seems there is an issue with the 4G to 3G handover which is required to use the voice services. iOS 6 had a problem with it, which was fixed in the 6.1 update. Windows Phone 8 also seems to have a problem with it, but this doesn't appear to have been fixed in the Portico update.

    The only fix that seems to work is to set your mobile network to use 3G as its fastest conenction, which means that you gain no benefit from the service you are paying for (in the UK at least) of 4G.

    As I said, this seems to be an issue with the OS rather than the network and the fact that it is being seen globally on different handsets appears to back it up. I'd like to think that Microsoft would take note of the increasing number of complaints raised in forums, but I suspect that it won't get fixed and I'll have to continue to pay over the odds for a service I can't use.
  13. lander06's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    16 Global Posts
    #13  
    I thought I was the only one. I have this thread: http://forums.wpcentral.com/nokia-lu...yed-texts.html detailing the same issue. I'm on my 2nd phone and a new sim and the problem is still there.

    I have mobile data turned off, because I have wifi access everywhere, so the "fix" is not applicable.
  14. fieldsy1024's Avatar
    Member

    Posts
    46 Posts
       #14  
    My buddy works at ATT and he says that its an ATT problem.

    I am not sure if I should believe him.
  15. GG916's Avatar
    Member

    Posts
    41 Posts
    #15  
    Went to AT&T to get my SIM card replaced (no, it doesn't cost anything) and the guy did say it was an AT&T problem in my area (Northern VA/Wash DC) due to the upgrade of the towers to LTE. He said he has an iPhone and the same thing happens to him. The "fix" time on the problem is within 30 days. He did replace the SIM card anyway so I'll see if that helps. But before everyone starts trading out their phones, you might want to check to see if it's just AT&T with the issue.

Similar Threads

  1. Replies: 11
    Last Post: 08-17-2013, 05:18 PM
  2. Problem with receiving phone calls and texts?
    By kclub in forum Nokia Lumia 920
    Replies: 1
    Last Post: 01-12-2013, 10:24 AM
  3. Replies: 3
    Last Post: 11-20-2012, 03:01 PM

Posting Permissions