Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. going west's Avatar

    9 Posts
    New 920 owner here.

    I'm having a peculiar issue: If I'm playing a podcast through the phone's speakers, pause it, then plug in some headphones, resuming the audio will only produce sound through one headphone. Scrubbing back a second or two into the podcast resolves this issue, and I can't recreate the problem using music. Futzing with the headphones (pulling them out then putting them back in, etc) can also do this, and in some cases doing something like taking a screenshot, which makes a camera noise, can cause podcasts to stop playing in one channel or even skip.

    Is this an issue others have been having with their 920s, or should I send it back for another? The first thing I did when I got my phone was update to portico, by the way, so I can't say if this a new issue that comes with portico.

    Any feedback would be much appreciated!
  2. WingMan270's Avatar

    1 Posts
    I know this isn't a real solution but what always fixes it for me is to go back into the podcast menu and hit play on the episode you are listening to. I also have the problem that if I am listening to a podcast sometimes i can't change the volume, I will adjust the volume and go back and hit play and it will go to the new volume.
  3. HIllste1's Avatar

    24 Posts
    I've had the same issue, but have had to restart my phone to get the sound back in both earphones. I was about to buy new earphones when I figured it out.

Similar Threads

  1. Audio issue - sounds only through headphones
    By UchihaZephyr in forum Nokia Lumia 920
    Replies: 5
    Last Post: 10-03-2014, 03:52 PM
  2. The Real Issue with Podcasts
    By ncharlt in forum Windows Phone 8
    Replies: 11
    Last Post: 01-14-2013, 12:16 PM
  3. Podcast issue with WPCentral app?
    By GreenScrew in forum Site Feedback & Help
    Replies: 2
    Last Post: 12-07-2012, 02:48 PM
  4. Replies: 0
    Last Post: 11-25-2012, 10:32 PM
  5. Issues with Podcasts
    By blackhawk7188 in forum Windows Phone 7
    Replies: 1
    Last Post: 09-29-2011, 10:17 AM

Posting Permissions