Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 5 of 6 FirstFirst 123456 LastLast
Results 101 to 125 of 147
Like Tree1Likes
  1. Digital Moe's Avatar
    Member

    Posts
    176 Posts
    Global Posts
    194 Global Posts
    #101  
    Battery life has been pretty good but I am getting the issue with signal dropping. I upgraded a few weeks ago and notice that often (not all the time) when I get off the underground I have to put the phone into flight mode and then turn it off to restore data. Have seen it a few times lose signal completely at work a few time for no reason even though we have a orange booster on site.
  2. peachy001's Avatar
    Member

    Posts
    866 Posts
    #102  
    The brightness issues are mental too. I am currently laid in a darkened room. The brightness is full on, it is shocking. I genuinely worry that my eyes will suffer from a plasma type burn in! Before Portico it was perfect, in the same conditions my brightness would drop to below the level of low. It was ideal. In bright light the screen lit up accordingly.
    Own a Lumia 920 - in UK

    Gamertag: peachy001
  3. #103  
    Quote Originally Posted by peachy001 View Post
    The brightness issues are mental too. I am currently laid in a darkened room. The brightness is full on, it is shocking. I genuinely worry that my eyes will suffer from a plasma type burn in! Before Portico it was perfect, in the same conditions my brightness would drop to below the level of low. It was ideal. In bright light the screen lit up accordingly.
    this is a known bug since unofficial portico. I guess we need to wait for a 8.1
    Patient Windows Phone User since October 2010 till cores and apps do us apart.

    Read the rules before you post. If you post, we will assume you've read this already.
  4. peachy001's Avatar
    Member

    Posts
    866 Posts
    #104  
    Any idea when it is coming?

    I do worry about the quality control on the software. I cannot understand why it seems they don't do any. I'm not hating, I do realise that they must do some, I just think that there are some glaring problems that they seem to ignore. The sound issues that I had previously seem to have been mainly a software issue as Portico has seriously reduced them. I feel sorry for Nokia as I replaced the phone so that means they made less money on my purchase, can't be any good for their balance sheet.
    Own a Lumia 920 - in UK

    Gamertag: peachy001
  5. MF73's Avatar
    Member

    Posts
    104 Posts
    #105  
    Also got this auto brightness issue, in a darkened room the screen keeps going really bright then dark, cant make its mind up, where is the light sensor on the phone. Got always on wifi, brilliant, now have a flaky screen, can't win.
  6. DAIMONDY's Avatar
    Member

    Posts
    188 Posts
    #106  
    The battery saver option causes this too. Worth checking if its on or off.
  7. hamphlet's Avatar
    Member

    Posts
    13 Posts
    #107  
    Following previous post I found that dropping the max connection speed to 3G from 4G has indeed stopped the phone losing service. However another new issue sprang up last night. The phone switched itself off & wouldn't switch back on. I eventually found out that pressing & holding the on button & the volume down button at the same time for 10 seconds would bring it back to life & it did. Not good though. This never happened before Portico. May have to do a full hard reset.
  8. DReevell's Avatar
    Member

    Posts
    61 Posts
    #108  
    Issues Log For Me...so far

    So the only issues I've noticed so far are as follows:

    1. Soft Reset changes the date back to Sept 1st
    2. If setting on 4G I get the network drop issues but switching to 3G all is OK (on EE and getting 3G/H+)

    Apart from those two, everything else seems to be OK. Battery life fine, no random reboots etc. so on the whole, I'd say that I'm one of the lucky few who seems to be relatively happy with the Portico update.
  9. BPuk's Avatar
    Member

    Posts
    45 Posts
    #109  
    I want to go back to before Portico :( Reception on phone has got worse! A lot of apps decided they would no longer update on live tiles so had to uninstall and reinstall them. Have to squint when I turn phone on else I'll burn tiles onto my retina!

    Not done a hard reset but may have to go down that route.
  10. phander's Avatar
    Member

    Posts
    94 Posts
    #110  
    Quote Originally Posted by Evan_ISS View Post
    Also "set automatically" has never worked, the phone just can't get the correct time from the network. Is this a Virgin thing?
    Another Virgin user! Let's hope you read this.

    Time thing is carrier dependent so Virgin, I think. Have you got MMS working? And if so, can you tell me how? (unless it worked out of the box).
  11. alphonsohall's Avatar
    Member

    Posts
    129 Posts
    #111  
    Since downloading portico 2 days ago i've just suffered a completely flat battery while at work and NOT using my phone and also experienced my first ever random restart!!.........prior to portico i had no problems whatsoever!
  12. Evan_ISS's Avatar
    Member

    Posts
    87 Posts
    #112  
    Quote Originally Posted by phander View Post
    Another Virgin user! Let's hope you read this.

    Time thing is carrier dependent so Virgin, I think. Have you got MMS working? And if so, can you tell me how? (unless it worked out of the box).
    I am following this thread religiously.

    I actually went with my Virgin SIM to P4U and tested the (first) phone on the spot making sure it worked before leaving. Then got up, put it in my pocket and paid and yes, I was lucky enough to have it work out of the box. Didn't pick the time/date issue until later but this was the least of my problems as the phone creaked and cracked hopelessly almost from day one.

    I recently received a replacement phone from Nokia (it is absolutely amazing, how a Lumia 920 should be) already Porticoed but it was never right.

    It had quite a few issues (see below) and eventually I had to flash it (hard reset didn't seem to have any effect).

    Apart from the time/date issue when reset and the brightness bug, the tiles stopped randomly updating, Find my phone was showing as off but when going into the actual settings it was on, and the store tile never updated for about 10 days. In all the phone was not totally right.

    After flashing and restoring from backup, the tiles update with no problems, the store tile showed 7 updates within 30' and all the settings are correct.

    This leads me to believe that as with desktop MS OSs one can actually have a dodgy/corrupt WP8 installation that needs "imaging". Unbelievable I know but there you have it.
  13. #113  
    I have all the reasons in the world to believe this is due to some downloads OTA being corrupt. I have 4 Lumias all on EE. One had been unofficially Portico'd a month ago via Navifirm. It worked fine. Then there was this official OTA which I got on all other three phones and they have some or the other issues in this thread. I didn't know that when I reverted my unofficial flash. Then waited for OTA and did OTA update. It was a mess! The other three Lumias in family are still in the same issued cycle. However, I've reflashed my own Lumia with Navifirm and since last 24 hrs, no problem. The other three Lumias are getting Navifirm update this weekend for sure.

    So if you know what you are doing, get firmware from Navifirm along with Portico, flash that. It has worked for me so far. Hopefully its just corrupt OTA updates for most of us and not Portico itself!
    Patient Windows Phone User since October 2010 till cores and apps do us apart.

    Read the rules before you post. If you post, we will assume you've read this already.
  14. oakworth's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    35 Global Posts
    #114  
    hi, how can you revert to the old the firmware,before portico?

    cheers
  15. Evan_ISS's Avatar
    Member

    Posts
    87 Posts
    #115  
    Quote Originally Posted by oakworth View Post
    hi, how can you revert to the old the firmware,before portico?

    cheers
    Yes, download the pre-Portico firmware for your variant with NaviFirm and replace the contents of the ProgramData\Nokia\Packages\Products\rm-821 with the download. I usually rename the existing rm-821 folder (to something like rm-821.portico) and create a new rm-821 folder with the desired content and vice versa depending on the firmware I want to install.

    Then follow the flashing procedure in the "Fix for bricked 920's after reset. Flash Process defined inside!" thread.
  16. aidensere07's Avatar
    Member

    Posts
    5 Posts
    #116  
    Had no problems before flashing update,
    now I get constant signal drops, wifi just does what it wants when it wants
    come on nokia get these updates sorted
  17. #117  
    My phone was working perfect before and after the Portico update, but then I had an unknown internet failure at home (thinking it was the phone) causing me to soft reset then hard reset the phone at which it just hung with the "cog wheels" and got very warm!
    Took it to my local Nokia Care Centre where they reflashed the phone and now I have the "blazing screen" effect which I never had before. It really kills an otherwise beautiful phone. I can barely look at it now, not to mention the pain in the mornings at turning the phone on in the dark....!!
  18. #118  
    Quote Originally Posted by greycounciller View Post
    My phone was working perfect before and after the Portico update, but then I had an unknown internet failure at home (thinking it was the phone) causing me to soft reset then hard reset the phone at which it just hung with the "cog wheels" and got very warm!
    Took it to my local Nokia Care Centre where they reflashed the phone and now I have the "blazing screen" effect which I never had before. It really kills an otherwise beautiful phone. I can barely look at it now, not to mention the pain in the mornings at turning the phone on in the dark....!!
    Only solution till a fix comes out is to not use auto brightness and set it to low
    Patient Windows Phone User since October 2010 till cores and apps do us apart.

    Read the rules before you post. If you post, we will assume you've read this already.
  19. #119  
    I wonder why it happens in the first place?
    Black Lumia 920 EE
    T-mobile UK
    3051.50009.1424.0027
  20. leebaboon's Avatar
    Member

    Posts
    22 Posts
    #120  
    Quiet an eventual week with the Portico business.... I am with EE and downloaded my update OTA all seemed to go well until I was getting forced shutdowns and call drops galore. Spoke to Nokia who told me to run through a hard reset, this did not go great, got stuck with the cogs for over 12 hours, the Portico firmware on the phone was obviously corrupt. Downloaded the official firmware from Navifirm and updated myself through the Nokia Care Suite. Now the phone is working perfectly, no reboots, dropped calls or any other problem you can think of. I agree with what someone else mentioned above, EE are sending out bad firmware in some cases, either that or some phones (including mine) are making a mess of it. If you guys are having issues, hard reset and flash the phone yourselves, it will solve all your issues.
  21. manzanotti's Avatar
    Member

    Posts
    12 Posts
    #121  
    Quote Originally Posted by DReevell View Post
    Issues Log For Me...so far

    So the only issues I've noticed so far are as follows:

    1. Soft Reset changes the date back to Sept 1st.
    I've always had this on my phone, even pre-Portico, so I'm surprised that it sounds like some phones didn't do it!
  22. #122  
    Quote Originally Posted by manzanotti View Post
    I've always had this on my phone, even pre-Portico, so I'm surprised that it sounds like some phones didn't do it!
    I thought that was a standard feature too.
    At least it's better than how it used to go on the old Symbian handsets.
    Black Lumia 920 EE
    T-mobile UK
    3051.50009.1424.0027
  23. #123  
    Quote Originally Posted by peachy001 View Post
    Any idea when it is coming?

    I do worry about the quality control on the software. I cannot understand why it seems they don't do any. I'm not hating, I do realise that they must do some, I just think that there are some glaring problems that they seem to ignore. The sound issues that I had previously seem to have been mainly a software issue as Portico has seriously reduced them. I feel sorry for Nokia as I replaced the phone so that means they made less money on my purchase, can't be any good for their balance sheet.
    I think some announcement should be after/during MWC. But I won't hold my breath. It is 6 months+ since announcement of WP8. 3 months+ since launch of phones. However, RIM did a much better job at having handsets out in just 24 hours in CPW! I know it's just 2 handsets, but they are available for anyone to try out and buy, we waited 3 months and yet have buggy OS to deal with. But there is hope..
  24. peterw1000's Avatar
    Member

    Posts
    4 Posts
    #124  
    I too have updated my Lumia 920 with 8.0.10211.204 this week and have started to have problems with lost connection to the phone network and the battery life has gone much worse. The phone used to easily last a day but now runs out at about 6pm with normal usage.
    It looks like the update has done something negative, but what. Nokia/Microsoft sort it out please as you are spoiling a great experience as I have been an iPhone user for the last 4 years and the WP 8 and Limia experience has been great so far.
  25. peachy001's Avatar
    Member

    Posts
    866 Posts
    #125  
    Battery life seems to have improved a bit for me, however I have barely used it so hard to tell.
    Own a Lumia 920 - in UK

    Gamertag: peachy001
Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. HELP - UK - Orange swapables not available on 920?!?
    By Camera Chick in forum Nokia Lumia 920
    Replies: 22
    Last Post: 02-18-2013, 02:03 AM
  2. Nokia Lumia 710 Now Available On 3 UK
    By TheWeeBear in forum Nokia Lumia 710
    Replies: 0
    Last Post: 02-07-2012, 05:44 AM
  3. Now available on US Cellular
    By HeyCori in forum HTC Arrive / 7 Pro
    Replies: 0
    Last Post: 06-13-2011, 07:37 PM

Posting Permissions